HELP! BIOS zu alt!? 320GB ext. HD läuft nur mit 1.1 USB Geschwindigkeit
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: HELP! BIOS zu alt!? 320GB ext. HD läuft nur mit 1.1 USB Geschwindigkeit  (Gelesen 2758 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Zex

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Hallo ALLE,

PC Microstar (MED. S/N: 11462020020577) ca. 4 Jahre alt
Mainboard MS-6701 (laut \"Sisoftware Sandra\" Hardwareerkennungsprogramm)
BiosChip: PhoenixBios D686
Windows XP SP2 (Stand 12/2006) installiert

Habe neue 320 GB externe Festplatte von Maxtor (Maxtor 3200 USB 2.0 & 1.1)

Diese läuft zu langsam wenn ich sie an das PC anschließe, egal welcher USB Eingang von den 5 Stück (drei vorne, 2 hinten). Benötigt fast 2 Min. für Datentransfer von 100 MB. Das müsste USB 1.1 Geschwindigkeit sein!

Dazu noch unten rechts in der Taskleiste folgende Meldung beim reinstecken:
++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Dieses USB-Gerät erzielt eine höhere Leistung, wenn Sie es an einen Hochgeschw. Anschluss 2.0 anschließen...\"
++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Komischer weise, eine andere ext. Festplatte 200 GB, wird richtig erkannt und läuft normal (also schnell USB 2.0)
PC hat also nur mit der neuen und größeren 320GB Festplatte ein Problem, sie als USB 2.0 zu erkennen.

Muss ich BIOS Updaten??? wenn ja, wo lade ich den neuen Treiber runter?
Sonst was unter Hardware einstellen?

Festplatte getestet auch auf einem anderen neueren Rechner (2 Jahre alt)
Die gleiche Festplatte benötigt nur ca. 5 Sekunden für 100MB!
Auf beiden Rechnern ist der gleiche Window-Stand installiert, also alles gleiche Treiber...

bedanke mich in voraus

Zex
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.220
  • Der Affe arbeitet nicht bei MSI
HELP! BIOS zu alt!? 320GB ext. HD läuft nur mit 1.1 USB Geschwindigkeit
« Antwort #1 am: 27. Februar 2007, 20:43:00 »

bei den beiden Festplatten: das gleiche Gehäuse oder verschiedene?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Zex

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
HELP! BIOS zu alt!? 320GB ext. HD läuft nur mit 1.1 USB Geschwindigkeit
« Antwort #2 am: 27. Februar 2007, 21:21:40 »

Verschiedene Gehäuse! Auch verschiedene Hersteller.

Die eine läuft super schnell die andere langsam.
Wiederrum, auf dem anderen neuerem PC laufen beide super schnell!
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.220
  • Der Affe arbeitet nicht bei MSI
HELP! BIOS zu alt!? 320GB ext. HD läuft nur mit 1.1 USB Geschwindigkeit
« Antwort #3 am: 27. Februar 2007, 21:26:57 »

du hast ein OEM-Board aus einem Komplett-PC von Medion. Dort findest du Updates und Hinweise. Bei MSI gibt es zu solchen Boards nichts. Aber offensichtlich kommt das Board nicht mit dem USB-Controller des Festplattengehäuses klar.

Zitat
Für alle Freunde der ALDI-PCs darf die Supportadresse von Medion nicht fehlen: http://www.medion.de/service/downloads.html und deren Supportforum: http://www.medionsupport.com/
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Zex

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
HELP! BIOS zu alt!? 320GB ext. HD läuft nur mit 1.1 USB Geschwindigkeit
« Antwort #4 am: 27. Februar 2007, 21:49:28 »

Danke Dir für schnelle Antwort!!

Das merkte ich, als ich bei der Suche bei MSI nix über MS-6701 fand!

Also vorerst nix am BIOS machen! ?

Wäre vielleicht einfacher, wenn ich nur das Gehäuse kaufe und austausche ?
Da die Festplatte neu ist, würde dan wahrscheinlich die Garantie verfallen...
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.002
HELP! BIOS zu alt!? 320GB ext. HD läuft nur mit 1.1 USB Geschwindigkeit
« Antwort #5 am: 27. Februar 2007, 21:52:35 »

Ich würde eher eine zusätzliche USB2.0-PCI-Karte installieren...
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.220
  • Der Affe arbeitet nicht bei MSI
HELP! BIOS zu alt!? 320GB ext. HD läuft nur mit 1.1 USB Geschwindigkeit
« Antwort #6 am: 27. Februar 2007, 22:40:57 »

Zitat
Original von Zex
Wäre vielleicht einfacher, wenn ich nur das Gehäuse kaufe und austausche ?
Da die Festplatte neu ist, würde dan wahrscheinlich die Garantie verfallen...
Die Garantie verfällt nur bei versiegelten Gehäusen...
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.002
HELP! BIOS zu alt!? 320GB ext. HD läuft nur mit 1.1 USB Geschwindigkeit
« Antwort #7 am: 27. Februar 2007, 23:23:32 »

Zitat
Original von der Notnagel
Die Garantie verfällt nur bei versiegelten Gehäusen...

Ich habe die gleiche Platte. Das Gehäuse ist versiegelt...
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Zex

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
HELP! BIOS zu alt!? 320GB ext. HD läuft nur mit 1.1 USB Geschwindigkeit
« Antwort #8 am: 01. März 2007, 19:37:13 »

Problem GELÖST ! ! !

tatsächlich half die PCI-USB Karte!
gekostet 11,- €

Nachteil ist jetzt, da ich oft zwischen den beiden PC´s stecken werde, muss ich immer
hinten am PC rumfummeln und nach steckplatz suchen...

DANKE EUCH!

grüße
zex
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.002
HELP! BIOS zu alt!? 320GB ext. HD läuft nur mit 1.1 USB Geschwindigkeit
« Antwort #9 am: 01. März 2007, 20:15:59 »

Leg Dir doch ein zweites USB-Kabel zu, das permanent an der neuen Karte steckt. ;)
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!