Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Laufwerk bootet keine CD-Roms  (Gelesen 8687 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
Laufwerk bootet keine CD-Roms
« Antwort #20 am: 28. Februar 2007, 16:01:03 »

wenn du jetzt das PIO in  DMA geändert hast, sollten sich nun auch deine cds wieder lesen lassen. ;)
Gespeichert

Samy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Laufwerk bootet keine CD-Roms
« Antwort #21 am: 28. Februar 2007, 17:17:09 »

Da bleibt mir nur zu sagen:negativ.
Die Lampe leuchtet zwar jetzt immer wild, aber startet tut er sie nicht, auch zeigt er die CD nicht an. Nun liest er auch keine Audio Cds.
Gespeichert

Tuborg

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 429
Laufwerk bootet keine CD-Roms
« Antwort #22 am: 28. Februar 2007, 17:58:07 »

Hallo Samy,

hast du die Chipsatztreiber Installiert ?
Hast du im Bios was eingestellt, irgendwann mal ?

Greetz

Tuborg
Gespeichert
Freiheit kann man nicht simulieren

Samy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Laufwerk bootet keine CD-Roms
« Antwort #23 am: 28. Februar 2007, 18:03:17 »

Im Bios Ich? Nie.
Chipsatz installiert, wird das nicht automatisch installiert.
Kopiere mal das was bei Evrest steht

Gerätebeschreibung
North Bridge: VIA VT8367 Apollo KT333
South Bridge: VIA VT8233/8235

Informationsliste   Wert
North Bridge Eigenschaften   
North Bridge   VIA VT8367 Apollo KT333
Revision   00
Gehäusetyp   552 Pin BGA
Gehäusegröße   3.5 cm x 3.5 cm
Fertigungstechnologie   0.22 um
Core Spannung   2.5 V
In-Order Queue Depth   4
   
Speichercontroller   
Bank Interleave   4-way
   
Speicher Timings   
CAS Latency (CL)   2.5T
RAS To CAS Delay (tRCD)   3T
RAS Precharge (tRP)   3T
RAS Active Time (tRAS)   7T
Command Rate (CR)   2T
Write Recovery Time (tWR)   3T
   
Speichersteckplätze   
DRAM Steckplatz #1   256 MB  (PC2100 DDR SDRAM)
DRAM Steckplatz #2   256 MB  (PC2100 DDR SDRAM)
   
AGP Controller   
AGP Version   2.00
AGP Status   Aktiviert
AGP-Geräte   MSI G4MX420 (MS-8873)
AGP Durchsatzgröße   128 MB
Unterstützte AGP Geschwindigkeit   1x, 2x, 4x
Aktuelle AGP Geschwindigkeit   4x
Fast-Write   Nicht unterstützt
Side Band Addressing   Unterstützt, Deaktiviert
   
Chipsatzhersteller   
Firmenname   VIA Technologies, Inc.
Produktinformation   http://www.via.com.tw/en/products/chipsets
Treiberdownload   http://www.viaarena.com/?PageID=2
Gespeichert

Samy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Laufwerk bootet keine CD-Roms
« Antwort #24 am: 28. Februar 2007, 19:00:40 »

Und kann ich mir eine neues Laufwerk holen oder habt ihr noch ne Idee?
Und wenn ich mir ein neues kaufen musst könnt ihr mir irgendwelche empfehlen?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Laufwerk bootet keine CD-Roms
« Antwort #25 am: 28. Februar 2007, 19:05:58 »

Zitat
Chipsatz installiert, wird das nicht automatisch installiert.
Nein, installiere mal diesen...Klick...
Gespeichert
Thomas

Samy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Laufwerk bootet keine CD-Roms
« Antwort #26 am: 28. Februar 2007, 19:15:00 »

Hab ich erledigt und nun?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Laufwerk bootet keine CD-Roms
« Antwort #27 am: 28. Februar 2007, 19:16:17 »

Neustarten und ausprobieren....
Gespeichert
Thomas

Samy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Laufwerk bootet keine CD-Roms
« Antwort #28 am: 28. Februar 2007, 19:18:41 »

Nein nichts blinkt immer noch wild herum.
Gespeichert

Samy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Laufwerk bootet keine CD-Roms
« Antwort #29 am: 28. Februar 2007, 19:24:55 »

Gerade hat ein DVD-Laufwerk eine CD-Rom gestartet und jetzt auch. Aber warum ist denn das DVD Laufwerk plötzlich als CD-Laufwerk markiert
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Laufwerk bootet keine CD-Roms
« Antwort #30 am: 28. Februar 2007, 19:41:23 »

Wieviel hast du denn eingebaut?

Was heisst gestartet...funktioniert es jetzt?
Gespeichert
Thomas

Samy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Laufwerk bootet keine CD-Roms
« Antwort #31 am: 28. Februar 2007, 19:44:05 »

Zwei: Stück das erste ist halt das CD-Rom Laufwerk und das zweite halt das DVD-Laufwerk was jetzt auch als CD-Laufwerk gekennzeichnet ist.
Aber die CD kann er lesen ich verusch grade zu installieren.
Gespeichert