BIOS hängt sich auf
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: BIOS hängt sich auf  (Gelesen 2123 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

rafi911

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
BIOS hängt sich auf
« am: 28. Februar 2007, 14:25:50 »

Hallo Computerfreunde?

bei meinem Athlon 1100Mhz hängt sich das BIOS auf.
Motherboard K7T Pro 2 VER:1 MS-6330
Ich habe schon die Batterie raus, und einige Zeit gewartet, dann kommt das Bios wie auf dem Bild.
DEL drücken funktioniert auch nicht.
Starte ich den Computer gleich neu erhalte ich nur einen schwarzen Bildschirm.
Was kann das sein?
BIOS, CPU, Motherboard, Netzteil?

Danke!

Gruß
Rainer
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
BIOS hängt sich auf
« Antwort #1 am: 28. Februar 2007, 15:35:36 »

hallo.

was hast du denn sonst noch verbaut?
usb geräte?
grafikkarte?
laufwerke?

ein paar mehr informationen währen eventuell hilfreich  :]
Gespeichert

Malsbier

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 163
BIOS hängt sich auf
« Antwort #2 am: 28. Februar 2007, 15:45:10 »

Hallo rafi911,


ich habe selber mal so ein Mainboard(K7TPro2-A MS-6330) besessen,soviel wie ich noch in erinnerung habe hast das MS-6330 eine eingebaute Dianostic LED womit man den Fehler einkreisen kann, dazu must Du den PC öffen. Die Diagnostic LED sitz dann zwischen dem Gameport und den COM-Portanschlüssen. Wenn alles in Ordnung ist und das Betriebssystem hochgefahren ist sind alle LED\'s grün, sollte aber da ein Fehler sein ist jenachdem eine oder mehrere LED\'s rot. Genaueres steht in den Handbuch zum Mainbord. Hier ist der Link zum Handbuch:http://www.msi-computer.de/produkte/main_idx_view.php?Prod_id=36&Seite=Doku


Gruss Malsbier :winke
Gespeichert
K8N Neo4-F(PCB3.0),
Bios: 5.3 ,
CPU:Toledo X2 4800+(Sockel 939),
Geforce 7900GT,
Speicher:G. Skill F1-3200PHU2-2GBNS
SCSI Controller: Tekram DC390U,LG
GSA-4167B DVD-Brenner
LG-DVD-ROM DRD8120 B,
Ricoh CD-R/RW MP7060S,
HDD Samsung HD401LJ SATA2 und Samsung SP0812N PATA,
Sound: on Board,
Gehäuse: Thermaltake Xaser III,
NT: Enermax Liberty ELT500AWT
Window XP Pro Servicepack 3

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
BIOS hängt sich auf
« Antwort #3 am: 28. Februar 2007, 16:02:10 »

Zitat
Die Diagnostic LED sitz dann zwischen dem Gameport und den COM-Portanschlüssen.

Wenn, dann ungefähr so:  :winke

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1172674970 »
Gespeichert

rafi911

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
BIOS hängt sich auf
« Antwort #4 am: 28. Februar 2007, 18:31:03 »

Hallo Ihr,

Danke!

ich habe schon alles abgesteckt, keine Änderung.
Leider habe ich die LEDs nicht :-(
nur 8 Lötpunkte, siehe Bild.
Kann man die Diagnose.... auch rausmessen?

Danke in voraus!

Gruß
Rainer
Gespeichert