MSI K9A Platinum Bios-Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI K9A Platinum Bios-Problem  (Gelesen 2165 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

zorn

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI K9A Platinum Bios-Problem
« am: 13. Februar 2007, 19:48:18 »

Hallo alle zusammen,

ich habe mir ein System mit dem MSI K9A Platinum-Board zusammengestellt:

- MSI K9A Platinum
- AMD Athlon64 3000+
- ATI X1300Pro Grafikkarte
- 2GB G.E.I.L. RAM
- 250GB SATA-II HDD

Ich wollte zunächst die Temperaturentwicklung beobachten und bin ins BIOS auf die Health-Übersicht gegangen. Dort friert das Bild allerdings nach kurzer Zeit ein, d.h. die Werte werden nicht mehr aktualisiert und es gibt keine Reaktion auf Tastatureingaben. Somit kommt man auch nicht aus dem BIOS raus. Ein Warmstart funktioniert allerdings, aber wenn man dann wieder ins BIOS geht passiert wieder das gleiche wie zuvor beschrieben. Am oberen Bildschirmrand ist ein animierter, blau-schwarzer Balken. Der läuft kontinuierlich weiter.

Ist das Board defekt oder lässt sich beheben?

Vielen Dank im Voraus und viele Grüße,

zorn ;)
Gespeichert

malekxx

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 872
MSI K9A Platinum Bios-Problem
« Antwort #1 am: 13. Februar 2007, 21:03:46 »

Hallo,


hatte gleiches Problem mit einem Nforce2-Board, ließ sich mit einem Biosupdate beheben !
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
MSI K9A Platinum Bios-Problem
« Antwort #2 am: 13. Februar 2007, 21:31:30 »

hallo.

hast du mal versucht die standradwerte zu laden im bios?


mfg
red2k
Gespeichert

zorn

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI K9A Platinum Bios-Problem
« Antwort #3 am: 13. Februar 2007, 22:53:50 »

hi,

nach einem Biosupdate habe ich geschaut aber leider keins gefunden. Auf der Produktseite des K9A Platinum ist der Link Biosupdate nicht anwählbar.

An den Einstellungen hatte ich zunächst nichts geändert. Ich habe allerdings heute den Speicher ausgetauscht und bekam dann die Fehlermeldung \"Bad CMOS-Checksum\" und habe dann die Default-Einstellungen geladen. Aber das Problem besteht immer noch. Ich habe noch ein zweites System mit dem gleichen Board, allerdings anderer Prozessor. Da habe ich dieses Problem auch, insofern vermute ich, dass die Boards nicht defekt sind.

Vielen Dank euch beiden für die Antworten ;)

Falls jemandem noch etwas einfällt, ich bin für jeden Tipp dankbar.

Viele Grüße, zorn ;)
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
MSI K9A Platinum Bios-Problem
« Antwort #4 am: 13. Februar 2007, 22:57:32 »

für ein bios update die MSI global webseite besuchen.

hier dein board: Klick!
Gespeichert

malekxx

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 872
MSI K9A Platinum Bios-Problem
« Antwort #5 am: 14. Februar 2007, 00:53:34 »

Temperaturen auslesen geht alternativ auch << damit >> zuverlässig und vorallem bequemer.
Gespeichert

zorn

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI K9A Platinum Bios-Problem
« Antwort #6 am: 16. Februar 2007, 18:49:40 »

Vielen Dank für die Links. Ich bin nicht auf die Idee gekommen, auf der globalen Seite nach den Updates zu suchen. Das werde ich mir für die Zukunft merken.

Ich habe die Temperaturen auch nur im Bios ausgelesen, weil ich noch kein System installiert habe. Ich wollte nur kurz mal reinschauen und sehen, ob alles in Ordnung ist und da ist mir der \'Fehler\' aufgefallen.

Danke nochmals an alle :)

Viele Grüße, zorn ;)
Gespeichert