5.1 ingame Sound
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 5.1 ingame Sound  (Gelesen 2326 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

da onkel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
5.1 ingame Sound
« am: 30. Januar 2007, 14:57:32 »

ich hab ne 5.1 sounkarte von Ultron un en 5.1 Medusa headset dran angeschlossen! Wenn ich musik höre habe ich prima 5.1 sound aber sobald ich TS aufmache ist der Bass weg! Das gleiche ist beim ingame sound der bass fehlt, obwohl der game sound auf 5.1 gestellt ist! Wer mir helfen kann dem bin ich echt dankbar....
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
5.1 ingame Sound
« Antwort #1 am: 30. Januar 2007, 15:55:04 »

hallo.

was ist ts?
das du bei games keinen bass hast, kann daran liegen, dass das game zwar 5.1 unterstützt allerdings keinen extra kanal für tiefton frequenzen enthält. (sogenannter LFE kanal)

mfg
red2k
Gespeichert

da onkel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
5.1 ingame Sound
« Antwort #2 am: 30. Januar 2007, 16:06:51 »

Ts = Teamspeak Darüber kann man sich mit mehren Leuten über voice unterhalten!
was kann ich machen dass ich bass in das game hineinbekomm? Weil andere haben das problem nicht...
Danke
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
5.1 ingame Sound
« Antwort #3 am: 31. Januar 2007, 16:01:28 »

hallo nochmal.

was hat denn deine soundkarte für anschlüsse?
wie wird dein headset angeschlossen?
wie hast du den sound in windows eingestellt (irgendwo beim soundschema)?

mfg
red2k
Gespeichert

da onkel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
5.1 ingame Sound
« Antwort #4 am: 31. Januar 2007, 16:49:45 »

also...
Meine Sounkarte hat 5 anschlüsse: Center\\Bass, Rear, Front, Mic und Line in.
Mein Headset hat 4 kabel Center\\Bass, Rear, Front, Mic.
Mein Soundschema ist auf 5.1 gestellt! Der Sound is ja perfekt wenn ich musik höre über Winamp oder Media Player. Sobald ich TS aufmach ändert sich der sound(auch bei der musik) oder wenn ich ein game aufmache stellt sich direkt der sound um und es  fehlt der bass bzw center!
Gespeichert

nixen

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 249
5.1 ingame Sound
« Antwort #5 am: 31. Januar 2007, 19:22:36 »

Hast du in dem entsprechenden Spiel den Sound auf 5.1 gestellt?? Hatte geliche Problem mal mit FarCry, das hatte sich dummerweise immer wieder selber auf Stereo umgestellt. Bei mir (audigy 2 ZS) stellt sich der Sound nicht auch Stereo um wenn ich TS im normalen Windows starte, habs grad ausprobiert, bleibt alles so wies eingestellt war.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1170267897 »
Gespeichert
mfg nixen

da onkel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
5.1 ingame Sound
« Antwort #6 am: 31. Januar 2007, 19:35:12 »

ja sicher is CSS auf 5.1 gestellt. sobald ich css starte stellt sich der sound um. Bei Ts genau das selbe ich weiß nemme was ich machen soll??? hab schon alle einstellungen durchgeschaut.
Gespeichert

neoson

  • Gast
5.1 ingame Sound
« Antwort #7 am: 03. Februar 2007, 15:31:28 »

lol....css mit 5.1 bringt dir rein garnix weil css nur 1-2 soundkarten unterstützt für den 5.1 modus....xD

mfg neoson
Gespeichert

da onkel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
5.1 ingame Sound
« Antwort #8 am: 05. Februar 2007, 15:50:22 »

Kann sein aber der Sound vom Kompletten system stellt sich um....nicht nur ingame!
Bei ts genau das selbe.....
Gespeichert

nixen

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 249
5.1 ingame Sound
« Antwort #9 am: 05. Februar 2007, 16:16:57 »

Höhrt sich für mich nach nem Treiberproblem an, hast du mal probiert die Treiber neu zu installieren? Hat das denn vorher schonmal funktioniert? Ansonsten würd ich mal dürber nachdenken, mir eine etwas bessere Soundkarte zu kaufen, ein Audigy oder X-FI ist für Spiele eh mit das Beste, alleine schon wegen EAX ab 4 aufwärts usw..
Noch was zu CSS, hatte noch nie Probleme mit 5.1 Sound, weder bei HL2 noch irgendnem anderen Source-Spiel.
Gespeichert
mfg nixen

da onkel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
5.1 ingame Sound
« Antwort #10 am: 05. Februar 2007, 19:14:10 »

Hab ich schon versucht mit der treiber neuinstallation...
bringt nix...
Gespeichert