K9N SLI Platinum vs. XP x64 Edition
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K9N SLI Platinum vs. XP x64 Edition  (Gelesen 6582 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

-Babylon-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
K9N SLI Platinum vs. XP x64 Edition
« am: 12. Januar 2007, 18:53:47 »

Die von MSI mitgelieferte Treiber CD besitzt keine 64-bit Treiber und wird somit von XP Professional x64 Edition nicht zugelassen. Vielmehr behauptet die CD ich hät kein XP...
Gesamte OnBoard Chipsätze sind daher ohne Treiber und Funktion.
Sound
Netzwerkkarten
SM-Bus
sind alles sachen die nicht Funktionieren. Somit könnte ich, wenn ich keinen Laptop hätte nichtmal mehr ins Internet und Neue Treiber besorgen. Der nächste Hammer war das es gar keine 64-bit Treiber von MSI gibt die passen würden.
Den Sinn eines Verkaufs des Motherboards ohne 64-Bit Treiber, das jedoch für Solche Prozessoren entwickelt wurde (X2,FX) versteh ich abgesehen von Geldgeilheit überhaupt nicht. Und da das Motherboard nach Professional x64(April 2006 etwa) rauskam versteh ich die Entwickler auch nicht, die fleißig auf und für 32bit weiterschreiben.
ich möchte gern wissen wann solche Treiber erscheinen sollen, vllt kann mir da ein gut informierter Mensch mal weiterhelfen. Die Installation von XP 32bit kommt für mich jedenfalls nicht in frage. Dann hät ich mir den gesamten Rechner gleich sparen können

Babylon
Gespeichert
AMD Athlon X2 5200+
MSI K9N SLI Platinum
2x 512MB DDR2 Corsair CL4
Seagate 250 GB 16MB Cache
XFX 7950GX2 1024 MB DDR3 2x DVI
Windows XP Professional x64 Editon

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
K9N SLI Platinum vs. XP x64 Edition
« Antwort #1 am: 12. Januar 2007, 19:31:42 »

Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Dave_Gahan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
K9N Diamond vs. Windows XP x64 vs. 5200+
« Antwort #2 am: 13. Januar 2007, 10:55:33 »

@ Babylon

Ich kann dich verstehen, weil ich habe zur Zeit die selben Probleme.
Was mich persönlich daran ärgert das man sich ein Board (k9n diamond) kauft für fast 200 €uronen und dann eigentlich gar nichts läuft.

Es ist bei mir z.B. nicht möglich das Board mit dem original Bios und ein 5200+ ans laufen zu bekommen, als ich in meiner Verzweiflung versucht habe die MSI Hotline zu kontaktieren wurde ich das nächste mal enttäuscht, es ist einfach nicht möglich hier durchzukommen.

Das mit den Treibern von Notnagel ist schon klar, da kommt ja auch jeder Newbie irgendwann drauf, aber was ist mit den Tools und Utilitis ???
z.B. Live Update usw.??

Das findest eben nicht auf nVidia oder sonst wo für die x64 Version.

Ich bin ernsthaft am Überlegen ob ich das Board mit samt Prozessor wieder verkaufe.

Kann mir jemand sagen ob es überhaupt Möglich ist ein neues K9N Diamond mit einem 5200+ zu betreiben mit dem original Bios??
Welche ist eigentlich die aktuelle Biosversion von dem K9N Diamond?

weil Live Update geht ja nicht für x64 Version.

Dave
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K9N SLI Platinum vs. XP x64 Edition
« Antwort #3 am: 13. Januar 2007, 11:03:42 »

Die CPU wurde laut Liste von MSI mit BIOS V1.2 getestet und sollte funktionieren...
Gespeichert
Thomas

Dave_Gahan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
K9N SLI Platinum vs. XP x64 Edition
« Antwort #4 am: 13. Januar 2007, 11:19:44 »

Thx @ wollex,

jetzt muss ich nur noch wissen welche Biosversion ich habe (ich vermute mal 1.0 wenn es neu ist) ?

und wo kann ich das aktuelle Bios downloaden und wie installieren.

Dave
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K9N SLI Platinum vs. XP x64 Edition
« Antwort #5 am: 13. Januar 2007, 11:23:41 »

Zitat
ich vermute mal 1.0 wenn es neu ist
Das ist nicht gesagt.....dein Rechner startet nicht? Die BIOS-Version erscheint beim POST des Rechners......

Download hier...
Gespeichert
Thomas

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
K9N SLI Platinum vs. XP x64 Edition
« Antwort #6 am: 13. Januar 2007, 11:41:44 »

alle aktuellen Downloads zum Board gibt es auf der Seite: http://www.msi.com.tw/program/support/download/dld/spt_dld_detail.php?UID=750&kind=1
Beim neuen nVidia-Treiber 9.19. würde ich vorsichtig sein. Den gibt es bei nVidia nicht und es gibt User, die mit dem Probleme haben.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Dave_Gahan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
K9N SLI Platinum vs. XP x64 Edition
« Antwort #7 am: 13. Januar 2007, 11:49:11 »

Nein der Rechner startet nicht  :(

obwohl alles andere erkannt wird (festplatten, Diskettenlaufwerk ect.)

Das würde bedeuteten ich muss mir noch ne CPU kaufen um das Bios zu aktualisieren :(

Oder gibts da noch ne andere Möglichkeit??

Dave
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
K9N SLI Platinum vs. XP x64 Edition
« Antwort #8 am: 13. Januar 2007, 12:13:05 »

der Rechner sollte auch mit dem BIOS starten. Die Ursache wird woanders liegen.
Hast du das D-Bracket angeschlossen? Wo bleibt der Rechner beim Booten \"hängen\"
Wie wird das Board mit Strom versorgt? (alle 3 Stromanschlüsse?)
Hast du den Rechner mal mit Minimalkonfiguration am besten außerhalb vom Gehäuse zusammengebaut und getestet?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Dave_Gahan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
K9N SLI Platinum vs. XP x64 Edition
« Antwort #9 am: 13. Januar 2007, 13:05:09 »

Zitat
der Rechner sollte auch mit dem BIOS starten. Die Ursache wird woanders liegen.
Hmm, macht er aber nicht. Ich hab schon alles fünfmal durchgesehen und nichts gefunden.
Zitat
Hast du das D-Bracket angeschlossen? Wo bleibt der Rechner beim Booten \"hängen\"
D-Braket ist angeschlossen alle 4 Lampen sind aus.
Eigentlich würde ich sagen bootet der Rechner gar nicht (so als wenn gar keine CPU drin wäre) Festplatten und der rest arbeitet alles ganz normal.
Zitat
Wie wird das Board mit Strom versorgt? (alle 3 Stromanschlüsse?)
Mit dem xilence power 600W Netzteil REDWING 12cm Details Hier
 und ja mit allen 3 Stromanschlüssen.
Zitat
Hast du den Rechner mal mit Minimalkonfiguration am besten außerhalb vom Gehäuse zusammengebaut und getestet?
Nein noch nicht, aber ich denke es macht auch nicht viel Sinn ob ich nun das Board im Rechner habe und alles abziehe was nicht unbedingt benötigt wird oder das Board liegt auf dem Tisch und läuft dann so.
Oder?
Ich hab auch mal nur einen Ram Riegel reingesteckt und alles mögliche ausprobiert
(anderes Netzteil, Gehäuse, kein USB und Firewire, keine HDD und Diskettenlaufwerk, einen Ram - Riegel, ect .pp.)
Macht dieses Board eigentlich noch beim POST einen Beep?
Weil der kommt bei mir auch nicht.

Ach was vielleicht noch wichtig ist, Die Grafikkarte ist von MSI die Geforce es ist die MSI MS-V062 NX7600GS eingebaut im oberen Steckplatz. Details zur Grafikkarte Hier
Bios der Karte keine Ahnung, ist ebenfalls neu.

Dave
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
K9N SLI Platinum vs. XP x64 Edition
« Antwort #10 am: 13. Januar 2007, 13:12:23 »

die Minimalkonfiguration außerhalb vom Gehäuse macht schon Sinn. Wenn man das Board auf dem Tisch hat, sieht man besser, ob alle Anschlüsse richtig sitzen. Manchmal ist der Speicher nicht richtig reingedrückt ... es gibt viele Möglcihkeiten, was nicht stimmt.
Und vor allem kann man ungewollte Kontakte zwischen Gehäuse und Board ausschließen. Außerdem kann man untersuchen, ob es beim Einbau unbeabsichtigte Kratzer auf der Rückseite gab.
Sowas mache ich eigentlich immer, bevor ich ein Board einbaue. Dann weiß ich, das Board und der Rest sind in Ordnung und es gibt bei einer eventuellen Reklamation noch keine Einbauspuren...
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Dave_Gahan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
K9N SLI Platinum vs. XP x64 Edition
« Antwort #11 am: 13. Januar 2007, 19:53:09 »

Nun ham wirs, oder auch nicht auch im ausgebautem Zustand mit der Minimalkonfiguration funktioniert nichts.

Ich denke ich werd einfach alles wieder ins Paket packen und dann retour.

Vielen Dank an alle für eure Bemühungen.

Dave
Gespeichert

-Babylon-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
K9N SLI Platinum vs. XP x64 Edition
« Antwort #12 am: 14. Januar 2007, 16:14:26 »

ich dank dir mal Notnagel der Download bei Nvidia is war ein Kampf für sich (10mal abgebrochen teilweise nur mit 3,3kb/s) aber nun geht alles einwandfrei Support ist hier im Forum eindeutig besser als bei MSI
Gespeichert
AMD Athlon X2 5200+
MSI K9N SLI Platinum
2x 512MB DDR2 Corsair CL4
Seagate 250 GB 16MB Cache
XFX 7950GX2 1024 MB DDR3 2x DVI
Windows XP Professional x64 Editon

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
K9N SLI Platinum vs. XP x64 Edition
« Antwort #13 am: 14. Januar 2007, 17:11:37 »

-Babylon- , sowas ist labsal für die Seele, Danke. Es freut mich, daß nun alles bei dir zufriedenstellend läuft.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Dave_Gahan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
K9N Diamond und 5200+
« Antwort #14 am: 14. Januar 2007, 19:33:29 »

Hi alle,
eigentlich hatte ich die Sachen (Board, Prozessor ect.) schon für den Versand eingepackt.
Als heute morgen mein Kumpel vorbei kam und ich ihn von meinem Problem mit dem K9N Diamond und den 5200+ erzählt habe, sagt er zu mir das er noch einen ausrangierten 2800+ AM2 Sempron hat  :D.

Ok dann die Sachen alle wieder raus und zusammengebaut und siehe da ohne zu mucken und zu zucken lässt sich der Rechner starten, ein paar Einstellungen im Bios (Version 1.0) und gleich mal eben die neue Version 1.2 drauf das Biosupdate verlief ohne Probleme.

Als das alles geschehen war hatte ich alles wieder auseinander gebaut und den 5200+ drauf getan und siehe da, es läuft nicht  ?( .

Ehrlich gesagt bin ich jetzt mit meinem Latein am Ende, der Rechner läuft mit dem 2800+ sehr stabil und mit dem 5200+ und neuer Biosversion lässt er sich nicht starten..

Ich denke die CPU ist defekt, oder habt ihr noch ne andere Idee??

Gruß Dave

PS: windows XP x64 ist auch schon drauf nur hab ich in dem Gerätemanager noch drei gelbe Fragezeichen die ich einfach nicht wegbekomme, als Ort (unter Eigenschaften) sagt er NVIDIA GeForce 7600 GS ?? Dre Treiber für die Karte ist aber installiert ..
hat dazu noch jemand eine Idee?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K9N SLI Platinum vs. XP x64 Edition
« Antwort #15 am: 14. Januar 2007, 20:05:01 »

Zitat
Ich denke die CPU ist defekt...
Da du ja schon alles mögliche ausprobiert hast und das Ding laut Liste von MSI getestet wurde, muss man das ja wirklich annehmen... ?(
Gespeichert
Thomas

Dave_Gahan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Der Alptraum K9N Diamond geht weiter!
« Antwort #16 am: 25. Januar 2007, 09:49:26 »

Moin Forum,

Nachdem ich nun die CPU zurückgeschickt habe und eine neue bekommen habe geht der Alptraum K9N Diamond weiter.

Da das Board noch im ausgebauten Zustand war hab ich mir diesmal gar nicht erst die Mühe gemacht es einzubauen und gleich erstmal mit der Minimalkonfiguration getestet.

Das Testszenarium  sah im einzelnem wie folgt aus.
Mainboard: K9N Diamond mit Biosversion 1.2
Grafikkarte: MSI NX7600GS
Netzteil: xilence power 600W Netzteil REDWING 12cm
Speicher: 2-mal 1GB GX21GB6400U DDR2
Festplatten: 2-mal Samsung SATA SC1230
CPU-Kühler: Frostbyte (120mm Lüfter mit 6 Heatpipes)
Prozessor: AMD AM2 5200+ Windsor/64Bit DualCore 2x2600MHz
Wärmeleitpaste: Arctic Silver 5

Das Board liegt auf dem Karton, alle Stromanschlüsse sind angeschlossen und getestet wird vorerst nur mit einem Ramriegel.

Auch wie bei der ersten CPU derselbe Effekt, nämlich gar keiner, kein Piepton und schwarzer Bildschirm nicht mehr und nicht weniger.

Anschließen hab ich wieder alles umgebaut das heißt die 5200er CPU getauscht gegen die „alte“ 2800er und alles läuft perfekt.

Ich weiß jetzt wirklich keinen Rat mehr, über links oder andere Tipps wäre ich euch echt sehr verbunden...

MfG
Dave
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
K9N SLI Platinum vs. XP x64 Edition
« Antwort #17 am: 25. Januar 2007, 10:16:52 »

schließ mal das D-Bracket an und schreib mal, welchen Fehlercode es anzeigt.
Was macht der Rechner, wenn keine Laufwerke angeschlossen sind? Das gleiche wie mit oder ist ein Unterschied festzustellen?
Zitat
Auch wie bei der ersten CPU derselbe Effekt, nämlich gar keiner, kein Piepton und schwarzer Bildschirm nicht mehr und nicht weniger.
Was bezeichnest du als Effekt? laufen die Lüfter oder wie reagiert das Board, wenn du den Rechner startest?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Dave_Gahan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
K9N SLI Platinum vs. XP x64 Edition
« Antwort #18 am: 25. Januar 2007, 10:28:25 »

Moin Notnagel,
Zitat
schließ mal das D-Bracket an und schreib mal, welchen Fehlercode es anzeigt.
hab ich vergessen zu schreiben, sry.
Das D-Braket sagt nichts, alle Lampen aus.
Zitat
wenn keine Laufwerke angeschlossen sind? Das gleiche wie mit oder ist ein Unterschied festzustellen?
Nein es ist kein Unterschied festzustellen, ausser das die HDD LED vom Gehäuse nicht leuchtet.
Zitat
Was bezeichnest du als Effekt? laufen die Lüfter oder wie reagiert das Board, wenn du den Rechner startest?
Ja richtig, Lüfter, CD- DVD-Laufwerke, und Festplatten arbeiten alle ganz normal.
Nur der Bildschirm bleibt schwarz und vom Board kommt kein Ton, ich komme demzufolge auch nicht ins Bios.

MfG Dave
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
K9N SLI Platinum vs. XP x64 Edition
« Antwort #19 am: 25. Januar 2007, 10:46:06 »

Zitat
Original von Dave_Gahan
Das D-Braket sagt nichts, alle Lampen aus.
die Anschlüsse vertauscht und damit falsch angeschlossen? Leuchten die LED beim Sempron?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...