Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Movie Vox USB Video-Grabber  (Gelesen 11594 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

realhuette

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Movie Vox USB Video-Grabber
« am: 12. Januar 2007, 09:40:30 »

Hallo!
Ich habe o.g. USB-Video-Grabber erstanden und mache gerade meine ersten Erfahrungen damit. Da es ein paar Probleme mit der Tonaufzeichnung gibt, wollte ich mal nach neuen Treibern sehen oder ein paar Erfahrungsberichte lesen.

Aber siehe da: NIX! Keine Information, keine Treiber. Weder auf der MSI-Homepage noch hier im Forum! MSI erwähnt dieses Produkt noch nicht einmal (das Forum hier übrigens auch nicht).

Gibt es das Gerät überhaupt? ;)

Kann mir jemand sagen, wo ich Informationen und Treiber bekomme?

Danke,
Jürgen
Gespeichert

Duncan

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.808
Movie Vox USB Video-Grabber
« Antwort #1 am: 12. Januar 2007, 14:28:29 »

Hallo.

Schau mal hier.


Gruss
Duncan
Gespeichert

realhuette

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Movie Vox USB Video-Grabber
« Antwort #2 am: 12. Januar 2007, 14:43:26 »

Danke!
Aber gekauft habe ich das Gerät ja schon! Finde nur keine neuen Treiber oder Leute, mit denen ich Erfahrungen austauschen könnte...
Gespeichert

Peter P

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Movie Vox USB Video-Grabber
« Antwort #3 am: 08. April 2007, 18:09:58 »

hallo Jürgen,
auch ich habe das Problem. Habe mir das Teil gestern gekauft, und nun sitze ich hier und suche verzweifelt nach dem Treiber für XP.
Bist Du zwischenzeitlich fündig geworden?
Es ist schon eine Frechheit ein Gerät zu verkaufen bei dem die Treiber nicht funktionieren.
Gruß
Peter
Gespeichert

Peter P

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Movie Vox USB Video-Grabber
« Antwort #4 am: 11. April 2007, 19:46:10 »

was habe ich mir da nur gekauft?
keiner weiß einen Rat.
Sollte das Teil wirklich Schrott sein?
Es ist mein erstes Produkt von MSI und wohl auch mein letztes.
Gespeichert

MonteB

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Movie Vox USB Video-Grabber
« Antwort #5 am: 24. April 2007, 11:47:34 »

Hallo,

hab das Teil auch und es funktioniert. Woran hapert es denn bei euch ?
Gespeichert

miner1

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Movie Vox USB Video-Grabber
« Antwort #6 am: 02. August 2007, 21:19:57 »

Zitat
Original von MonteB
Hallo,

hab das Teil auch und es funktioniert. Woran hapert es denn bei euch ?

Hallo,
habe mir vorgestern den MSI Movie Vox USB Video Grabber \"empfehlen\" lassen.  Folgendes Problem: beim \"capturen\" von einer alten Sony Video 8 Handycam habe ich ein Signal empfangen. Klappte also.
Nun habe ich meinen VCR angeschlossen. Folgende Fehlermeldung: \"Kein Videosignal gefunden. Wählen Sie bitte ein Quellvideo aus.\"
Als Videogerät steht nur USB 2861 Video zur Verfügung,  als Audiogerät nur EMP Audio Device.
VCR ist über Scart und 3 x Cinch verbinden. Aber: siehe o. g. Fehlermeldung.
Es heißt aber laut Originalverpackung: \"Das Movie Box biete Ihnen direktes Capturing, egal ob von VHS, Video 8, Hi 8 oder sonstiger analoger Videoquelle.\" Wohl aber nicht bei mir.
Capturing habe ich mit dem mitgelieferten ArcSoft ShowBiz DVD 2 und Virtual Dub 1.6.18 (build 24473) versucht. Null Ergebnis, was bei fehlendem Videosignal nicht verwundert.
Weiß einer Rat?
Gespeichert

Hawk101

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Movie Vox USB Video-Grabber
« Antwort #7 am: 29. August 2007, 07:45:19 »

Auch bei der Quelle von SVideo (S-VHS) auf Composite (Chinch) umgestellt? Also so rein Grundsätzlich funktioniert das Teil schon ganz gut nur die Treiber sind nicht grad die dollsten glaub ich. Was die Software angeht, so hab ich mit CyberLinks PowerProducer bisher die besten Ergebnisse erzielt bei der Qualität.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1188367587 »
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
Movie Vox USB Video-Grabber
« Antwort #8 am: 29. August 2007, 07:49:29 »

fbas und composite ist doch das selbe?
EDIT: jetzt ist der unterschied ersichtlich :D
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1188367091 »
Gespeichert

Hawk101

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Movie Vox USB Video-Grabber
« Antwort #9 am: 29. August 2007, 08:07:05 »

Ähh ja mein Fehler, zu früh am Morgen und der Kaffee läuft noch durch ;). Habs verbessert.
Gespeichert

neoson

  • Gast
Movie Vox USB Video-Grabber
« Antwort #10 am: 29. August 2007, 08:40:37 »

ähm...duncan?
guck ma das bild im anhang....:lach


habt ihr schonmal versucht die treiber manuell zu installieren?

das heisst gerätemanager auf ...die neu erkannten geräte einzelnd anwählen und die treiber installieren....
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Movie Vox USB Video-Grabber
« Antwort #11 am: 29. August 2007, 17:05:52 »

Zitat
Original von neoson
ähm...duncan?
guck ma das bild im anhang....:lach
ähm...neoson?
guck ma das bild im anhang.... 8)
Gespeichert
Thomas

Spaziergänger

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Movie Vox USB Video-Grabber
« Antwort #12 am: 27. Juli 2008, 01:14:46 »

Als Neuling suche auch ich Unterstützung wegen dem Dings da... Nach mannhaftem Kampf mit den Installationsroutinen empfange ich nun vom Videorecorder den Ton, aber kein Bild. Ich werde aufgefordert, eine andere Quelle zu nennen... was ist das, wo ist das? MSI hiöft ja kaum weiter...

@Hawk101:
Wenn es bei dir funzt, gibt es Hoffnung. Kannst du mir weiterhelfen?:wall

2 Min später: ICH HAB\'S! Hab rumprobiert und weiß selbst nicht wie das ging.
Erst mal hab ich kein Problem mehr... DANKE!:D
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1217114471 »
Gespeichert

hab8

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Movie Vox USB Video-Grabber
« Antwort #13 am: 22. August 2008, 16:06:58 »

Hallo!
Habe mir das Gerät am Montag gekauft!

Bis heute noch kein Bild oder Ton? Stehe jetzt kurz vor der Verzweiflung!!!
Wie habt ihr das angestellt das es bei euch funktioniert hat?

Bitte um Antwort

Gruß
Gespeichert

Thommy_Cool

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 456
Movie Vox USB Video-Grabber
« Antwort #14 am: 23. August 2008, 16:14:09 »

Hab mir das Teil heute auch gekauft. Leider bekomm ich keinen Ton auf den PC.  Als Videoquelle ist USB 2861 Video wählbar und bei Audio nichts davon. Nur die Realtek Quellen.
Gespeichert
AMD Athlon 64 X2 (6000+ Windsor)
ASUS M2N4 - SLI
3072 A-DATA DDR2 PC800 CL5
Asus Radeon EAH 3870
MSI PCI Card PC54G2 Wireless
Samsung HD252KJ T166
Samsung 160 GB/7200
Plextor 130 A
Benq 1640
 8)
[/FONT]

Rechenknecht

Pirat1963

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI kein Videosignal
« Antwort #15 am: 24. August 2008, 08:30:40 »

Hallo Miner 1,

und hast du das Problem mit der Quelldatei und dem fehlenden Videosignal gelöst?.
Wenn ja könntest du mir ja wewiterhelfen weil bei mir das gleiche Probleme aufgetreten ist.
Danke
Gespeichert

Thommy_Cool

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 456
Movie Vox USB Video-Grabber
« Antwort #16 am: 25. August 2008, 10:12:55 »

Hab es hinbekommen.  Das Problem ist bei USB Geräten, dass erst der Treiber installiert werden muss und dann erst das Gerät angesteckt werden darf. Hab den MSI Treiber und ShowBiz DVD deinstalliert und mit CCleaner alles gesäubert, neu gestartet, neu installiert und wieder neu gestartet. Dannach erst den Stick dran und auf einmal hatte ich Ton und Bild. Probiert das mal bei euch.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1219651995 »
Gespeichert
AMD Athlon 64 X2 (6000+ Windsor)
ASUS M2N4 - SLI
3072 A-DATA DDR2 PC800 CL5
Asus Radeon EAH 3870
MSI PCI Card PC54G2 Wireless
Samsung HD252KJ T166
Samsung 160 GB/7200
Plextor 130 A
Benq 1640
 8)
[/FONT]

Rechenknecht

hab8

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Movie Vox USB Video-Grabber
« Antwort #17 am: 25. August 2008, 18:18:04 »

Habe mir heute einen Scart-Stecker gekauft der einen Out und Input Schalter besitzt.
Und siehe da, es funktioniert! Ich habe Bild und Ton auf meinem Show Biz Programm!
Leider rauscht der Ton etwas, weiß jemand Abhilfe?
Gespeichert