Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K9N SLI Platinum BIOS Ver. 1.4 - USB Problem  (Gelesen 2674 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

zerocool

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
K9N SLI Platinum BIOS Ver. 1.4 - USB Problem
« am: 10. Januar 2007, 21:56:36 »

hallo,

Habe vor kurzem bei meinem K9N SLI Platinum mein Bios auf die Version 1.4 geupdate, seitdem wird meine USB-Mouse (\"Logitech MX518\") nicht mehr beim Start erkannt. Erst nach aus- und einstecken der Mouse wird sie danach erkannt.
Beim Neustart wird sie auch ohne Probleme erkannt, aber wenn der PC ausgeschalten ist und ich nach ein paar Minuten wieder einschalten erkennt das Bios meine Mouse wieder nicht.
Meine USB-Tastatur (\"Logitech G15\") und meine externe USB-Festplatte erkennt er ohne Problem.
Habe schon die USB-Ports getauscht, immer wieder das gleiche.
Die Bios einstellungen für USB stimmen auch, mit der Version 1.3 hatte ich diese Probleme nicht.

Hat sonst noch jemand Probleme mit der Ver. 1.4?
Danke für Eure Hilfe!

mfg
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1168501234 »
Gespeichert

MSI Board

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
K9N SLI Platinum BIOS Ver. 1.4 - USB Problem
« Antwort #1 am: 10. Januar 2007, 22:39:32 »

Hallo,

habe grade hier, http://www.msi.com.tw/program/support/download/dld/spt_dld_detail.php?UID=729&kind=1 nach gesehen,
es gibt dort keine BIOS Ver. 1.5 :( wo hast Du sie her  ?(

Die Aktuelle ist die BIOS Ver. 1.4 :]
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1168465314 »
Gespeichert
Gruß Bernd   :winke

In der Ruhe liegt die Kraft… ;)
Meine Homepage

zerocool

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
K9N SLI Platinum BIOS Ver. 1.4 - USB Problem
« Antwort #2 am: 11. Januar 2007, 08:40:06 »

Oh Sorry, mein die Ver. 1.4!
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 28.986
  • Der Affe arbeitet nicht bei MSI
K9N SLI Platinum BIOS Ver. 1.4 - USB Problem
« Antwort #3 am: 11. Januar 2007, 09:11:31 »

bisher gibt es nur eine BETA 1.51. Die Final währe dann die 1.50.
Benutze mal die Forumsuche. Kürzlich hatte jemand das gleiche Problem und es hat die Treiberneuinstallation geholfen.
(K9N SLI Platinum und K9N Platinum sind von der Seite gleich)
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

zerocool

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
K9N SLI Platinum BIOS Ver. 1.4 - USB Problem
« Antwort #4 am: 12. Januar 2007, 09:31:01 »

Danke das Problem hab ich beseitigt. -> Musste einfach nur ein CMOS-Reset machen.  8)

mfg
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 28.986
  • Der Affe arbeitet nicht bei MSI
K9N SLI Platinum BIOS Ver. 1.4 - USB Problem
« Antwort #5 am: 12. Januar 2007, 10:03:42 »

ich habe jetzt auch gelesen, daß zur BIOS-Version 1.4 etwas an den Booteinstellungen für USB-Tastaturen geändert wurde. Daraus ergibt sich die Notwendigkeit für ein CMOS-Reset.

@all
Ich kann nur immer wieder betonen: Spätestens wenn undefinierte Reaktionen des Boards nach einem BIOS-Update auftreten, unbedingt ein CMOS-Reset machen.
Dafür Muß der Rechner vom Netz getrennt werden, die Elkos müssen entladen sein und dann erst den SW1 drücken. Ruhig den Finger ein paar Sekunden drauf lassen. (mit dem Jumper was es einfacher)
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

papilio

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
RE: K9N SLI Platinum BIOS Ver. 1.4 - USB Problem
« Antwort #6 am: 13. Januar 2007, 17:37:29 »

Hi,

ich wollte nur nochmal Informationen posten für Leute denen die vorgeschlagene Lösung nichts geholfen hat.
Das USB-Geräte nicht funktionieren beim Booten kann auch daran liegen, das sie am Anfang mehr Strom wollen also die Spezifikation es zulässt oder als sie zur Verfügung gestellt bekommen.
Das kann passieren wenn viele USB-Geräte an einem USB-HUB hängen und damit nur an einer Buchse. Oder wenn es generell viele USB Geräte hat die angeschlossen sind und alle wollen Strom (Tastatur, Maus, externe Festplatte(n), WLAN-Stick, Bluetooth, Webcam, usw.). Deswegen kann man auch mal probieren mit weniger Geräten zu starten ob sich dann das Problem lösen lässt. Und erst dann die Peripherie anzustecken wenn sie gebraucht wird.
Oder beziehungsweise es mit anderen USB-Anschlüssen versuchen. Zum Beispiel einen Teil auf die Frontanschlüsse verteilen, die laufen meistens über einen zusätzlichen Strang und belasten nicht alle diesselbe Leitung.

Grüße
Gespeichert