MSI 945PL neo3 - unbekannter beep
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI 945PL neo3 - unbekannter beep  (Gelesen 1752 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

takk

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI 945PL neo3 - unbekannter beep
« am: 13. Oktober 2007, 11:38:48 »

Hallo, ich habe ein neues Mainboard MSI 945PL neo3 bestückt mit intel dual core 1.6 Ghz, ATI Radeon x1300 und NT 550Watt.
Mein Problem:  
Nach dem einschalten fährt der PC normal hoch, bootet und nach ca. 5-10 sek. ertönt ein signal - 1x kurz (tief) - 1x kurz (hoch) - dauernd ! Ich bin mir nicht sicher, ob dies ein Hinweis oder eine Fehlermeldung ist. Ich schalte den PC dann ab.

Es sind keine USB Geräte angeschlossen.

Unter den bekannten Bios-Info kann ich diese signale nicht zuordnen!
Wer kann mir helfen, was diese signale bedeuten?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
MSI 945PL neo3 - unbekannter beep
« Antwort #1 am: 13. Oktober 2007, 11:59:10 »

Zitat
und nach ca. 5-10 sek. ertönt ein signal - 1x kurz (tief) - 1x kurz (hoch) - dauernd !
Das heisst; es geht ab diesem Punkt nicht weiter?
Gespeichert
Thomas

takk

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI 945PL neo3 - unbekannter beep
« Antwort #2 am: 13. Oktober 2007, 12:14:15 »

sonstige Fehler sind nicht erkennbar - ich schalte nur ab weil ich nicht weiss, ob mehr passieren kann.
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
MSI 945PL neo3 - unbekannter beep
« Antwort #3 am: 13. Oktober 2007, 12:49:46 »

Zitat
dual core 1.6 Ghz
Was für eins genau? E2140 oder 420?

Ist der 4-Pin Stecker angeschlossen? Steckt die Grafikkarte richtig im Slot? Abstandshalter zwischen dem Board und GH verbaut, auch nicht zu viel?

Sitzt der CPU-Kühler richtig drauf?
Gespeichert

takk

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
CPU dual core 1.6
« Antwort #4 am: 13. Oktober 2007, 13:10:00 »

CPU dual core 1.6 E2140
Stromanschl. 24 Pin und 4 Pin gesteckt
Grafikk. überprüft, steckt fest im Slot
Abstandshalter -5-
CPU-Kühler überprüft, funktioniert - aber setze gerade einen zweiten ein um bei dieser Komponente auch sicher zu sein.
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
MSI 945PL neo3 - unbekannter beep
« Antwort #5 am: 13. Oktober 2007, 13:29:00 »

Ach ja das wichtigste hab ich vergessen, CMOS reset mit gezogenem Stecker durchgeführt? Buzzer auch richtig angeschlossen?

PS: Wenn das ganze auch nicht helfen sollte bau das Board aus und bau dann das ganze, am besten nur min Konfiguration sprich nur CPU, Board, ein RAM Grafikarte und NT, auf einer nicht Leitenden Unterlage auf.
Gespeichert

takk

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
945PL neo 3 - läuft wieder
« Antwort #6 am: 13. Oktober 2007, 14:02:11 »

Herzlichen Dank für die Hilfe !!

Habe alles ausgebaut - neuen CPU-Kühler aufgesteckt - alle Verbindungen gecheckt -
läüft jetzt sauber durch !!!

Takk
Gespeichert