K8N Neo FSR V2.0 Bios zerflasht dank LiveUpdate 3
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K8N Neo FSR V2.0 Bios zerflasht dank LiveUpdate 3  (Gelesen 13886 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Spyman

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K8N Neo FSR V2.0 Bios zerflasht dank LiveUpdate 3
« Antwort #20 am: 08. April 2007, 16:07:15 »

ich habe eben einen neustart gemacht da steht leider nix von 5.... das war mein vga bios (kopfklatsch)

hier vielleicht noch was was weiterhelfen könnte:

Informationsliste   Wert
BIOS Eigenschaften   
Anbieter   Phoenix Technologies, LTD
Version   6.00 PG
Freigabedatum   09/08/2005
Größe   512 KB
Bootunterstützung   Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Fähigkeiten   Flash BIOS, Shadow BIOS, Selectable Boot, EDD
Unterstützte Standards   DMI, APM, ACPI, PnP
Erweiterungen   ISA, PCI, AGP, USB


Informationsliste   Wert
Motherboard Eigenschaften   
Motherboard ID   09/08/2005-MS-7030-6A61CM4CC-00
Motherboard Name   MSI K8N Neo (MS-7030)

auszüge aus everest...
Gespeichert

Gundolf

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
K8N Neo FSR V2.0 Bios zerflasht dank LiveUpdate 3
« Antwort #21 am: 08. April 2007, 17:36:56 »

Hallo
Welche Tastenkombinationen benutzt ihr für ein neuerliches flashen?
Mit ctrl und Pos1 rührt sich nichts.
F1 probiere ich gerade.
Ich habe zwar ein 875 v.1.0 das sollte aber dem Bios egal sein .oder?
MfG
Gundolf
Gespeichert

Gundolf

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
K8N Neo FSR V2.0 Bios zerflasht dank LiveUpdate 3
« Antwort #22 am: 08. April 2007, 19:16:30 »

Nachdem ich alle Komponenten bis auf die Grafikkatre entfent habe , kam nach dem Beep die Anzeige vom MSi  Mainbord. Na super war mein Gedanke hat ja alles funktioniert. Disk raus und Reboot.
Nichts, alles dunkel ausser der beep..
Stehe wieder am Anfang.
Was war das, warum kam die MSI Bildschirminfo wie bei einem normalen Boot?
Gespeichert

Lt Dangle

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
K8N Neo FSR V2.0 Bios zerflasht dank LiveUpdate 3
« Antwort #23 am: 12. April 2007, 10:35:49 »

Hallo Leute,

wurde auf dieses Forum und diesen Thread durch Zufall aufmerksam.
Ok also meine Erfahrung rund um dieses Board:
Wie ihr sicher wißt, gibt es 2 Varianten von diesem Board, eine mit H und eine ohne.
Sie unterscheiden sich durch eine PVB 1.0 und 3.0 Version. Die, welche es hier in Deutschland üblicherweise zu kaufen geben sollte, ist die V3.0 Variante.

Selbige habe ich selber erworben und mir mal gleich das Bios dank LiveUpdate3 zerschossen. In meinem Fall hat es genügt, das falsche aber in LiveUpdate3 angegebene Bios V2.10 aufzuspielen(allerdings im 2ten Anlauf per Bootdiskette). Mein PC läuft nun schon lange stabil damit, obwohl es ersichtlich das falsche Bios ist, was man sofort beim Booten an dem netten Premium Bootscreen erkennt.

Jetzt habe ich nochmal ein wenig recherchiert. Das Original Bios, was auf dem Board war, trug den Namen V2.0. Die Version habe ich aber bisher nirgends gefunden. Wenn ich das richtig gesehen habe, ist die Version, die ihr hier anbietet, die V1.9, oder?

Nun bin ich ein wenig davon irritiert:
http://tw.msi.com.tw/autobios/VerChk/Listbios.asp?WorkFun=LB&WorkPath=abc
Hier wird mit LiveUpdate2 eine 5er und eine 9er Version gelistet. Kann man denn irgendwie auslesen, um welche Version es sich bei den Dateien dann genau handelt? also V1.9 oder V2.0?

Ist vielleicht die 911er Beta die V2.0? Ich kann außerdem davon abraten sich an den MSI Support zu wenden, die sind bei der Sache total überfordert. Ich wollte nur, dass sie mir irgendwie das Bios V2.0 zugänglich machen, kam aber keine Reaktion.

Ah und noch ne Anmerkung:
Bei den Boards der Sockel 754 müßt ihr natürlich schwer auf den Arbeitsspeicher achten, also die Boards sind recht wählerisch, was an dem nicht so tollen integrierten Speichercontroller von AMD liegt. Mehr wie 2 Speicherriegel können problematisch sein, Riegel mit über 512Mb ebenfalls.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1176367137 »
Gespeichert
MSI DKA790GX [Bios 1E]
AMD Athlon II X4 630
Kingston HyperX 4GB DDR2 Dual Channel
[KHX8500D2K2/2G]
nVidia Geforce 8600GTS
Creative Labs Audigy 2
WesternDigital 500GB SATA2 @ 7200rpm
Maxtor 120GB ATA @ 7200rpm
Windows 7 Ultimate x64

Serialthunder

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Zwischenstand zum eigentlichen Thread ;-)
« Antwort #24 am: 05. Juli 2007, 12:42:02 »

Es ist unglaublich aber wahr. Nachdem ich zwischenzeitlich ein Haus umgebaut habe und umgezogen bin, hab ich immer noch keine Antwort von MSI! Aber ich hab mich vertrauensvoll an Alternate gewendet die mir nach 4 Wochen geantwortet haben, dass ich das Board einschicken soll und es im Rahmen der Gewährleistung dann repariert werden würde. Gesagt, getan. Also hab ich erneut 6 Wochen auf das Board gewartet und nach 6 Wochen hat Alternate dann ein neues Board zugeschickt.

Mein Arbeitsspeicher funktioniert zwar immer noch nicht damit, aber ok. Zumindest kann ich nun mein Windows wieder starten und meine Mails runterladen.

MSI-Updater hat mir dann natürlich gleich mal ein neues Bios zum Flashen angeboten.  :wall
Diesesmal hab ich das aber abgelehnt  :(

Mittlerweile hab ich rausgefunden, dass der Speicher wohl zu schnell für das Board ist obwohl es angeblich mit DDR-400 umgehen kann. Wenn ich zusätzlich einen langsamen DDR-333 reinstecke funktionieren beide Riegel. Die Manuelle einstellung der langsameren Taktrate schlägt aber trotzdem bei nur einem Riegel fehl...  :(

Soweit der Stand der Dinge. Ich bin nur \"froh\" das ich nicht der einzige Trottel bin, der sich mit MSI rumärgert weil die immer noch das falsche Bios-Update für das Board ausliefern!

Gruß

Serialthunder
Gespeichert

Serialthunder

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
K8N Neo FSR V2.0 Bios zerflasht dank LiveUpdate 3
« Antwort #25 am: 05. Juli 2007, 12:44:23 »

Zitat
Original von Gundolf
Nachdem ich alle Komponenten bis auf die Grafikkatre entfent habe , kam nach dem Beep die Anzeige vom MSi  Mainbord. Na super war mein Gedanke hat ja alles funktioniert. Disk raus und Reboot.
Nichts, alles dunkel ausser der beep..
Stehe wieder am Anfang.
Was war das, warum kam die MSI Bildschirminfo wie bei einem normalen Boot?

Wenn du sowas zur Hand hast, versuch mal eine alte PCI Grafikkarte im PCI-Slot 1 einzubauen. Vielleicht siehst du dann wenigstens die Fehlermeldung. Das hat bei mir damals als der Monitor nicht ansprang auch geholfen...

Gruß

Serialthunder
Gespeichert