Festplatte im S262 macht Klack Geräusche
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Festplatte im S262 macht Klack Geräusche  (Gelesen 7433 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

hacker3000

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
Festplatte im S262 macht Klack Geräusche
« Antwort #20 am: 04. Januar 2007, 22:26:22 »

ganz klar dauerndes laufen... dass sie bei 254 ein paar grad wärmer wird ist klar, da sie ja eben keine spindowns mehr macht  :D aber das wird bei den hohen temperaturen im notebook eh keinen unterschied mehr machen..
Gespeichert

fanatics

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 172
Gespeichert

crisophte

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Festplatte im S262 macht Klack Geräusche
« Antwort #22 am: 09. Januar 2007, 03:06:23 »

meine auch!

WD scropio 80GB!
Gespeichert

hacker3000

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
Festplatte im S262 macht Klack Geräusche
« Antwort #23 am: 09. Januar 2007, 13:58:05 »

hmm.. dann liegt es wohl nicht an den fujitsu hdd\'s... und ich dachte ich hätte das problem mit einem festplatten tausch lösen können... naja ich kann damit leben, jetzt hat sie auch schon sehr lange (2 wochen) nicht mehr geklackt..
Gespeichert

Jay-Jay

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Festplatte im S262 macht Klack Geräusche
« Antwort #24 am: 12. Februar 2007, 11:48:21 »

Ich hatte das selbe Problem mit meinem MSI-S270. Das problem bestand vom ersten Tag an.

Gibt aber ne ganz einfache Lösung das Problem zu beseitigen. Mithilfe des folgenden Tools. Dann ist Ruhe im Karton.

Ladet euch das herunter: Power Booster 2k ( ist ein Tool für Hitachi Platten geht aber Problemlos mit meiner WD800UW von Western Digital)

Nach der Installation einfach starten. Ich hab bei mir den Regler auf optimale Performance eingestellt...macht sich bei der Akkulaufzeit nicht bemerkbar)

Einen kleinen Nachteil gibts leider auch. Das Programm muss nach jedem Bootvorgang manuell gestartet werden...aber die Cracks unter euch können das bestimmt in den Autostartvorgang einbinden.

Das Tool gibts hier: http://www.hitachigst.com/hdd/support/download.htm#Powerbooster
Gespeichert

ladiko

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.304
Festplatte im S262 macht Klack Geräusche
« Antwort #25 am: 12. Februar 2007, 12:33:31 »

wie in der PwrBst2k.txt zu lesen ist:

`What other tricks are there for startup?\'
------------------------------------------
The PwrBoost program takes some optional command line arguments that you
can use to override the registry settings.
    PwrBoost [mode [disk]...]
where mode is one of
        \'0xHH\': set ATAPI-4 mode HH (in hexadecimal) and quit
        \'0xFF\': disable Advanced Power Management and quit
        \'-\': start up the interactive user interface as normal (prefix)
        \'+\': start up as normal but with no AC power detection (prefix)
Note that PwrBoost will quit immediately after setting the mode, leaving
no memory footprint.  The \'-\' and \'+\' options prevent the program from
quitting.
um den gewüschten wert für HH zu bekommen, muss man im programm auf [Help] klicken und dann zum Tab \"Modes\" wechseln und lesen. 0x01 bis 0x7F lassen das laufwerk stoppen (klack-geräusche) wobei 0x01 den höchsten stromspareffekt habt der richtung 0x7F abnimmt. 0x80 bis 0xFE lassen die platte nicht stoppen (keine klack-geräusche) und haben noch einen stromspareffekt der richtung 0xFE aber immer kleiner wird. mit 0xFF deaktiviert man dann letzendlich die stromsparfunktion gänzlich. dies ist sicher auch der wert, der durch den regler gesetzt wird, wenn sich dieser ganz rechts befindet. dafür sollte die platte mit dieser einstellung die kürzesten zugriffszeiten und den höchsten daten-durchsatz bieten. bei 0x01 genau umgekehrt.

alternativ kann man diese funktion auch bei NHC einstellen, wenn man es nutzt.

bei mir meldet das tool, dass ich doch bitte auf eine hitachi-platte upgraden soll ;)

danke für den tip Jay-Jay :]
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1171280055 »
Gespeichert
MSI Megabook S262BT-T2521DL schwarz (MS-1057-SKU7) » Mein Schatzi ;-)
» CPU: T2500 » RAM: 2x TS128MSQ64V5J » HDD: MHV2100BH » DVD: SDVD8821

» MSI Spezialtasten unter Windows sinnvoll nutzen »

hacker3000

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
Festplatte im S262 macht Klack Geräusche
« Antwort #26 am: 12. Februar 2007, 13:48:20 »

jup kann ich bestätigen, habe es seit einiger zeit im nhc eingestellt und keine klackgeräusche mehr. jedoch kommen sie trotzdem etwa alle 2 wochen wieder, da hilft dann kurz book ausschalten und wieder einschalten und das klacken ist wieder weg (ist nun aber schon länger her, als sie das letzte mal geklackt hat)
Gespeichert

ladiko

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.304
Festplatte im S262 macht Klack Geräusche
« Antwort #27 am: 12. Februar 2007, 16:32:41 »

ist auf jeden fall für die interessant, die rmclock einsetzen - also leute mit amd-cpus und auch einige intel-nutzer. oder halt für die, die keins von beiden nutzen :-)
Gespeichert
MSI Megabook S262BT-T2521DL schwarz (MS-1057-SKU7) » Mein Schatzi ;-)
» CPU: T2500 » RAM: 2x TS128MSQ64V5J » HDD: MHV2100BH » DVD: SDVD8821

» MSI Spezialtasten unter Windows sinnvoll nutzen »

hacker3000

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
Festplatte im S262 macht Klack Geräusche
« Antwort #28 am: 13. Februar 2007, 17:08:24 »

gerade jetzt hat er wieder mal angefangen zu klacken  :rolleyes: naja, schnell runterfahren und wieder booten...
Gespeichert

ladiko

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.304
Festplatte im S262 macht Klack Geräusche
« Antwort #29 am: 13. Februar 2007, 17:47:56 »

kommt die meldung auch bei anderen laufwerken außer z.b. meinem samsung -->

Gespeichert
MSI Megabook S262BT-T2521DL schwarz (MS-1057-SKU7) » Mein Schatzi ;-)
» CPU: T2500 » RAM: 2x TS128MSQ64V5J » HDD: MHV2100BH » DVD: SDVD8821

» MSI Spezialtasten unter Windows sinnvoll nutzen »

hacker3000

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
Festplatte im S262 macht Klack Geräusche
« Antwort #30 am: 13. Februar 2007, 18:47:00 »

bei mir kommt die selbe meldung mit dem tool, hab ne fujitsu
Gespeichert

ladiko

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.304
Festplatte im S262 macht Klack Geräusche
« Antwort #31 am: 13. Februar 2007, 19:37:59 »

ob es dennoch funktioniert kannst du auf grund der benutzung von nhc allerdings nicht sagen oder?
Gespeichert
MSI Megabook S262BT-T2521DL schwarz (MS-1057-SKU7) » Mein Schatzi ;-)
» CPU: T2500 » RAM: 2x TS128MSQ64V5J » HDD: MHV2100BH » DVD: SDVD8821

» MSI Spezialtasten unter Windows sinnvoll nutzen »

hacker3000

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
Festplatte im S262 macht Klack Geräusche
« Antwort #32 am: 13. Februar 2007, 20:48:46 »

also das APM der hdd funktioniert tadellos (durch nhc gesteuert), sonst hätte ich ja mein klacken nicht zu 95% beheben können.
Gespeichert

EasT

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Festplatte im S262 macht Klack Geräusche
« Antwort #33 am: 19. Februar 2007, 16:23:09 »

Hi Hallo

also ich bin auch mit dem gleichen Problem belastet und habe auch beide Varianten, die hier vorgeschlagen wurden, ausprobiert. Ich muss sagen mit NHC hat es nicht funktioniert und mit dem Power Booster ist das Ergebnis, dass die LED jetzt öffter blinkt und das Klacken mal leise und mal Laut zu höre ist. Aber es ist nicht, wie in den beiträgen beschrieben ganz weg und kommt gelegentlich wieder. Meine Platte ist eine Fujitsu MHV 2100AH PL (93,16GB)

vieleicht mache ich ja was falsch (was ich nicht glaube)
Hoffe irgendwer kann auch mir helfen!

Danke schon mal im voraus...
Gespeichert