P965 Platinum mit neuem Speicher läuft nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P965 Platinum mit neuem Speicher läuft nicht  (Gelesen 1436 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

psei2000

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
P965 Platinum mit neuem Speicher läuft nicht
« am: 31. Mai 2007, 14:25:11 »

Hallo,

zunächst mein System:
C2D 6300, MSI Platinum Bios 1.4, 4x 512 MB Corsair 667, 7600 GS, 250 GB Samsung SataII,
Windows Vista Home Premium

Ich habe mir neuen Speicher besorgt ( 2x 1024 MB G.E.I.L PC 800, 4-4-4-12)
und versuche nun den PC zum Laufen zu bekommen.

Ich habe zuerst die DEFAULT Settings eingestellt, aber der PC fährt nicht hoch. Im Bios habe ich gesehen, das die DRAM Spannung auf 1.9 V steht, aber der neue Speicher wohl 2,1 Volt braucht.
Kann mir jemand sagen, wie ich die Spannung per Hand einstellen kann.

Ich habe auch die Timings schon neu gesetzt, der PC fährt bis zum Start von Windows hoch und stürzt dann ab und probiert es anschließend immer wieder.

Vielleicht hat jemand ein Rat für mich.

Gruss
psei2000
Gespeichert

S.C.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 45
P965 Platinum mit neuem Speicher läuft nicht
« Antwort #1 am: 31. Mai 2007, 15:22:04 »

Im Bios unter \"Cell Menu\" die Option \"Adjust DRAM Voltage (V)\" wählen und dort die gewünschte Spannung einstellen.

Wenns doch nicht hochfährt würde ich auch nicht gleich die Timings so scharf einstellen. Entweder die Timings per SPD lassen oder erstmal höhere Werte manuell ansetzen, aber doch nicht gleich auf 4-4-4-12 wenn Windows nicht startet.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1180617860 »
Gespeichert
MSI P965 Platinum,  Intel Core2 Quad 9450, EVGA GeForce 8800 GTS, Be Quiet Straight Power 450 W, Seagate Barracuda 7200.10 320 GB SATA2, Samsung Spinpoint F1 HD753LJ 750 GB SATA2, G-Skill F2-8000 CL5D-4GBPQ, Thermaltake Golden Orb, Thermaltake Soprano, Samsung SH-D163A SATA, Samsung SH-S182M, Asus WL-167g USB WLAN Client, Linksys WRT54GL@DD-WRT

psei2000

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
P965 Platinum mit neuem Speicher läuft nicht
« Antwort #2 am: 31. Mai 2007, 16:24:25 »

Hallo S.C.

Danke für den Tip. Ich habe konservative Timings (5-5-5-18) gesetzt und die Spannung etwas erhöht. Funktioniert.

Gruss
psei2000
Gespeichert

S.C.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 45
P965 Platinum mit neuem Speicher läuft nicht
« Antwort #3 am: 31. Mai 2007, 22:56:37 »

Hallo psei2000,

dafür nicht. Mit erhöhter Spannung gemäß den Vorgaben, sprich 2,1 Volt, kannst Du Dich auch langsam an die 4-4-4-12 herantasten und schauen obs stabil ist (Prime 95 oder Orthos).

Gruß
S.C.
Gespeichert
MSI P965 Platinum,  Intel Core2 Quad 9450, EVGA GeForce 8800 GTS, Be Quiet Straight Power 450 W, Seagate Barracuda 7200.10 320 GB SATA2, Samsung Spinpoint F1 HD753LJ 750 GB SATA2, G-Skill F2-8000 CL5D-4GBPQ, Thermaltake Golden Orb, Thermaltake Soprano, Samsung SH-D163A SATA, Samsung SH-S182M, Asus WL-167g USB WLAN Client, Linksys WRT54GL@DD-WRT