PM8PM-V MS-7222 startet schlecht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: PM8PM-V MS-7222 startet schlecht  (Gelesen 2048 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

computerservice-schiller

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
PM8PM-V MS-7222 startet schlecht
« am: 18. Mai 2007, 18:27:25 »

Guten Tag.
Habe folgendes Problem. Habe ein MS-7222 Ver.2.0  PM8PM-V Mainboard, welches ich mit einem Celeron D 3,06GHz CPU und 2x 512MB PC2-4200 Aeneon Ram betreibe.
Es startet leider nicht immer  mit Einschalten des ATX Tasters. Wenn alles normal läuft ertönt der Start Beep und Win XP läuft ganz normal hoch. Wenn er dann läuft gibt es keine Probleme.
Bei jedem zweiten Einschalten fangen die Lüfter des Netzteils und der CPU zwar an zu drehen, es ertönt aber kein Beep und der Rechner läuft nicht hoch. Nun muss man den ATX so lange gedrückt halten bis der PC sich wieder ganz ausschaltet und man kann sein Glück auf Neues probieren.
Bereits ohne Erfolg habe ich folgendes getestet.
Netzteil getauscht
Die Ram Riegel einzeln benutzt
MB aus dem PC ausgebaut und ohne Laufwerke betrieben
Gibt es ein Bios Update für das MB?
Kann mir sonst noch jemand einen Tipp geben oder ist das MB defekt?

mfg
Co-Sch
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PM8PM-V MS-7222 startet schlecht
« Antwort #1 am: 18. Mai 2007, 21:15:16 »

Hallo,

Hat das Board nicht eine onBoard Graka? Wenn ja wird diese benutzt? Ansonsten stelle manuellen Timings und etwas Höhere Spannung (1.9V) ein.

Was das Bios Update angeht, welche Version ist jetzt drauf? Von dem Board gibt\'s 3 Versionen.

http://global.msi.com.tw/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=1039
Gespeichert

computerservice-schiller

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
PM8PM-V MS-7222 startet schlecht
« Antwort #2 am: 18. Mai 2007, 22:25:46 »

Hallo. Ja, die Onboard Grafik wird benutzt... Würde eine externe Abhilfe verschaffen?
Welche Werte sollte man genau verändern?
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PM8PM-V MS-7222 startet schlecht
« Antwort #3 am: 18. Mai 2007, 23:00:17 »

Timings, Aeneon gibt diese mit 4-4-4-15 an.

Zitat
Hallo. Ja, die Onboard Grafik wird benutzt... Würde eine externe Abhilfe verschaffen?
Unter Umständen schon aber versuch es erst mit den Timings.

Desweiteren kann das Problem auch wirklich durch ein Biosupdate gelöst werden.
Gespeichert

roscht

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
PM8PM-V MS-7222 startet schlecht
« Antwort #4 am: 30. Mai 2007, 20:56:01 »

Hallo

tschuldige wenn ich mich hier auch einklinke.

Hab das selbe Problem mit dem Mainboard.

Gibt es schon eine Lösung.
Gespeichert