PC extrem langsam!
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: PC extrem langsam!  (Gelesen 34582 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.403
  • Der Affe arbeitet nicht bei MSI
PC extrem langsam!
« Antwort #20 am: 29. September 2006, 20:17:23 »

von den Werten ist dein System in Ordnung. Was das Profgramm nicht testet ist das Zusammenspiel der optischen Laufwerke (DVD)
Du verwendest verschiedene Brennprogramme? Welche? Voll- oder Demoversionen. Demoversionen brennen meistens langsamer.
Dann gehe wie beschrieben über System in den Gerätemanager und schau nach dem Transfermode. Wo hast du die IDE Platte angeschlossen und wo die optischen Laufwerke. Wie sind die Laufwerke gejumpert? Master, Slave oder cable select?

@Serge, erklär das mal etwas genauer. Welche sind SATA0 und welche die anderen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

futurama

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
PC extrem langsam!
« Antwort #21 am: 29. September 2006, 20:55:13 »

Zitat
Original von DSL-Kerstin
was hat das aber mit meinem Laufwerk problem zu tun??? Kann mir nicht jemand sagen warum mein Laufwerk so extrem langsam ist?? oder ist das Board das ja alle so toll finden absolute *******e. um es mal auf deutsch zu sagen.
zu 99 % glaube ich das dein brenner und dvd laufwerk nur im pio modus läuft.geh mal im gerätemangar bei den ide controllern rein und schaue ob da was im pio modus ist und nicht im dma .ausserdem sieht es aus als hättest du das msi p965 Neo-f und nicht das msi p965 platinum (nur ich8 chipsatz zb) du musst den JN Micron Raid Treiber der auf der CD ist installieren dann müsste er die laufwerke im dma modus erkennen
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1159556170 »
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #22 am: 30. September 2006, 01:22:37 »

1. Als aller erstes nachschauen am welchen Anschluss die Platte hängt. Die Platte sollte an einem der 4 SATA Anschlüsse (Siehe Bild unten) hängen.

2. RAID im Bios abschalten, dazu wie folgt verfahren: Integrated Peripherals --> On-Chip ATA Devices --> IDE\\RAID Control --> disable

Schau bei der gelegenheit, ob Primary/Secondary Master/Slave PIO und Primary/Secondary Master/Slave UDMA auf AUTO stehen.

3. Intel Inf runterladen und installieren.

4. Treiber für den JMicron Controller runterladen und Installieren. Danach Neustarten und im Geräte Manager nachschauen in welchem Mode die IDE Laufwerke laufen.

Zitat
Original von Steffön
Das wäre unschön, da dadurch die Performance extremst gebremst werden würde.
:rolleyes:
Gespeichert

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
Ein Paar Bilder !!
« Antwort #23 am: 30. September 2006, 01:26:35 »

HIER MAL EIN PARR BILDER, DAS IHR EUCH EIN BESSERES BILD MACHEN KÖNNT. DENN DIE LAUFWERKE ZEIGEN NOCH NICHT MAL IM BIOS AN.

Zitat
2. RAID im Bios abschalten, dazu wie folgt verfahren: Integrated Peripherals --> On-Chip ATA Devices --> IDE\\RAID Control --> disable

KANN ICH LEIDER NICHT FINDEN. MEIN ON-CHIP-DIVICES SIEHT SO AUS:
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #24 am: 30. September 2006, 02:27:48 »

Ups du hast das Platinum, ich dachte du hast das Neo, also Rückruf der letzten Aktion.

Beim Platinum sieht Bios etwas anders aus.

1. Zum Raid Controller:
Integrated Peripherals-->Onboard RAID Controller-->disable

Dann ins Windows booten und nachschauen ob die Laufwerke immer noch da sind, wenn ja gut wenn nicht dann muss die Option wieder an.

2. So wie es aussieht hängt die Platte am richtigen Anschluss. Allerdings sind die Einstellungen noch nicht optimal. Folgendes wäre zu empfehlen
Integrated Peripherals --> On-Chip ATA Devices --> Configure SATA#1 as AHCI

Allerding fährt nach dieser Einstellung Windows nicht mehr hoch, da ihm etscheidende Treiber fehlen werden, also kommst du dann um eine neu Installation nicht rum und bei der Installation müssen dann per F6 Treiber von einer Diskette eingebunden werden, Treiber findest du hier im Anhang (Win Xp 32 bit für einen normalen XP pro/Home oder Win XP 64 für einen 64bit XP), runterladen und auf eine Diskette Packen.

Bei der Gelegenheit kannst du auch Treiber für den JMiicron Controller einbinden, Treiber findest du ebenfalls im Anhang die musst du dann auf eine andere Diskette packen und eben falls per F6 beim Setup einbinden.

Wenn es dir mit den Disketten doch etwas zu umständlich ist, dann bietet sich als alternative XP-ISO-Builder, da kann man bequem alle nötigen Treiber in die Instal. CD einbinden und man braucht kein Disketten Laufwerk mehr.

Nach der Installation unbedingt als aller erstes Intel Inf installieren.
Gespeichert

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #25 am: 30. September 2006, 02:33:25 »

ICH HABE JETZT SCHON ZUM ZWEITEN MAL WINDOOF NEU INSTALLIERT. UND DER JMiicron RAID Controller LÄSST SICH NICHT INSTALLIEREN. FEHLERMELDUNG:
UPDATEDRIVERFORPLUGANDPLAY DEVICES: ERROR

BEI DIESEM BORD KANN EINEN DAS KOTZEN KOMMEN....MAL EHRLICH

Zitat
Wenn es dir mit den Disketten doch etwas zu umständlich ist, dann bietet sich als alternative XP-ISO-Builder, da kann man bequem alle nötigen Treiber in die Instal. CD einbinden und man braucht kein Disketten Laufwerk mehr

HERLICH WUNDERBAR WIE SOLL ICH DAS MACHEN...EIN FLOPPYLAUFWERK HABE ICH NICHT...UND MIR DER OBEN BESCHRIEBENDEN alternative XP-ISO-Builder KENNE ICH MICH NICHT AUS....

Zitat
1. Zum Raid Controller: Integrated Peripherals-->Onboard RAID Controller-->disable

NACH DEM NEUSTART ERKENNT ER KEIN LAUFWERK MEHR...
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #26 am: 30. September 2006, 03:09:12 »

1. Umgang mit WinFuture xp-Iso-Builder 3.0.2 ist wirklich nicht schwer, einfach nur lessen und Einweisungen befolgen.

Schritt 1. Quelle auswählen (Win XP CD), dann Ordner wo Dateien abgelegt werden.

Dann 5 Mal \"weiter\" bis zum Schritt 6, dann auf Schaltfläche Hinzufügen und Ordner auswählen wo die Treiber für den jeweiligen Controller liegen (das zwei mal ein Mal für ICH8R RAID/ACHI und den JMicron Controller.) Danach wieder 5-mal auf \"weiter\" bis zu letzten Schritt, dann auf die \"Schaltfläche Integration Starten\". Es wird eine ISO Datei erstellt diese dann einfach mit irden einem Brennprogramm öffnen und brennen.

2. Könntest du bitte die CapsLock ausschalten und etwas weniger Farben verwenden, ist echt schwer zu lesen (Zumindest für mich mit meinen Entzündeten Augen). Außerdem hat Großschrift im Inet eine andere Bedeutung

3. Du kannst gerne die EDIT/ÄNDERN Button benutzen. Doppel Post sind hier nicht gerne gesehen (Wegen Unübersichtlichkeit) und werden Generell ohne Vorwarnung gelöscht.

Zitat
Original von DSL-Kerstin
NACH DEM NEUSTART ERKENNT ER KEIN LAUFWERK MEHR...
Windows?
Gespeichert

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
Hallo Serge !!
« Antwort #27 am: 30. September 2006, 11:05:34 »

Ich habe deine Anweisungen befolgt, habe jetzt die treiber mit xp-iso-builder mit integriert. ein bootfähiges images hat er aber nicht erstellt, sonst wüsste ich wie man das brennt. kannst mir bitte noch sagen wie ich das jetzt mit nero brennen soll?? er hat mir die ganzen dateien und ordner in das von mir angegebende verzeichniss erstellt.

danke im vorraus. wenn jemand anderes dies weiss bitte posten, den serge wird bestimmt noch schlafen: der ärmste war die halbe nacht online.
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #28 am: 30. September 2006, 11:15:01 »

Nach dem du auf die Schaltfläche \"Integration Starten\" gedrückt hast, fragt das Tool  wo die image Datei gespeichert werden soll, dieses Image ist bootfähig.

Zitat
er hat mir die ganzen dateien und ordner in das von mir angegebende verzeichniss erstellt
Diesen Verzeichniss kannst du nach der Integration ruhig löschen, der wird nur als Temp ordner genutzt.
Gespeichert

futurama

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
RE: Ein Paar Bilder !!
« Antwort #29 am: 30. September 2006, 13:29:16 »

Zitat
Original von DSL-Kerstin
HIER MAL EIN PARR BILDER, DAS IHR EUCH EIN BESSERES BILD MACHEN KÖNNT. DENN DIE LAUFWERKE ZEIGEN NOCH NICHT MAL IM BIOS AN.

Zitat
2. RAID im Bios abschalten, dazu wie folgt verfahren: Integrated Peripherals --> On-Chip ATA Devices --> IDE\\RAID Control --> disable

KANN ICH LEIDER NICHT FINDEN. MEIN ON-CHIP-DIVICES SIEHT SO AUS:

du hast den treiber für den jn micron controller von deiner mitgelieferten cd nicht installiert und somit laufen die laufwerke(Brenner/DVD) nur im pio modus
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1159615921 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
PC extrem langsam!
« Antwort #30 am: 30. September 2006, 13:36:44 »

Zitat
somit laufen die laufwerke(Brenner/DVD) nur im pio modus
Mal im Gerätemanager nachzusehen, hatte ich gestern schon geraten.....aber die Kerstin hat\'s wohl noch nicht gemacht..... :(
Gespeichert
Thomas

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
Alle Mühe war umsonst !
« Antwort #31 am: 30. September 2006, 13:38:05 »

Ich bin Verzweifelt und kann fast nicht mehr - Alle Mühe war umsonst !

Was habe ich getan:

01. Beide Dateien heruntergeladen und entpackt. {Win XP 32bit.rar/ JMicron Floppy 32bit.rar}
02. XP-ISO-Builder heruntergeladen und eine Bootfähige CD mit 4 Treibern { jeweils die oberen 2 Treiber aus der Datei Win XP 32bit / JMicron Floppy
03. Eine Bootfähige Windoof XP gebrannt.
04. Ab ins Bios = Integrated Peripherals --> On-Chip ATA Devices --> Configure SATA#1 as AHCI gesetzt.
05. Neu gestartet und Windoof mit o.g. Treibern installiert
06. Intel Inf - Installiert
07. Mitglieferte Treiber CD von MSI eingelegt und Netzwerk/Sound Installiert.
08. Windoof neugestartet
---------------------------
Beim Booten ist mir dann aufgefallen das bei Auto Detecting AHCI Port0 = WD 250 Gbyte steht.

09. Clone-DVD installiert und Nero
10. weder Clone DVD noch Nero funktioniert einwndfrei. Clone DVD braucht immer noch 66 min für ein 90min Film und geschweige von Nero - der Brennt wie meine Oma so langsam.
----------------------------
Habe ich nun was verkehr gemacht oder warum laufen die Laufwerke immer noch nicht?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1159618417 »
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #32 am: 30. September 2006, 13:49:14 »

Irgendwie müssen wir den Fehler eingrenzen, schau ob die Laufwerke wirklich im PIO Modus laufen.

Ansonsten sind die Laufwerke richtig gejumpert? Kabel i.O?
Gespeichert

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #33 am: 30. September 2006, 14:06:49 »

So habe den Gerätemanager wie folgt geöffnet:

- IDE ATA / ATAPI Controller --> Primärer IDE Kanal --> Erweiterte Einstellung
  Gerät 0 Gerätetyp: Automatische Erkennung
                 Übertragunbgsmodus: DMA, wenn verfügbar
                 Aktueller Übertragunbgsmodus: nicht Anwendbar

  Gerät 1 Gerätetyp: Automatische Erkennung
                 Übertragunbgsmodus: DMA, wenn verfügbar
                 Aktueller Übertragunbgsmodus: nicht Anwendbar

- IDE ATA / ATAPI Controller --> Sekundärer IDE Kanal --> Erweiterte Einstellung
  Gerät 0 Gerätetyp: Automatische Erkennung ist Disabled
                 Übertragunbgsmodus: nur PIO
                 Aktueller Übertragunbgsmodus: PIO Modus

  Gerät 1 Gerätetyp: Automatische Erkennung ist Disabled
                 Übertragunbgsmodus: nur PIO
                 Aktueller Übertragunbgsmodus: PIO Modus
-----------------------------------------------------------
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #34 am: 30. September 2006, 14:26:24 »

Also doch nur PIO Modus. Lösche mal den Controller raus, manchmal hilft es.
Lassen sich die Treiber von der CD auch nicht installieren?
Gespeichert

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
Meine Install CD von MSI !
« Antwort #35 am: 30. September 2006, 14:45:58 »

Zitat
Lösche mal den Controller raus, manchmal hilft es.

Was genau soll ich löschen? nicht das ich was Falsch mache. Und hier mal ein Bild von der Mitgelieferten CD. Welche Treiber von der CD??

Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #36 am: 30. September 2006, 15:17:39 »

So habe mal den Controler gelöscht:

- IDE ATA / ATAPI Controller --> Sekundärer IDE Kanal --> Erweiterte Einstellung
Gerät 0 Gerätetyp: Automatische Erkennung ist Disabled
Übertragunbgsmodus: nur PIO
Aktueller Übertragunbgsmodus: PIO Modus

Gerät 1 Gerätetyp: Automatische Erkennung ist Disabled
Übertragunbgsmodus: nur PIO
Aktueller Übertragunbgsmodus: PIO Modus
------------------------------------------------
Neugestartet und wieder das gleiche. ! Das kann alles nicht wahr sein... Den JMiCron Treiber installiert er auch nicht !!!!!!!

Resultat: Update Driver For Plug and Play Devices : ERROR
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1159622440 »
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Percy

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.471
PC extrem langsam!
« Antwort #37 am: 30. September 2006, 15:38:06 »

Gehen die Treiber von der MSI Seite auch nicht?

LINK

Versuch mal alle von der Seite neu zu installieren vielleicht hilft´s was.  *daumendrück*
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #38 am: 30. September 2006, 15:44:50 »

Nein der Funktioniert auch nicht !  X(

Resultat: JMB 36x Raid Configurer
Now Installing JMB 36x Driver
Update Driver For Plug and Play Devices : ERROR
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #39 am: 30. September 2006, 16:08:29 »

Ist Serge mit seinem Latein am Ende oder warum Antwortet er nicht mehr?? ;)
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------