PC extrem langsam!
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: PC extrem langsam!  (Gelesen 34514 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
Ist schon Komisch...
« Antwort #120 am: 02. November 2006, 08:06:02 »

Soviele Users mit dem selben Problem...und nur einer Postet. =)
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Steffön

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.988
PC extrem langsam!
« Antwort #121 am: 02. November 2006, 08:24:33 »

Also wenn noch jemand ein Problem mit seinem Core2Duo, seinem Board oder seiner 7900GTO sonstnichwas hat, kann die Teile gerne an mich schicken, ich teste sie dann ;)



 =)
Gespeichert
"Little fluffy bunnies powers SLI." Fertiger FISI mit einigen Microsoft Zertifikaten, die er aufgrund von FreeBSD und CENTOS gar nicht braucht :D

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #122 am: 02. November 2006, 12:59:41 »

Steffön du bist heut wieder zu scherzen aufgelegt...oder !

Wie läuft dein System nun auf AHCI oder IDE...? Einfache Frage Bitte Einfache Antwort.
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Steffön

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.988
PC extrem langsam!
« Antwort #123 am: 02. November 2006, 13:39:30 »

Hm ich habe S-Ata und IDE Platten. Die S-Ata Platten hängen am Controller.

Der kanns aber nich da ich noch ICH5 hab. Denk ich mir mal.

Mein Board ist einfach für soetwas nicht bestimmt ^^
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1162471304 »
Gespeichert
"Little fluffy bunnies powers SLI." Fertiger FISI mit einigen Microsoft Zertifikaten, die er aufgrund von FreeBSD und CENTOS gar nicht braucht :D

Wolli

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 37
PC extrem langsam!
« Antwort #124 am: 02. November 2006, 16:28:40 »

Hallo Kerstin

Vom technischen Standpunkt aus ist ACHI für NCQ-fähige SATA II Platten die beste Alternative, erfordert aber eine Neuinstallation des Betriebssystems.
Allerdings gönnte sich das BIOS bei mir in dieser Einstellung mind 20 sec Pause bei jedem Reboot um zwei identische Festplatten zu erkennen.
Wenn man dann noch andere SATA 1 Geräte (bei mir Brenner über IDE-SATA-Adapter) an den ICH8R anschließt, steigt dir Prozessorbelastung im Leerlauf auf 40 - 50%.
In Stellung IDE laufen die Festplatten zwar etwas langsamer, dafür kannst du alle SATA Geräte anschließen ( SiSoftSandra-Index von 49 zu 45 MB).
Ich hab mich durch meine 2 HDD\'s für RAID entschieden.
Allerdngs gelten bei RAID dieselben Einschränkungen bei SATA 1 wie für ACHI.
Nur der Reboot Vorgang verläuft ohne Stockungen.

Gruß

Wolli
Gespeichert

Xeno

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
PC extrem langsam!
« Antwort #125 am: 03. November 2006, 16:29:55 »

Hallo,

ich hatte auch das PIO Problem des JMicron Controllers und einem IDE DVD ROM und konnte es durch die Umstellung auf den Raid-Modus und installation des Treibers lösen.

ABER seit dieser Umstellung im Bios bootet Windows extrem langsam! Bei IDE dauert der Windows Boot nach den Post-Screens ca. 15-20 Sekunden, mit Raid ca. 2-3 Minuten. BootVis zeigt die ersten 150sec eine Auslastung beider CPU-Cores von 100%, sonst nichts. Nach ca. 150 sek. geht dann der eigentliche Bootvorgang los, der dann wiederum sehr schnell beendet ist. Im Hibernate Modus ist es das gleiche. Erst einmal über 2 Minuten Bedenkzeit und dann kommt erst Windows. Es macht auch keinen Unterschied, ob an dem Controller 1, 2 oder gar kein Laufwerk angeschlossen ist.

Ich wundere mich, daß ich in diesem Forum dazu gar nichts finden konnte. Betrifft das nur mich, was ich mir aber gar nicht vorstellen kann. Für Lösungsvorschläge wäre ich sehr dankbar.

Hardware.
MSI P965 Platinum
Core2Duo E6600
2 x Samsung 160GB als Raid an ICH8R
1 AOpen DVD Rom an JMicron
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1162567932 »
Gespeichert

Silberruecken

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 79
PC extrem langsam!
« Antwort #126 am: 03. November 2006, 16:47:18 »

Zitat
Original von Xeno
Ich wundere mich, daß ich in diesem Forum dazu gar nichts finden konnte. Betrifft das nur mich, was ich mir aber gar nicht vorstellen kann. Für Lösungsvorschläge wäre ich sehr dankbar.
Ich hätte dazu nichts schreiben können, mein 975X PowerUp bootet trotz der Einstellung des JMicron auf Raid (es hängt ein Toshiba 2012 DVD-Laufwerk dran) sehr schnell.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1162570727 »
Gespeichert

francisd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
PC extrem langsam!
« Antwort #127 am: 03. November 2006, 17:27:47 »

@xeno:

Hast du Quick Boot aktiviert? Wenn ja stell das mal ab. Hatte bei meinem alten MSI-Board zur Folge, dass der Rechner bei einem Neustart beim schwarzen Bildschirm \"hängen\" blieb. Vielleicht hilft es ja auch in deinem Fall.

Gruss, ...
Gespeichert

Xeno

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
PC extrem langsam!
« Antwort #128 am: 04. November 2006, 17:58:37 »

Einen Versuch war es wert, macht aber leider absolut keinen Unterschied.

Ich bin jezt bald so weit, alle IDE Devices aus dem Rechner zu werfen und mir SATA DVD-Laufwerk und -Brenner zu kaufen.
Gespeichert

Wotan114

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
PC extrem langsam!
« Antwort #129 am: 05. November 2006, 11:58:53 »

Also ich finde das Forum hier einfach hammer es gibt immer irgent jemanden der einen hilft bei problemen mit seiner hardware.Nur bei meinem problem hilft wohl garnichts.Bei mir erkennt er einfach nicht das DVD-Laufwerk im Bios.Alles was hier geschrieben wurde habe ich gestern Abend ausprobiert und nichts hilft.er erkennt zwar alle treiber aber was erkennen tut er nicht.Also bin ich zur zeit ratlos und verzweifelt woran es liegen könnte.
Gespeichert

Silberruecken

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 79
PC extrem langsam!
« Antwort #130 am: 05. November 2006, 12:31:29 »

Zitat
Original von Wotan114
Nur bei meinem problem hilft wohl garnichts.Bei mir erkennt er einfach nicht das DVD-Laufwerk im Bios.Alles was hier geschrieben wurde habe ich gestern Abend ausprobiert und nichts hilft.er erkennt zwar alle treiber aber was erkennen tut er nicht.Also bin ich zur zeit ratlos und verzweifelt woran es liegen könnte.
Welches Board verwendest du? An welchem Anschluss (an welchem Cotroller) betreibst du das DVD-Laufwerk?
Gespeichert

Wotan114

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
PC extrem langsam!
« Antwort #131 am: 07. November 2006, 01:32:37 »

board is das p965 express und ich hab den brenner am ide anschluss dranne
Gespeichert

Silberruecken

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 79
PC extrem langsam!
« Antwort #132 am: 07. November 2006, 13:14:38 »

Zitat
Original von Wotan114
board is das p965 express und ich hab den brenner am ide anschluss dranne
Hm. Kabel in Ordnung? Ein Laufwerk oder zwei Laufwerke? Falls zwei Laufwerke: Richtig als Master/Slave gejumpert? Die Lade fährt heraus? Hast du das Laufwerk schon mal in einem anderen Rechner betrieben? Funktioniert es dort?

Mehr fällt mir auf Anhieb nicht ein.
Gespeichert

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #133 am: 07. November 2006, 18:07:09 »

@Silberruecken

liste mal dein Computer auf...was alles am board dran ist etc.
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Silberruecken

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 79
PC extrem langsam!
« Antwort #134 am: 07. November 2006, 18:17:33 »

Zitat
Original von DSL-Kerstin
@Silberruecken

liste mal dein Computer auf...was alles am board dran ist etc.

Und das bringt es jetzt... na bitte:

Informationsliste   Wert
Computer
Computertyp   ACPI-Multiprocessor-PC
Betriebssystem   Microsoft Windows XP Professional
OS Service Pack   Service Pack 2
Internet Explorer   6.0.2900.2180 (IE 6.0 SP2)
DirectX   4.09.00.0904 (DirectX 9.0c)
Computername   XXXX
Benutzername   xxx
Domainanmeldung   XXXX
Datum / Uhrzeit   2006-11-07 / 18:12

Motherboard
CPU Typ   DualCore Intel Core 2 Duo E6600, 2400 MHz (9 x 267)
Motherboard Name   MSI 975X Platinum (MS-7246) (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)
Motherboard Chipsatz   Intel Glenwood-DG i975X
Arbeitsspeicher   2048 MB (DDR2-800 DDR2 SDRAM)
BIOS Typ   Award (11/02/06)
Anschlüsse (COM und LPT)   ECP-Druckeranschluss (LPT1)

Anzeige
Grafikkarte   NVIDIA GeForce 6600 (256 MB)
3D-Beschleuniger   nVIDIA GeForce 6600 PCI-E
Monitor   Samsung SyncMaster 950p Plus(T) [19\" CRT] (H2JR601424)

Multimedia
Soundkarte   Realtek ALC882/D/M @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Datenträger
IDE Controller   Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
IDE Controller   Intel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
Massenspeicher Controller   JMicron JMB36X Controller
Massenspeicher Controller   SCSI/RAID-Hostcontroller
Floppy-Laufwerk   Diskettenlaufwerk
Festplatte   Maxtor 7Y250M0 (250 GB, 7200 RPM, SATA)
Festplatte   SAMSUNG HD400LJ (400 GB, 7200 RPM, SATA-II)
Optisches Laufwerk   PIONEER DVD-RW DVR-110 (DVD+R9:8x, DVD-R9:8x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-RAM:5x, DVD-ROM:16x, CD:40x/32x/40x DVD+RW/DVD-RW/DVD-RAM)
Optisches Laufwerk   PLEXTOR DVDR PX-716A (DVD+R9:6x, DVD+RW:16x/8x, DVD-RW:16x/4x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW)
Optisches Laufwerk   QU1214P KUN664X SCSI CdRom Device
Optisches Laufwerk   TOSHIBA DVD-ROM SDM2012C SCSI CdRom Device (16x/48x DVD-ROM)
S.M.A.R.T. Festplatten-Status   OK

Partitionen
C: (NTFS)   16386 MB (7631 MB frei)
D: (NTFS)   16386 MB (13815 MB frei)
E: (NTFS)   16386 MB (14791 MB frei)
F: (NTFS)   16386 MB (3003 MB frei)
G: (NTFS)   16386 MB (13745 MB frei)
H: (NTFS)   143361 MB (101494 MB frei)
I: (NTFS)   143361 MB (117888 MB frei)
J: (NTFS)   12895 MB (5644 MB frei)
K: (NTFS)   118997 MB (90142 MB frei)
L: (NTFS)   120361 MB (78724 MB frei)
Speicherkapazität   606.4 GB (436.4 GB frei)

Eingabegeräte
Tastatur   Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus   PS/2-kompatible Maus

Netzwerk
Primäre IP-Adresse   192.168.178.22
Primäre MAC-Adresse   xx-xx-xx-xx
Netzwerkkarte   Intel(R) PRO/1000 PL Network Connection (192.168.178.22)

Peripheriegeräte
Drucker   FRITZfax Color Drucker (Kopie 1)
Drucker   FRITZfax Color Drucker
Drucker   FRITZfax Drucker (Kopie 1)
Drucker   FRITZfax Drucker
Drucker   HP LaserJet 4P
FireWire Controller   VIA VT6306/6307 Fire II IEEE1394 Host Controller (PHY: VIA VT6307)
USB1 Controller   Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller   Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller   Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller   Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB2 Controller   Intel 82801GB ICH7 - Enhanced USB2 Controller [A-1]
USB-Geräte   REINER SCT cyberJack pinpad/e-com USB

DMI
DMI BIOS Anbieter   Phoenix Technologies, LTD
DMI BIOS Version   6.00 PG
DMI Systemhersteller   MICRO-STAR INTERNATIONAL CO., LTD
DMI Systemprodukt   MS-7246
DMI Systemversion   2.1
DMI Systemseriennummer
DMI Motherboardhersteller   MICRO-STAR INTERNATIONAL CO., LTD
DMI Motherboardprodukt   MS-7246
DMI Motherboardversion   2.1
DMI Motherboardseriennummer
DMI Gehäusehersteller   MICRO-STAR INTERNATIONAL CO., LTD
DMI Gehäuseversion
DMI Gehäuseseriennummer
DMI Gehäusekennzeichnung
DMI Gehäusetyp   Desktop Case
DMI gesamte / freie Speichersockel   4 / 0
Gespeichert

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #135 am: 23. November 2006, 18:37:57 »

Hallo Serge,

habe mir nun doch entschlossen die IDE-Laufwerke zu entfernen und durch S-ATA Laufwerke zu ersetzen.

Jetzt habe ich nur noch S-ATA DVD + Brenner Laufwerke sowie 1. WD CAVIAR 250 GByte !

Will Windoff jetzt neu raufziehen und zwar AHCI...!! Was kann ich im Bios jetzt Abschalten...?? Ich habe weder Floppylaufwerk noch IDE Laufwerke.
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #136 am: 23. November 2006, 22:26:15 »

Integrated Peripherals-->Onboard RAID Controller-->disable

Den Floppy kannst du dann unter Standard CMOS Features auch ausschalten.
Gespeichert

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #137 am: 24. November 2006, 09:34:03 »

Hallo Serge,

habe mir nun mal Windows Vista Ultimate raufgezogen, weil es ab Januar 2007 verfügbar ist. Nun habe ich zwei Serial Nummern für Vista also steht mir 1 Monat lang Vista zur verfügung. Habe es gleich bei Alternate bestellt.

Nun meine eigendliche Frage:

Kann es sein das ich bei Vista überhaupt nichts mehr installieren brauch wie z.B. Inte l InF, Sound und Lantreiber..???

Sowie ich es mitbekommen habe hat er alles selbst installiert. Oder trügt der Eindruck...Denn wie es aussieht funktioniert alles einwandfrei.
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Knuckles

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 873
PC extrem langsam!
« Antwort #138 am: 24. November 2006, 09:41:17 »

Hallo,

Vista enthält schonm die meisten Treiber für die meisten Boards + Hardware.

Ob diese Treiber besser sind als die vom Hersteller...da kann man sich drüber streiten.

Am besten du testest sie einfach mal, wenn du keinen Grund zur Beanstandung findest, dann würde ich sie drauflassen. ;)

Kurze Frage: Wo hastn die Vista Ultimate her?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1164357695 »
Gespeichert
Rettet den Wald! Esst mehr Biber und Spechte!!!

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #139 am: 24. November 2006, 10:01:18 »

Von der Microsoftseite. Konnte sich doch bis vor kurzem jeder runterladen soweit ich weiss.
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------