PC extrem langsam!
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: PC extrem langsam!  (Gelesen 35378 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #100 am: 26. Oktober 2006, 15:55:26 »

Zitat
Für die DVD-Laufwerke, die ja an dem JMicron Controller angeschlossen sind, war bei mir die Einstellung RAID besser.

Ja wo kann ich denn die Laufwerke auf Raid stellen??? Vieleicht könntest du mal eine kurze anleitung Posten...Danke
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Wolli

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 37
PC extrem langsam!
« Antwort #101 am: 26. Oktober 2006, 17:04:57 »

Hallo

Der Jmicron wird im BIOS unter Integrated Peripherals/Onboard RAID-Controller auf RAID gestellt. Zur Auswahl stehen IDE; RAID + Disabled.

Grüße von Wolli
Gespeichert

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 77
PC extrem langsam!
« Antwort #102 am: 26. Oktober 2006, 17:06:01 »

Hallo,

dann versuch ich auch mal mein Glück.

1. unter Windows die JMicron Treiber auf Festplatte kopieren, oder versuchen zu installieren, wenn Fehler bei 2. weiter

2. im BIOS bei \"Integrated Peripherals\" > \"Onboard JMB Mode\" auf RAID stellen.

3. Wndows sollte nun neue Hardware finden, fals es nach einem Treiber sucht den Pfad angeben %AufDeinerPlatte%\\JMicron\\Driver\\x32

4. reboot und Geschwindigkeit testen

5. in den Laden gehen und noch 1GB DDR2 Modul kaufen um gescheiten RAM durchsatz zu haben.


viele grüße
Andreas
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #103 am: 26. Oktober 2006, 17:15:03 »

Die neuen Treiber scheinen bei einigen Abhilfe zu schaffen...

http://rapidshare.com/files/764900/JMB36X_Beta_R1.17.04.00.rar
Gespeichert

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #104 am: 26. Oktober 2006, 17:39:54 »

Wow jetzt habe ich es auch gepackt - freu....

An alle die das selbe problem haben wie ich folgenden Hinweis...

Im Bios auf Punkt: Integrated Peripherals gehen...
Onboard RaidController von IDE auf Raid stellen....
Neu Starten und warten bis er die Radcontroller erkennt...
Treiberinstallation erzwingen und Verzeichniss angeben wo der Raidcontoller ist...
Treiber installieren und schon futzt alles....

Danke an Alle die mir ein wenig unter die Arme gegriffen haben.

3DMarks glatte 8800 Punkte - Super....
Kaufe mir morgen gleich noch einen zweiten Ramspeicher...
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 77
PC extrem langsam!
« Antwort #105 am: 26. Oktober 2006, 18:48:47 »

Hallo,

naja eigentlich meinte ich die Geschwindigkeit der Laufwerke testen, passt das jetzt auch ?

viele Grüße
Andreas
Gespeichert

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #106 am: 26. Oktober 2006, 20:18:45 »

Tscha was soll ich dazu sagen...alle cd/dvd laufen und beim copieren einer dvd 2Stunden 10 Spielzeit benötige ich 9 min. mit clone dvd.
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Speedbuster

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.008
PC extrem langsam!
« Antwort #107 am: 26. Oktober 2006, 21:05:42 »

Ohne Serge´s hilfe hätte das nicht geklappt
smilie :wall

Sawer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
PC extrem langsam!
« Antwort #108 am: 27. Oktober 2006, 13:10:11 »

Endlich fnktioniert es auch bei mir. Ich danke allen die diesen Thread so stark unterstützt haben vor allem aber DSL-Kerstin die nicht aufgegeben hat und Serge der immer nochmal ein rat hatte.

Vielen Dank.

Jetzt habe ich aber noch etwas!
Wie funktioniert das jetzt mit dem AHCI? Wenn ich das im Bios einschalte, hängt sich der Rechner beim Windowslogo auf, versehen mit einem kurzem Bluescreen.

Wie bekomme ich dieses Feature zum laufen?
Gespeichert
Mein System:

-Intel Core2Duo 6400
-MSI P965 Platinum
-Arctic Colling Freezer 7 Pro
-4x1GB G.Skill F2-6400PHU2-2GBNR[Grüner Headspreader]
(DDRII800,PC2-6400,1024MBx2,CL5-5-5-15,1.9~2.0V)
-nVidia GeForce 7800GT
-WesternDigital WD3200YS 7200rpm sATAII 16MB
-Xilence Power 600W

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #109 am: 27. Oktober 2006, 16:47:01 »

Allerdings sind die Einstellungen noch nicht optimal. Folgendes wäre zu empfehlen
Integrated Peripherals --> On-Chip ATA Devices --> Configure SATA#1 as AHCI

Allerding fährt nach dieser Einstellung Windows nicht mehr hoch, da ihm etscheidende Treiber fehlen werden, also kommst du dann um eine neu Installation nicht rum und bei der Installation müssen dann per F6 Treiber von einer Diskette eingebunden werden, Treiber findest du hier im Anhang (Win Xp 32 bit für einen normalen XP pro/Home oder Win XP 64 für einen 64bit XP), runterladen und auf eine Diskette Packen.

Bei der Gelegenheit kannst du auch Treiber für den JMiicron Controller einbinden, Treiber findest du ebenfalls im Anhang die musst du dann auf eine andere Diskette packen und eben falls per F6 beim Setup einbinden.

Wenn es dir mit den Disketten doch etwas zu umständlich ist, dann bietet sich als alternative XP-ISO-Builder, da kann man bequem alle nötigen Treiber in die Instal. CD einbinden und man braucht kein Disketten Laufwerk mehr.
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #110 am: 28. Oktober 2006, 12:57:00 »

Man kann es auch nachträglich ändern, dazu muss man die Treiber erst installieren und anschließend in die Registrierung erforderliche Einträge eintragen.
Gespeichert

Sawer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
PC extrem langsam!
« Antwort #111 am: 28. Oktober 2006, 13:28:25 »

Und wie nennen sich diese erforderlichen einträge? Ich hab mal nen bisschen gegoogled, aber gefunden habe ich nichts.
Gespeichert
Mein System:

-Intel Core2Duo 6400
-MSI P965 Platinum
-Arctic Colling Freezer 7 Pro
-4x1GB G.Skill F2-6400PHU2-2GBNR[Grüner Headspreader]
(DDRII800,PC2-6400,1024MBx2,CL5-5-5-15,1.9~2.0V)
-nVidia GeForce 7800GT
-WesternDigital WD3200YS 7200rpm sATAII 16MB
-Xilence Power 600W

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #112 am: 28. Oktober 2006, 16:11:13 »

Ein Kollege aus dem Gigabyte Forum hat sich mit dieser Frage gründlich auseinandergesetzt, hier das Ergebnis.
Gespeichert

Sawer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
PC extrem langsam!
« Antwort #113 am: 29. Oktober 2006, 15:00:55 »

Danke, echt gutes Forum (dieses, sowie das Gigabyte). Hat bei mir aber nicht geklappt. Habe dann Xp neu instaliert. Jetzt ist es AHCI. Wie sieht es denn eigentlich mit den DVD-Laufwerksproblemen aus hat die noch jemand von Euch? Wenn ich ne DVD,CD,Rohling... reinmach geht der Rechner tierisch in die Knie. Wie gesagt 50% auslastung (bei einem Kern also 100%).

Habe die neuesten treiber von JMicron installiert (R1.17.04.00). Keine besserung.
Habe auch neuestes BIOS 1.10, übrigens über MSI Live Update!
Gespeichert
Mein System:

-Intel Core2Duo 6400
-MSI P965 Platinum
-Arctic Colling Freezer 7 Pro
-4x1GB G.Skill F2-6400PHU2-2GBNR[Grüner Headspreader]
(DDRII800,PC2-6400,1024MBx2,CL5-5-5-15,1.9~2.0V)
-nVidia GeForce 7800GT
-WesternDigital WD3200YS 7200rpm sATAII 16MB
-Xilence Power 600W

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #114 am: 29. Oktober 2006, 16:48:35 »

CMOS reset nach dem Update durchgeführt? Was ist im Bios eingestellt?
Gespeichert

francisd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
PC extrem langsam!
« Antwort #115 am: 29. Oktober 2006, 18:47:42 »

ich hab genau dasselbe Problem, beim laden einer DVD/CD hängt der Rechner dermassen, daß sich nichtmal mehr die Maus bewegt. Desweiteren scheint mein Diskettenlaufwerk (ja ich habe sowas noch) nicht richtig zu funktionieren, obwohl es im alten Rechner bis vor kurzer Zeit noch fehlerfrei gearbeitet hat. Ich bekomme vom Rechner immer die Meldung, ich solle doch einen Datenträger einlegen, obwohl eine Diskette im Laufwerk liegt.

Das glaubt mir keiner - das Diskettenlaufwerk geht jetzt einwandfrei. Ursache: kein defektes Kabel usw. Die Mechanik des Diskettenlaufwerks wurde ganz einfach durch einen herausbrechbaren Träger im Chassis behindert. Rausgebrochen - läuft!

Bleibt nur noch das Problem mit dem PIO-Modus. :wall
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1162154850 »
Gespeichert

Mifune

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
PC extrem langsam!
« Antwort #116 am: 30. Oktober 2006, 11:02:25 »

@serge

Danke für den Link mit den neuen Treibern! Jetzt gibt es auch nicht mehr diese Hänger beim einlegen einer DVD!
Gespeichert

mudz

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Hatte das selbe Prob!
« Antwort #117 am: 31. Oktober 2006, 21:26:04 »

Moin!

Ich hatte das selbe Problem wie Kerstin und hab nach euer Anleitung gearbeitet und das Problem behoben bekommen in dem ich diesen Treiber genommen hab JMB36X_Beta_R1.17.04.00!

Jetzt geit alles!!! Danke für die ganzen Infos!

MfG
MuDz
Gespeichert

DSL-Kerstin

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
PC extrem langsam!
« Antwort #118 am: 01. November 2006, 08:01:40 »

An alle mit dem gleichen Problem !

postet mal Bitte wie ihr nach der Installation des JMicron R1.17.04.00 Treibers eure Configuration im Bios vorgenommen habt.

Integrated Peripherals --> On-Chip ATA Devices --> Configure SATA#1 as AHCI oder
Integrated Peripherals --> On-Chip ATA Devices --> Configure SATA#1 as IDE
Gespeichert
Es gibt mehr Leute die kapitulieren, als solche, die scheitern.  :winke

Mein Rechner

PC-Gehäuse:  Neo Digital 8705B schwarz
Netzteil:  OCZ 600 WATT
Mainboard:  ASUS P5Q Pro
CPU:  Core 2 Quad Q9550 - 2,83 GHz
RAM-Speicher:  Cosair SDRAM PC2- 6400 - 8 GB (4 x 2 GB) DDRII- C5
Grafikkarte:  MSI N9800GTX Plus-T2D1G, 1024MB GDDR3, PCI-Express
---------------------------------------------------------------------------

francisd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
PC extrem langsam!
« Antwort #119 am: 01. November 2006, 13:50:09 »

Hallo Kerstin, das hat damit nix zu tun, weil es sich hierbei um eine Einstellung fuer einen ganz anderen Controller (nämlich dem ICH8) handelt. Wichtig ist nur die Einstellung \"onboard Raid\" auf  Disable, IDE oder Raid. Damit der Raid-Controller aktiviert wird, musst du die Einstellung Raid haben, sonst lässt sich der Treiber unter Win garnicht installieren, weil der Raid-Controller ja praktisch nicht eingeschalten ist. Dann bekommst du nämlich die Fehlermeldung mit \"System ungeeignet\" oder so ähnlich. Und erst dann macht der Jmicron UDMA-Modus. Nach meiner Erfahrung aber nur mit der von dir genannten Treiberversion. Die IDE-Einstellung ist vermutlich nur dafür da, daß man erstmal ohne alle mgl. Treiber des MoBo\'s das BS installieren kann.
Disable solltest du verwenden, wenn du eh kein Gerät an den Jmicron angeschlossen hast. So kannst du Ressourcen sparen und die Gefahr von Hardwarekonflikten verringern. Grunsätzlich sollte man immer alles abschalten was man nicht braucht. Bei mir sind das z.B. alle mgl Serial Ports und der Parallel Port. Die nutze ich seit bestimmt 3 Jahren nicht mehr.
Gespeichert