Für die Radeon X1000-Nutzer: VIVO-Probleme mit Catalyst 6.6 - 6.8
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Für die Radeon X1000-Nutzer: VIVO-Probleme mit Catalyst 6.6 - 6.8  (Gelesen 3090 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Heinrich2

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 179

Mit den WDM-Treibern des Catalyst 6.6, 6.7 und 6.8 gibt es Probleme mit der Video-In-Funktion auf ATI X1600/X1800/X1900-Grafikkarten.

Problem: Mit der Freeware DScaler 4.1.15 (aktuellste Version) kann die Auflösung des Video-Eingangs nicht geändert werden - das Optionsmenü ist grau gefärbt und nicht zugänglich. Die Auflösung des Video-Eingangs steht jedoch nicht @default auf PAL-Standard (576 Bildzeilen), sondern es ist eine wesentlich geringere Auflösung eingestellt. Das Bild ist somit sehr krieselig und praktisch unbrauchbar. Ebenso berichten Benutzer von Problemen mit dem ATI Multimedia Center. Ab Catalyst 6.6 wird der Video-Eingang nicht mehr von der Software erkannt.

Lösung: Den normalen Catalyst-Treiber in Version 6.6ff zusammen mit WDM-Treiber des Catalyst 6.5 installieren. Wer bereits das komplette Treiberpaket ab Version 6.6ff installiert hat kann den WDM-Treiber des Catalyst 6.5 einfach \"drüberinstallieren\". Das funktioniert problemlos und es gibt auch später beim nächsten Treiberupdate keine Probleme mit der ATI-Deinstallationsroutine. DScaler funktioniert auf diese Weise wieder einwandfrei und man kann dennoch von den Verbesserungen der aktuellen Treiberversionen profitieren.

Die \"Abteilung DScaler\" habe ich selbst getestet (X1600/X1800/X1900), die Probleme mit dem ATI Multimedia-Center habe ich diversen Foren entnommen und nicht selbst geprüft.
Gespeichert