Speicherkompatibilitätsliste: 975X Platinum PowerUp Edition, P965 Platinum/Neo
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Speicherkompatibilitätsliste: 975X Platinum PowerUp Edition, P965 Platinum/Neo  (Gelesen 53217 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Silberruecken

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 79

Zitat
Original von Leiser
MSi 975x Powerup Edition

Speicher:
2x1GB XMS2 DIMM Kit 2048MB PC2-6400U CL5-5-5-15 (DDR2-800) (TWIN2X2048-6400C5)

Bios: 7.2
Teiler: 1.5 -> 800 Mhz

Grüße,

Matthias
Wird der Speicher wirklich mit 5-5-5-15 betrieben? Ich hab da so meine Zweifel. Bisher habe ich nur davon gelesen, dass man im Bios einstellen kann, was man will, der Speicher wird dann aber mit 5-5-6-5-15 (oder 21) betrieben. Kannst du das bitte mal mit CPU-Z überprüfen?

Bis zum Bios 7.3b5 gibt es da keine Verbesserung, sagen die Erfahrungen vieler und auch meine Erfahrungen sagen das.
Gespeichert

Xeno

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5

Habe den G.Skill F2-6400CL4D-2GBPK 2x1024MB

Wird bei SPD-Erkennung als CL5 betrieben, und das problemlos. Mit per Hand eingestelltem CL4-4-4-12 verursacht er Freezes. Um das Problem zu lösen, muss die Spannung von 1.9V auf 2.1V angehoben werden. Seit dem  stundenlanger, auch unter Volllast, problemloser Betrieb.

Board: P965 Platinum
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1163157581 »
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634

Board?
Gespeichert

v0rt3x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24

:hi

Zitat
Original von Xeno
Habe den G.Skill F2-6400CL4D-2GBPK 2x1024MB

Wird bei SPD-Erkennung als CL5 betrieben, und das problemlos. Mit per Hand eingestelltem CL4-4-4-12 verursacht er Freezes. Um das Problem zu lösen, muss die Spannung von 1.9V auf 2.1V angehoben werden. Seit dem  stundenlanger, auch unter Volllast, problemloser Betrieb.

Genau. Welches Board nutzt du denn? Das würde mich brennend interessieren.

MfG

v0rt3x
Gespeichert
Meine Systeme:

Neuer Rechner:
Intel E6600 mit Scythe Mine Rev. B
MSI P965 Platinum BIOS v1.2
G.Skill 2x2GB DIMM Kit (F2-6400CL4D-2GBPK)
Gainward 8800GTS 320MB
3 x WD1600YS SATA II RAID 5 an Intel Matrix Storage Contr.

Alter Rechner:
P4 2.8 GHz FSB800 HT mit Zalman CNPS 7000A Al-Cu
MSI 865PE Neo2-FIS2r BIOS v1.8
2 x TwinMOS 512MB DDR PC3200 (DUAL-CHANNEL MODUS)
Club 3D Radeon 9800 Pro 128 MB DDR
2 x 80 GB Maxtor SATA RAID 0 an Promise Contr.

Xeno

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5

Sorry, das wichtigste vergessen ;-)

P965 Platinum

v0rt3x, Du kannst dir das Board mit diesem Speicher also ganz beruhigt kaufen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1163157699 »
Gespeichert

steroid

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

2 x MDT 512 667 5-5-5-15 läuft einwandfrei auf MSI-Platinum
Gespeichert

Flinte

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8

Habe mir 2x1024MB G-Skill F2-6400CL5D-2GBNQ

Der Speicher läuft auf einem MSI P965 Neo einwandfrei.
Gespeichert

mrtommyt

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

hab mir auch gestern das board gekauft und hab vom händler folgenden speicher bekommen:

extrememory 1G 800, CL5 ... kein bios....

bis dahin hatte ich dies alles noch nicht gelesen. da aber lt anleitung des boards beschrieben stand , dass 1G ddrii 800 nicht unterstütz wird, bin ich zurück und hab getauscht in 2x512. hab jetzt

EXME512-DD2N-800S50-E1-D (512MB,DDR2,800,CL5)

Problem ist das gleiche. rechner läuft noch nicht mal bis zum bios. hab alles ab, bis auf grafikkarte.... (Netzteil mit 350W...müsste reichen)

irgendjemand ne ahnung, ob der speicher kompatibel ist?
Gespeichert

Flinte

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8

Zitat
Original von mrtommyt
hab mir auch gestern das board gekauft und hab vom händler folgenden speicher bekommen:

extrememory 1G 800, CL5 ... kein bios....

bis dahin hatte ich dies alles noch nicht gelesen. da aber lt anleitung des boards beschrieben stand , dass 1G ddrii 800 nicht unterstütz wird, bin ich zurück und hab getauscht in 2x512. hab jetzt

EXME512-DD2N-800S50-E1-D (512MB,DDR2,800,CL5)

Problem ist das gleiche. rechner läuft noch nicht mal bis zum bios. hab alles ab, bis auf grafikkarte.... (Netzteil mit 350W...müsste reichen)

irgendjemand ne ahnung, ob der speicher kompatibel ist?

Hallo!
Beschreibe mal bitte all deine rechnerteile!
Ich habe mir 2x1024MB 800Mhz geholt und er läuft einwandfrei im Dual Channel!
Gespeichert

mrtommyt

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Board: MSI P065 Neo-F
CPU: Core 2 Duo E6300
GPU: NX7600GS Palit
Ram: 2x EXME512-DD2N-800S50-E1-D (512MB,DDR2,800,CL5)
Netzteil: vom alten Board mit Adapter von 20 auf 24

Spannungen hab ich gemessen, 5V 12V und 3.3V sind stabil
Gespeichert

mrtommyt

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

so...fehler gefunden .. system läuft ...der speicher funzt auch

\"fehler\" war folgender: hatte tastatur und maus über einen ps2-adapter an den anschlüssen für eben diesen angeschlossen. dadurch lief die ganze kiste nicht hoch und keinen pieps. tastatur an usb angeschlossen und siehe da rechner läuft.
jetzt hab ich nur noch in der hardware-konfig ein unbekanntes pci und sm-bus gerät ... noch nix gefunden bis jetzt :( .... aber anderer thread.
Gespeichert

v0rt3x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24

Zitat
Original von Xeno
Sorry, das wichtigste vergessen ;-)

P965 Platinum

v0rt3x, Du kannst dir das Board mit diesem Speicher also ganz beruhigt kaufen.

Alles klar. Danke.

Wird wohl noch vor Weihnachten werden, hoffe ich.
Speicher wird ja zur Zeit noch etwas günstiger.   8)
Gespeichert
Meine Systeme:

Neuer Rechner:
Intel E6600 mit Scythe Mine Rev. B
MSI P965 Platinum BIOS v1.2
G.Skill 2x2GB DIMM Kit (F2-6400CL4D-2GBPK)
Gainward 8800GTS 320MB
3 x WD1600YS SATA II RAID 5 an Intel Matrix Storage Contr.

Alter Rechner:
P4 2.8 GHz FSB800 HT mit Zalman CNPS 7000A Al-Cu
MSI 865PE Neo2-FIS2r BIOS v1.8
2 x TwinMOS 512MB DDR PC3200 (DUAL-CHANNEL MODUS)
Club 3D Radeon 9800 Pro 128 MB DDR
2 x 80 GB Maxtor SATA RAID 0 an Promise Contr.

ruirod

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

MSI 975X Platinum PowerUp Edition

Compatible @667Mhz (auto BIOS RAM config):

2x1GB OCZ DDR2 PC-2 6400 ATI Crossfire Certified OCZ2A8002GK

Not compatible @800Mhz (manual BIOS config):

The RAM modules above don\'t POST if set to 800Mhz. But these are 800Mhz modules! Is this related to the 1,5 and 1,66 divisors problem?

Please help! Thank you.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1163522222 »
Gespeichert
MSI 975X Platinum PowerUp Edition - BIOS v.7.1
2x 1GB OCZ DDR2 800 OCZ2A8002GK 4-4-4-12
Intel E6700
Asus EAX1950XTX

gergie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Hi,
I got nearly the same RAM configuration on the 975X Platinum Power Up board:

2x1GB OCZ DDR2 PC2-6400 Platinum Revision 2 (OCZ2P800R22G)

As you I was not able to set them to 800MHz (BIOS ver. 7.1), but it worked after I updated the BIOS to ver. 7.2.
Gespeichert

Gladiator

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 126

Frage zum MDT
2x1Gb DIMM 1024MB PC2-5300U CL4-4-4-8 (DDR2-667) (M924-667-16)A
Speicher.

Gibt es den überhaupt MDT DDR2-667 Speicher mit einer anderen Seriennummer?
Möchte diesen Speicher bei einem Hardwareversender bestellen, da wird es wohl ein kleines Problem geben.  ;)
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634

Ja, die M924-667-16, also ohne A. Übrigens die neue Rev. vom 16A, scheint jetzt auch zu funktionieren.
Gespeichert

Tante

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 147

ich hab als speicher A-DATA 2 x 512 MB DDR2-800 Extreme Edition.

Board: MSI P965 Neo-F
CPU: C2D E6400
Netzteil: Be Quiet Straight Power BQT E5-500

Der Speicher sollte eigentlich mit 4-4-4-12 laufen, so hab ichs auch im Bios eingestellt. cpu-z zeigt mir aber 3-4-4-20 an. Weiss einer woran das liegen könnte?
laufen tut eigentlich alles gut.
Gespeichert

doc d

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
975x mit OCZ
« Antwort #57 am: 27. November 2006, 19:43:21 »

habe mir einen Rechner zusammengestellt:
MSI 975x Platinum PowerUp Edition
Core 2 Duo E6600
Sapphire X1950XT

2x1GB OCZ2G8002GK PC6400 EL DualCH GoldEdition XTC 5-5-5-12

leider funktioniert weder die automatische Erkennung im BIOS 7.2, noch helfen manuelle Einstellungen. Ich komme nicht mal ins BIOS-Menü damit. Nur der \"Notbetrieb\" mit 512MB Billigspeicher (533MHz) funktioniert. :wall

Kennt jemand Einstellungen oder eine Quelle für das BIOS Update 7.3 mit denen ich den Rechner mit dem OCZ zum laufen kriege????????????????
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634

OCZ hält wohl immer noch nichts von JEDEC Richtlinien/Standards.

Von 7.3 habe ich noch nichts gehört, 7.22 Beta gibt\'s im MSI TW Forum, ob deine OCZs damit laufen werden, wage ich aber zu bezweifeln...
Gespeichert

Credon

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

MSI 975x Premium Power Up Edition:

Buffalo DIMM 2 GB DDR2-667 Kit (Select Series)
D2U667C - 1GAX2KIT CL5 5-5-15  
Batch: 0621253

Laufen NICHT.


Schlussfolgerung weil:
System  zusammengeschraubt, alles korrekt angeschlossen, System bootet nicht. Kein signalton, kein bild, kein garnichts. Nach 2 Stunden rumtüfteleien um andere ursachen auszuschließen sagt habe ich dann eine Diagnose mit dem Bracket probiert, welches mir dann sagt es würde an der Speichererkennung hängen. (grüne LED 2, alle anderen rot).

Nach ca 10-15 sekunden springt Leuchtet LED 1 (alle anderen rot) nochmal kurz auf, die stelle der Chipsatz erkennung, um dann wieder für 10-15 sekunden bei der speichererkennung zu hängen. Ich gehe mal davon aus, dass hier vom Mainboard nur ein 2. Versuch der Speichererkennung unternommen wird und das ganze Teil nicht defekt ist.



Habe mir jetzt einen MDT 2 GB DDR2-800 Kit bestellt... hoffe der funktioniert.

P.S.: Was kann man eigentlich von den Kingston HyperX DR750 halten? Laufen die wohl auf nem MSI Premium? Entsprechen ja nicht dem JEDEC Standard...
Gespeichert