Audio Treiber für K8TM
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Audio Treiber für K8TM  (Gelesen 4028 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

-lena-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Audio Treiber für K8TM
« am: 31. Juli 2006, 12:08:16 »

Hey liebe leutz

Ich habe folgendes Problem.
Mein PC ist stumm und macht kein mux mehr. :(
Beim neustart kommt dann immer so ein fenster in dem dann steht ob ich einen Treiber für
\"Audiocontroller für Multimedia\" installieren möchte. Wenn ich dann auf ok klicke versucht er irgendwas zu suchen und sagt dann das er den treiber nicht findet.
Könnte mir einer helfen wo ich im internet einen solchen treiber zum download für mein Mainboard finde.
Mein Bruder hat mir dann diese daten zu meinem Mainboard gegeben (hat er aus nem heft das beim pc dabei war) Naja und weiter konnte mir mein bruder auch nicht helfen.

K8TM / K8MM
MS-6741 (v1.X) M-ATX Mainboard

Ich wär euch echt dankbar wenn einer mir helfen könnte

MFG Lena :winke

edit# bin ich hier überhaupt im richtigen unterforum??? wenn nicht dann einfach bitte verschieben :tongue:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1154341128 »
Gespeichert

keule011

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.556
RE: Audio Treiber für K8TM
« Antwort #1 am: 31. Juli 2006, 12:26:07 »

Heho...

Dann Guckst du auf MSI Seite unter Treiber. Ganz unten findest du den Sound-Treiber...

Wenn du die CD vom Mainbrett noch haben solltest, dort isser auch drauf.  :winke
Gespeichert
Gruß, Keule.


  • A64X2 4600 S.939
  • Asus A8R32-MVP Del  ATI RD580  
  •  2 gig ADATA Vitesta pc4000
  • 2x Radeon X1800 GTO in SW-CF
  • LC Power SilentGiant 550 W
  •  WinXp Pro SP2
  • Wassergekühlt  
[/FONT][/SIZE][/B][/COLOR][/I]

-lena-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Audio Treiber für K8TM
« Antwort #2 am: 31. Juli 2006, 12:37:54 »

HI
hui ging ja echt schnell mit der Antwort. Dankeschön :D
aber leider geht der treiber nicht.  Sofort wenn ich installieren klicke kommt das da
\" VIA AC97 Audio-Chipsatz wurde in diesem System nicht gefunden\"
mhm ich verzweifel noch  :(

MFG Lena :winke
Gespeichert

keule011

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.556
Audio Treiber für K8TM
« Antwort #3 am: 31. Juli 2006, 12:42:05 »

Das richtige Brett hab ich aber gefunden, oder sieht deins anders aus? Die Versionsnummer findest du auch auf dem Mainboard zwischen den PCI-Steckplätzen.


Woran erkenne ich, welches Board ich habe
Gespeichert
Gruß, Keule.


  • A64X2 4600 S.939
  • Asus A8R32-MVP Del  ATI RD580  
  •  2 gig ADATA Vitesta pc4000
  • 2x Radeon X1800 GTO in SW-CF
  • LC Power SilentGiant 550 W
  •  WinXp Pro SP2
  • Wassergekühlt  
[/FONT][/SIZE][/B][/COLOR][/I]

-lena-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Audio Treiber für K8TM
« Antwort #4 am: 31. Juli 2006, 12:51:57 »

naja nicht ganz
Da wo bei deinem (also des aus dem internet) auf so ner orangenen platine \"MSI DDR\" dran steht, ist bei mir eine grüne platine und da steht \"MSI AGP 8X\"
Und auf dem Mainboard ist schon ein VIA Chip.
genau das hier ist meine
http://hltechnology.com/image/ms-6741.jpg
und da ist ja auch der via Chip (ich hab ihn auch ganz sicher bei mir im pc gesehn)

danke nochmal für deine hilfe. ich würd alleine glaub durchdrehn
edit# hab da noch so en balues \"ding\" gesehn wo K8M800 draufsteht
ist das von bedeutung
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1154343514 »
Gespeichert

keule011

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.556
Audio Treiber für K8TM
« Antwort #5 am: 31. Juli 2006, 12:58:33 »

Hab ma bissel im forum gesucht

K8TM-ILSR (MS-6741) AC97 = KEIN Sound


Schau nach, ob der Sound im Bios auch angeschaltet ist. Ich denk aber, ja. Sonst würde \"ER\" nicht nach treibern schreien. Lies dir das mit den jumpern durch. Bedienungsanleitung zum Download findest du auch auf der MSI-Seite. Der Anschluß JAUD1 ist bei den brettern gleich.
Gespeichert
Gruß, Keule.


  • A64X2 4600 S.939
  • Asus A8R32-MVP Del  ATI RD580  
  •  2 gig ADATA Vitesta pc4000
  • 2x Radeon X1800 GTO in SW-CF
  • LC Power SilentGiant 550 W
  •  WinXp Pro SP2
  • Wassergekühlt  
[/FONT][/SIZE][/B][/COLOR][/I]

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.435
  • Der Affe arbeitet nicht bei MSI
Audio Treiber für K8TM
« Antwort #6 am: 31. Juli 2006, 13:03:00 »

Hi -lena-, willkommen im Forum.
keule011 hat dich nicht ohne Grund nach der
Zitat
CD vom Mainbrett
gefragt. Hast du zum Board eine Treiber CD? Wenn nicht, mußt du auch noch die anderen Treiber von der Seite installieren. Der Sound läßt sich erst nach dem Chipsatztreiber installieren. (achte auf 32-bit und 64-bit, USB nur bei Win 98)
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

-lena-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Audio Treiber für K8TM
« Antwort #7 am: 31. Juli 2006, 13:16:05 »

Hey
die cd hab ich nichtmehr. Heist das jett für mich das ich alle treiber von der MSI HP neu installieren muss?
MFG un danke für die Hilfe  :winke
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.435
  • Der Affe arbeitet nicht bei MSI
Audio Treiber für K8TM
« Antwort #8 am: 31. Juli 2006, 13:17:27 »

nö, ich denke mal, du hast Win XP SP2. Dann reicht dieser:
Chipsatztreiber (der muß drauf!):
VIA Hyperion 4in1 V5.07a, 5/2006 7,2MByte
- VIA Chipsatz-Treiber
- Version 5.07a
- für Windows 98SE/ME/2000/XP

und für LAN (Netzwerk): VIA LAN-Treiber 3.2 6,6MB

und AMD Cool and Quiet Treiber (32Bit) wenn du willst.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

-lena-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Audio Treiber für K8TM
« Antwort #9 am: 31. Juli 2006, 13:58:24 »

mhm hat immernoch nicht funktioniert.
Kann ich eigenlich ein Microsoft update rückgängig machen.?
So hat nämlich alles angefangen. Des hat sich automatisch upgedatet und dann ging auf einmal mein audio dings nichmehr.
man so ein mist
Gespeichert

keule011

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.556
Audio Treiber für K8TM
« Antwort #10 am: 31. Juli 2006, 14:01:17 »

Welches Update?? Irgendein Sicherheitsupdate oder hast du ein ServicePack installiert??
Gespeichert
Gruß, Keule.


  • A64X2 4600 S.939
  • Asus A8R32-MVP Del  ATI RD580  
  •  2 gig ADATA Vitesta pc4000
  • 2x Radeon X1800 GTO in SW-CF
  • LC Power SilentGiant 550 W
  •  WinXp Pro SP2
  • Wassergekühlt  
[/FONT][/SIZE][/B][/COLOR][/I]

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.435
  • Der Affe arbeitet nicht bei MSI
Audio Treiber für K8TM
« Antwort #11 am: 31. Juli 2006, 14:27:57 »

Zitat
Original von -lena-
So hat nämlich alles angefangen. Des hat sich automatisch upgedatet und dann ging auf einmal mein audio dings nichmehr.
man so ein mist, warum hast du das nicht gleich gesagt?

keule, dann check das mal systematisch durch. Angefangen beim Gerätemanager bis hin zur Audiokonfiguration. Eventuell auch auf die Savepoints zururückgreifen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

-lena-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Audio Treiber für K8TM
« Antwort #12 am: 31. Juli 2006, 14:31:53 »

nö  es war kein service pack mein pc macht das immer automatisch
Gespeichert

MurdoK

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.046
Audio Treiber für K8TM
« Antwort #13 am: 31. Juli 2006, 14:42:41 »

Hallo !!

Ich vermute du benutzt momentan den falschen treiber, probier mal diesen:
http://download.msi.com.tw/support/dvr_exe/mbd_dvr/Realtek_AC97_MI31006.zip

Gruss
Gespeichert
/ K8N DIAMOND Plus / Bios 1.2 BETA3 / Zalman7700Cu / RX1900XT@XTX Bios  / SB Audigy SE / 3000 Winchester @ 300Mhz x 8 = 2400 / 2x 512MB DS MDT@200mhz / 470W BeQuiet / MaXtor160GB SATA / WD250GB SATAII / ext. IBM80GB / ....and don´t forget: Everytime you eat an egg, it´s like you are eating a chicken baby...:D

-lena-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Audio Treiber für K8TM
« Antwort #14 am: 31. Juli 2006, 15:10:48 »

Zitat
Original von MurdoK
Hallo !!

Ich vermute du benutzt momentan den falschen treiber, probier mal diesen:
http://download.msi.com.tw/support/dvr_exe/mbd_dvr/Realtek_AC97_MI31006.zip

Gruss
8o 8o
boah du bist ein schatz es geht
baby bist du geil
Gespeichert

MurdoK

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.046
Audio Treiber für K8TM
« Antwort #15 am: 31. Juli 2006, 15:37:43 »

Hallo !!

Freut mich das es funktioniert hat. Für ne weibliche Person hast du ne seltsame e-mail Adresse. Hast du dir den account geliehn oder bist du doch männlich ?  8)

Gruss
Gespeichert
/ K8N DIAMOND Plus / Bios 1.2 BETA3 / Zalman7700Cu / RX1900XT@XTX Bios  / SB Audigy SE / 3000 Winchester @ 300Mhz x 8 = 2400 / 2x 512MB DS MDT@200mhz / 470W BeQuiet / MaXtor160GB SATA / WD250GB SATAII / ext. IBM80GB / ....and don´t forget: Everytime you eat an egg, it´s like you are eating a chicken baby...:D

-lena-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Audio Treiber für K8TM
« Antwort #16 am: 31. Juli 2006, 18:21:34 »

nö ich selber hab keine email adresse
ist die von meim bruder
er meinte das ist wegen der aktivierung er hat mir hier den account eingerichtet ;)
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.435
  • Der Affe arbeitet nicht bei MSI
Audio Treiber für K8TM
« Antwort #17 am: 31. Juli 2006, 18:33:33 »

:D ist schon in Ordnung so.
Das haben wir uns auch so gedacht. Manchmal verstecken sich DAUs hinter dem weiblichen Geschlecht weil sie zu feige sind zuzugeben, daß sie keine Ahnung haben. Die Mailadresse entlarvt sie dann.
Bei dir meinte MurdoK, daß ein Kerl nicht so schreibt. :winke
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

-lena-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Audio Treiber für K8TM
« Antwort #18 am: 31. Juli 2006, 19:41:48 »

tihi nene bin kein kerl :)
nur meim bruder könnts eigentlich peinlich sein weil er mir nicht weiterhelfen konnte
er macht ne ausbildung bei der er programmieren lernt (oder sowas in der art habs bis heut nicht verstanden..)

naja ich finds klasse das es noch foren gibt in denen einem geholfen wird
großes lob! :winke
Gespeichert