Problem mit MSI ATI RX1650Pro bei Spielen.
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem mit MSI ATI RX1650Pro bei Spielen.  (Gelesen 1419 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

timpetill

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Problem mit MSI ATI RX1650Pro bei Spielen.
« am: 20. November 2006, 18:23:55 »

Hallo,
ich habe das oben genannte Problem. Wenn ich Battelfield2142 oder Schlacht um Mittelerde II spiele, bekommt der Bilschirm einen Grün-Gelbton ?( X(. Bei Spielen wie Red Orchestra oder Gothic III tritt dieses Problem nicht auf! Woran kann das liegen?
Hoffe auf schnelle Hilfe
Danke schon mal :(
Gespeichert

Duncan

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.808
Problem mit MSI ATI RX1650Pro bei Spielen.
« Antwort #1 am: 20. November 2006, 19:18:07 »

Hallo.

Aktuellste Treiber installiert ?
Das Problem auch mit älteren/neuen Treibern ?
Nach Spiele - Updates geschaut ?

Ist Dein Netzteil \"fit\" ?


Gruss
Duncan
Gespeichert

timpetill

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Problem mit MSI ATI RX1650Pro bei Spielen.
« Antwort #2 am: 20. November 2006, 20:12:34 »

welcher ist den der aktuelste treiber? zur zeit ist drauf:
Treiber-Paketversion   8.282.1-060802a-035532E-MSI   
Catalyst® Version   04.3   
Anbieter   ATI Technologies Inc.   
2D-Treiberversion   6.14.10.6631   
2D-Treiberpfad   System\\CurrentControlSet\\Control\\Video\\{434A386A-BB0E-47D9-9014-02847BA068D0}\\0000   
Direct3D-Version   6.14.10.0425   
OpenGL-Version   6.14.10.6012   
Catalyst® Control Center-Version   1.2.2405.30455   
AIW/VIVO WDM-Treiberversion   6.14.10.6238   
AIW/VIVO WDM-SP-Treiberversion   6.14.10.6238   

hoffe das sagt dir was. mein netzteil erfüllt die mindestvorrausetzung und bei anderen spielen tritt das problem nicht auf. nur bei Battelfield und bei Schlacht um Mittelerde 2, also nur bei spielen von  EA...
naja danke schonmal für die antwort
Gespeichert

Duncan

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.808
Problem mit MSI ATI RX1650Pro bei Spielen.
« Antwort #3 am: 20. November 2006, 20:22:27 »

Hallo.

Nehme mal den neusten Catalyst von hier.


Gruss
Duncan
Gespeichert

timpetill

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Problem mit MSI ATI RX1650Pro bei Spielen.
« Antwort #4 am: 21. November 2006, 12:54:03 »

hab ich gemacht hat aber leider nichts gebracht. was ich aber komisch finde ist, dass wenn ich sum2 starte und dann in die optionen gehe und dann abbrechen sage das bild wieder normal ist...
Gespeichert