Treiber fürs 915p Neo2 Platinum
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Treiber fürs 915p Neo2 Platinum  (Gelesen 2279 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Youdid

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Treiber fürs 915p Neo2 Platinum
« am: 18. Juli 2006, 20:13:52 »

Hallo,
ich suche die passenden Treiber für das msi 915p neo2 platinum...
die, die ich auf den msi seiten gefunden haben funktionieren bei mir irgendwie nicht...
da mein ethernet controller nicht erkannt wird, kann ich  die treiber auch nicht einfach updaten...
wieso nimmt das board die treiber nicht an?
was kann ich dagegen machen?

gruß you
Gespeichert

malekxx

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 872
Treiber fürs 915p Neo2 Platinum
« Antwort #1 am: 18. Juli 2006, 20:25:56 »

Hallo,

hast du >> diese << Treiberversionen auch schon probiert ?
Gespeichert

Youdid

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Treiber fürs 915p Neo2 Platinum
« Antwort #2 am: 18. Juli 2006, 20:55:42 »

Die hatte ich noch nicht...
Mh... Wie installier ich denn da den LAN Treiber? In der rar sind nur eine .cat eine .sys und eine .inf datei...?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Treiber fürs 915p Neo2 Platinum
« Antwort #3 am: 18. Juli 2006, 21:01:30 »

Im Gerätemanager deinen bisherigen LAN-Treiber auswählen -> Aktualisieren -> Treiber selbst wählen -> den Pfad zu der *.inf-Datei angeben....
Gespeichert
Thomas

Youdid

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Treiber fürs 915p Neo2 Platinum
« Antwort #4 am: 18. Juli 2006, 21:07:34 »

das klappt irgendwie auch nicht


also ich geb den pfad an und klick weiter,
dann will er ne verbindung ins netz aufbauen, aber das geht ja nicht weil die lan treiber noch  nicht drauf sind....
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1153249737 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Treiber fürs 915p Neo2 Platinum
« Antwort #5 am: 18. Juli 2006, 21:28:36 »

Dann klick mal mit Rechts auf die *.inf und dann auf \"Installieren\"...

Schau sonst noch mal hier unten, der Pfad ist natürlich durch den deinen zu ersetzten...
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1153251498 »
Gespeichert
Thomas

Youdid

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Treiber fürs 915p Neo2 Platinum
« Antwort #6 am: 18. Juli 2006, 21:42:51 »

auch da passiert nichts =(
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Treiber fürs 915p Neo2 Platinum
« Antwort #7 am: 18. Juli 2006, 21:48:48 »

Was sagt denn der Gerätemanager....ist der LAN Adapter vorhanden?

Ich hatte im vorherigen Post noch etwas editiert, probier mal....wenn im I-Net Treiber gesucht werden sollten, kannst du das abrechen...
Gespeichert
Thomas

malekxx

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 872
Treiber fürs 915p Neo2 Platinum
« Antwort #8 am: 18. Juli 2006, 21:55:07 »

Zitat
da mein ethernet controller nicht erkannt wird
---> Im Bios ist der (LAN) aber schon aktiviert ?
 
- was hast du sonst an Karten im Rechner eingebaut ?
Gespeichert

Youdid

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Treiber fürs 915p Neo2 Platinum
« Antwort #9 am: 18. Juli 2006, 22:21:48 »

ja das hatte ich gesehn, das war ja das erste was ich gemacht hab...
naja ich hab sonst nur die grafikkarte und die soundkarte drin..
die soundtreiber hab ich auch schon installiert aber nun haperts mit dem board weil die cd weg ist...
haben den rechner gestern nacht formatiert und nun läufts halt nicht...
der adapter ist onboard, ich hab bis jetzt das mit dem treiber aktualisieren versucht, da hat er in dem ordner aber nie was angenommen...
dann hab ich versucht die inf datei manuell zu installiren, das einzige was passiert ist, ist das  der desktop einmal geklackert hat und das wars, hab auch schon neu gestartet um zu gucken ob der controller nun installiert ist, aber nichts.
er wird wohl erkannt aber sagt mir immer das der treiber nicht richtig insalliert wurde...
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Treiber fürs 915p Neo2 Platinum
« Antwort #10 am: 19. Juli 2006, 00:31:18 »

Hast du v1.0A oder v1.0b? Das eine hat einen Broadcom und das andere einen Marvell LAN Chip. Beide Treiber im Anhang.

PS. Intel Inf sind aber schon Installiert?!
Gespeichert