Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme Mit 7900 GTX Grafikkarten  (Gelesen 17646 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

sven_goldau

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 127
Probleme Mit 7900 GTX Grafikkarten
« am: 20. Juni 2006, 09:43:03 »

hi leute,

hier mal eine info für euch

Es gibt genrelle probleme mit den G-Force   7900 GTX Karten !
Nach kurzer Zeit ( je nach Nutzungsdauer 2- 4Wochen) schaffen die karten den standard takt nicht mehr

speichertakt in serie 800 Mhz  
Karte läuft nur noch ohne Garfikfehler bei ca. 600 Mhz
die benchmarks  3 D Mark05   und 06 laufen auch nicht mehr fehlerfrei durch....
bei standardtakt ( 800 Mhz ) bleiben die benchmarks stehen......
rechner muß neu gestartet werden.

bei ca. 700 Mhz laufen sie durch mit grafikfehlern

erst ab ca. 600 Mhz laufen die benchmarks fehlerlos durch .

das ist ist ein leistuungsverlust von 25 %


nach kontaktaufnahme mit MSI wurde mir dieses als info gesagt
zur zeit ist MSI Deutschland am prüfen wo diese fehler herkommen
nach info von Msi kann es möglicherweise am bios der karte liegen

aber eine klare aussagen konnte msi zur zeit nicht treffen

ich halte euch auf dem laufenden was infos zu dieser  GRAKA betrifft .....


leider gehöre ich zu denen die so eine GRAKA haben........


grüße
sven
Gespeichert
meine Rödelkiste
CPU:                   A 64  X2  4800+ @ 2700Mhz
                           FSB 270 x 10
Board:               K 8 N Diamond +
Speicher:          A-Data Vitesta DDR500  2x 512MB Dualchannel
                           CL2,5-4-4-7 @ 540Mhz/2,80V
HDD:                  2 x WD Raptor 1500/Raid 0
Grafik:               EVGA 7950 GX2 1GB
Netzteil:            BeQuiet  dark power 520W
Kühlung CPU:   Zalman 9500 LED@5V
Gehäuse:          Papst 120 mm

supergamer

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.963
Probleme Mit 7900 GTX Grafikkarten
« Antwort #1 am: 20. Juni 2006, 10:29:03 »

Danke fuer die info!
Sowas gab es ja schonmal in einer nicht so dramatischen form das nvidia ein Chip so stark getaktet hat das dieser nach ca 1Jahr den dienst aufgibt!

Aber lass mal die !!!! weg :) das wirkt dann besser.
Gespeichert
https://f-a.nz/

""The only intuitive interface is the nipple. After that it's all learned""

Steffön

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.989
Probleme Mit 7900 GTX Grafikkarten
« Antwort #2 am: 20. Juni 2006, 12:01:11 »

Geneu ;)

Also das Prob is bekannt, da die Komponenten von den Herstellern oft schon zu hoch eingestellt sind. Mal sehen, was da rauskommt...

Ich glaube die Wakü-Karten kloppen das aber alles durch.
Gespeichert
"Little fluffy bunnies powers SLI." Fertiger FISI mit einigen Microsoft Zertifikaten, die er aufgrund von FreeBSD und CENTOS gar nicht braucht :D

sven_goldau

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 127
Probleme Mit 7900 GTX Grafikkarten
« Antwort #3 am: 20. Juni 2006, 12:09:17 »

hi steffön,

nun ja mag sein !!! ist mir aber egal im moment !!!
wenn ich ne karte kaufe für 500 euronen und die soll 800 mhz abkönnen im standard betrieb dann erwarte ich das auch von der karte !!!! und msi schreibt und baut selbst ein übertaktungsmodul das die karte ohne weiteres um 10% übertaket werden kann......

vielleicht wollen mal sehen was msi sagt !!! die wollen sich melden !!!!
vielleicht kann ich die karte ja gegen die 7950 gtx eintauschen !!! :D
das wär doch was

hihihihihi


lach


gruß
sven
Gespeichert
meine Rödelkiste
CPU:                   A 64  X2  4800+ @ 2700Mhz
                           FSB 270 x 10
Board:               K 8 N Diamond +
Speicher:          A-Data Vitesta DDR500  2x 512MB Dualchannel
                           CL2,5-4-4-7 @ 540Mhz/2,80V
HDD:                  2 x WD Raptor 1500/Raid 0
Grafik:               EVGA 7950 GX2 1GB
Netzteil:            BeQuiet  dark power 520W
Kühlung CPU:   Zalman 9500 LED@5V
Gehäuse:          Papst 120 mm

Steffön

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.989
Probleme Mit 7900 GTX Grafikkarten
« Antwort #4 am: 20. Juni 2006, 14:06:10 »

Reduzier die !!! noch auf ! dann pasts ^^

Ich glaube nicht, dass MSI sowas macht... eher wennn du noch 150€ mind, draufpackst.
Gespeichert
"Little fluffy bunnies powers SLI." Fertiger FISI mit einigen Microsoft Zertifikaten, die er aufgrund von FreeBSD und CENTOS gar nicht braucht :D

neoson

  • Gast
Probleme Mit 7900 GTX Grafikkarten
« Antwort #5 am: 21. Juni 2006, 23:03:43 »

jetzt habe ich für mindestens ausrufezeicheaugen...xD..nein im ernst.....das kann passieren das sowas passiert (sollte aber nicht) die heutigen grakas sind sowas von hochgezüchtet wenn ich das mal so ausdrücken darf.

aber sicher wird sich MSI dafor hüten noch weitere davon zu verkaufen wenn bisher jeder der sich eine 7900 gekauft hat solche probs hatte
(ich hoffe das ich das richtig verstanden habe^^)

verlang einfach nach ein paar monaten ne ersatzkarte..xD

aber komisch das ich sowas NUR von NV graka´s höre....gut das ich zu ATi gewechselt bin....

obwohl meine ja anscheinend nen eigenen willen hat in bezug auf most wanted (manchmal 60-70 FPS und beim nächsten start des games nur ncoh 20-25....xDD)
Gespeichert

Swindler

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Probleme Mit 7900 GTX Grafikkarten
« Antwort #6 am: 22. Juni 2006, 10:02:24 »

Ich habe leider auch das vergnügen 2 solcher 7900er karten zu besitzen. Nach ca 2 Wochen begann das Drama. Laufend Bluescreens mit nv4_disp.dll fehlern.

Alle Treiber durchprobiert, neu aufgesetzt - half alles nichts.

Hatte vor diesen Karten ASUS 7900 Karten die funkten nur 3 tage!!!!

Ist ein allgemeines Problem der Nvidia Karten....Irgendwie wird der Garfikspeicher bei Volllast geschossen.

NVIDIA schweigt konstant zu diesem Thema. Nur die neuen 7950 karten sind von haus aus niedrer getaktet. warum blos?
Gespeichert

Undertaker

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
RE: Probleme Mit 7900 GTX Grafikkarten
« Antwort #7 am: 22. Juni 2006, 12:11:31 »

Ich habe auch eine solche Karte auch von MSI

Ich finde sie verdient wirklich den Titel

Nvidia 7900 (G)eh(T) ni(X)

Als ich dann gestern noch die Hotline von MSI anrief, sagte man mir dass das problem ihnen nicht bekannt ist und das finde ich eine richtige frechheit!

Ich werde meine Grafikkarte mal umtauschen lassen und wenn dort das gleiche Problem auftritt (wobei ich mir sehr sicher bin) geht hier die HÖLLE ab.

Frage mich wirklich wie so ein fehler auftreten kann?
Das muss doch wohl ein Herstellungsfehler sein.

Ich habe echt 550€ ausgegeben und eine kaputte Grafikkarte zu bekommen, sowas darf einfach nicht passieren!


Hoffe wir alle haben glück und das problem kann gelöst werden, wenn Nvidia - MSI und alle anderen Hersteller das schweigen aufgeben!

CIAO!
Gespeichert

sven_goldau

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 127
Probleme Mit 7900 GTX Grafikkarten
« Antwort #8 am: 22. Juni 2006, 13:38:20 »

nun  ja leutz,

scheinbar geibs mehr die stress mit der 7900gtx haben  !!!

ein lichtblick !! ich bin also nicht zu blöd den treiber zu installieren !!
vor allem da die karte ja 2 wochen ohne probs lief . danach fingen die fehler erst an !!!

wenn nicht anders möglich ist werde ich wieder auf ati wechseln !!!
einziges manko !!! die x 19000 xtx sind sehr laut  !!!! das nervt !!!
aber besser als sich ständig neue karten zu besorgen !!!!!
vor allem wenns um 500,-- euro geht !!!!!


die 7950 er karte hat ja auch 1 gig speicher !! vielleicht könne sie die deshalb langsamer lafen lassen !!!!  

ich werde meine 7900er tauschen uns sonst geld zurück verlagen wenn es dann nicht funzt.....

oder eben nach einer 7950 fragen wenn die es nicht gebacken bekommen !!!
als entschädigung !!!
lol



nun ja mal sehen was msi sagt !!
ich halte euch auf dem laufenden !!!!


grüße
sven
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1150976523 »
Gespeichert
meine Rödelkiste
CPU:                   A 64  X2  4800+ @ 2700Mhz
                           FSB 270 x 10
Board:               K 8 N Diamond +
Speicher:          A-Data Vitesta DDR500  2x 512MB Dualchannel
                           CL2,5-4-4-7 @ 540Mhz/2,80V
HDD:                  2 x WD Raptor 1500/Raid 0
Grafik:               EVGA 7950 GX2 1GB
Netzteil:            BeQuiet  dark power 520W
Kühlung CPU:   Zalman 9500 LED@5V
Gehäuse:          Papst 120 mm

Undertaker

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
RE: Probleme Mit 7900 GTX Grafikkarten
« Antwort #9 am: 22. Juni 2006, 15:42:01 »

Sag mal mir ist gerade aufgefallen, wenn ich die Grafikkarte stark belaste mit spielen etc, der Lüfter dreht nie auf 100%?

Nicht mal bei 65°C

Hab es mit dem Rivatuner mal versucht und den Lüfter bei Low level auf 100% gestellt und habe mal gehört wie laut der ist. Aber in spielen  oder 3d mark geht die nie so ab?

Deshalb ist die Grafikkarte auch nicht so laut wie die ATi :-)

Versucht es mal und hört hin? Das dürfte doch wohl nicht so sein oder?
Gespeichert

sven_goldau

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 127
Probleme Mit 7900 GTX Grafikkarten
« Antwort #10 am: 22. Juni 2006, 15:56:13 »

hi ,


ich kann die mal die worte von msi sagen !!!!
GPUs bei diesen karten ( serie 7900 ) bis 100 grad ist normal !!°!!!!!
ich habe auch gesagt dass die karte hat ne temp von 65 grad wenn ich 3D mark06 laufen lasse....... da sagt der mitarbeiter aus der technikabteilung echt 65 ist ja noch niedrig !!!   die grafikprozessoeren können bis 100 grad warm werden !°!!

ich kann das auch nicht glauben !!! aber so sind die worte von denen.


in diesem sinne

sven
Gespeichert
meine Rödelkiste
CPU:                   A 64  X2  4800+ @ 2700Mhz
                           FSB 270 x 10
Board:               K 8 N Diamond +
Speicher:          A-Data Vitesta DDR500  2x 512MB Dualchannel
                           CL2,5-4-4-7 @ 540Mhz/2,80V
HDD:                  2 x WD Raptor 1500/Raid 0
Grafik:               EVGA 7950 GX2 1GB
Netzteil:            BeQuiet  dark power 520W
Kühlung CPU:   Zalman 9500 LED@5V
Gehäuse:          Papst 120 mm

supergamer

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.963
Probleme Mit 7900 GTX Grafikkarten
« Antwort #11 am: 22. Juni 2006, 16:25:08 »

@sven_goldau
Zitat
sagen !!!!,normal !!°!!!!!,geht !!!!!,lassen !!!!
Sry aber das nervt mit der zeit echt!

---------------------------------------------------------------------------------------------------

Also ich finde den Wetbewerb unter Ati und nvidia ja sehr gut weil es dem Endkunden ja sehr zu gunsten geht!

Aber das alte technik uebertaktet wird um dann besser zu sein als der Konkurrent und das diese dann auch noch fuer 200€ mehr Verkauft werden das geht mir zu weit ...

Und das feallt sehr geheuft bei Nvidia auf  :wall :wall
Gespeichert
https://f-a.nz/

""The only intuitive interface is the nipple. After that it's all learned""

grimnir

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 522
Probleme Mit 7900 GTX Grafikkarten
« Antwort #12 am: 23. Juni 2006, 09:04:51 »

Ja, Temperaturen von 100°C sind drin. Ab einer Kerntemperatur von 115°C takten die Nvidia Chips runter um einen defekt zu vermeiden (ob die da nicht schon einen Weg hat, lasse ich außen vor). 65°C ist unter Last aber wirklich kein Problem. Meine 6800GT läuft auch in diesem Bereich.....ohne Probleme.

Ich höre von diesem Problem das erste mal, kann mir aber vorstellen, das MSI mal wieder was anders gemacht hat, als all die anderen kleinen Mädchen.  :D


Also abwarten was die Herren sich dazu einfallen lassen.
Gespeichert
Das ist kein Bug, das ist ein Feature!!!

sven_goldau

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 127
Probleme Mit 7900 GTX Grafikkarten
« Antwort #13 am: 23. Juni 2006, 09:37:25 »

hi ,

nun das mit den ausrufezeichen ist vielleicht etwas übertreiben...
sorry !


ich warte noch immer auf eine info von msi.


halte euch auf dem laufenden


gruß
´sven
Gespeichert
meine Rödelkiste
CPU:                   A 64  X2  4800+ @ 2700Mhz
                           FSB 270 x 10
Board:               K 8 N Diamond +
Speicher:          A-Data Vitesta DDR500  2x 512MB Dualchannel
                           CL2,5-4-4-7 @ 540Mhz/2,80V
HDD:                  2 x WD Raptor 1500/Raid 0
Grafik:               EVGA 7950 GX2 1GB
Netzteil:            BeQuiet  dark power 520W
Kühlung CPU:   Zalman 9500 LED@5V
Gehäuse:          Papst 120 mm

Undertaker

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Probleme Mit 7900 GTX Grafikkarten
« Antwort #14 am: 23. Juni 2006, 10:43:18 »

Ich bin gespannt ob die sich überhaupt bei dir melden! Als ich die angerufen hatte, wussten die net mal was davon... naja vielleicht hast ja mehr glück.

Ciao
Gespeichert

Swindler

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Probleme Mit 7900 GTX Grafikkarten
« Antwort #15 am: 23. Juni 2006, 11:07:24 »

So habe gerade mit dem geschäft gesprochen, wo ich die karten zum testen hingab:


Beide Karten laufen bei den tests seit 24Std. ohne probleme......
Ja bei mir funkt der 3dmark06 auch ohne prob....nur bei spielen kackt sie mir ab.

Ist natürlich jetzt toll, denen zu beweisen, dass die Karte kaputt ist.
Gespeichert

sven_goldau

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 127
Probleme Mit 7900 GTX Grafikkarten
« Antwort #16 am: 23. Juni 2006, 11:25:33 »

info da....................................


von msi-detschland ich soll die karte reklamieren und tauschen
das war nun alles an text



ich hoffe ich kann bischen geld drauflegen und ne 7950er  nehmen


magere info von msi


gruss
sven
Gespeichert
meine Rödelkiste
CPU:                   A 64  X2  4800+ @ 2700Mhz
                           FSB 270 x 10
Board:               K 8 N Diamond +
Speicher:          A-Data Vitesta DDR500  2x 512MB Dualchannel
                           CL2,5-4-4-7 @ 540Mhz/2,80V
HDD:                  2 x WD Raptor 1500/Raid 0
Grafik:               EVGA 7950 GX2 1GB
Netzteil:            BeQuiet  dark power 520W
Kühlung CPU:   Zalman 9500 LED@5V
Gehäuse:          Papst 120 mm

Undertaker

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Probleme Mit 7900 GTX Grafikkarten
« Antwort #17 am: 23. Juni 2006, 11:55:53 »

toll... genau diese gleiche Antwort bekam ich auch von ihnen! Aber das gleiche Problem hat die neue bestimmt auch. Ist echt zum kotzen!
Gespeichert

PegasusHunter

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 172
Probleme Mit 7900 GTX Grafikkarten
« Antwort #18 am: 24. Juni 2006, 01:25:09 »

Hallo

Falls die betroffenen hier Audigy Soundkarten haben, liegt es an den Treibern der Audigy.
Die Meldung stand vor paar Tagen auf Heise.de

Es gibt für die XFI neue Betatreiber.

Wenn man die Treiber.exe entpackt und im Gerätemanager den Weg zu den ausgepackten Treibern zeigt, funzt das auch mit Audigy 4 oder audigy 2/2ZS.

http://de.europe.creative.com/support/downloads/download.asp?MainCategory=1&sOSName=Windows+XP®ion=3&Product_Name=X-Fi+Elite+Pro&Product_ID=14064&modelnumber=&driverlang=1031&OS=10&drivertype=1&x=20&y=11

Auch mal die Beschreibung der Fixes ansehen, vielleicht trifft da etwas für Euch zu.
Bis vor kurzem hat Creative das Problem geleugnet (auch der Support auf meine Anfrage)

Das Problem liegt bei extremer Grafiklast(Spiele) und Speicherbereichen die von Grafikkarte und Soundkart genutzt/beschrieben werden.

Als Empfehlung (falls das Problem dann immer noch besteht) wird dort gemeldet, ein Ausbau des RAMs auf 2 GB soll das Problem auch beheben.

Bei mehr als 2 GB Ram kann es auch zu dem Problemen kommen.

Vielleicht hilft euch das ja ein wenig weiter.

Gruß Pegasus

Edit: auch hilft es bei Audigykarten den Autostart in der Registry von CTHELPER.EXE zu befreien(kann Probleme geben zb. bei F.E.A.R / CSS / FarCry / Quake4 )
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1151105333 »
Gespeichert
Gib einem Hungrigen einen Fisch, und er ist für einen Tag satt. Zeig ihm, wie man angelt, und er pöbelt Dich an, dass er besseres zu tun hätte, als Schnüre ins Wasser hängen zu lassen.[David Kastrup in de.comp.text.tex]

Steffön

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.989
Probleme Mit 7900 GTX Grafikkarten
« Antwort #19 am: 24. Juni 2006, 10:27:18 »

Hmmm wer würde das gerne bestätigen?

Ich kann der Theorie nicht ganz zustimmen, mal sehen ob es bald Erfahrungsberichte davon gibt.

Es wäre natürlich möglich, dass der auf der GTX verbaute Speicher bei voller Auslastung  nach einiger Zeit der vollen Belastung einen weg bekommt, aber ob daran das Prob liegt...

Wird man wohl mit ner Bandbreite von 512Mbit in den Griff bekommen, oder anderen (besseren) Speicher verbauen.....  :rolleyes:

Bleibt weiter abzuwarten auf die Berichte, Reviews  und Repititions..
Gespeichert
"Little fluffy bunnies powers SLI." Fertiger FISI mit einigen Microsoft Zertifikaten, die er aufgrund von FreeBSD und CENTOS gar nicht braucht :D