Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Mega Sky 580 Installationsprobleme  (Gelesen 24919 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

cvmedia

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Mega Sky 580 Installationsprobleme
« am: 13. Juni 2006, 11:58:30 »

Hallo,

ich habe von Arcor als Begrüßungsgeschenk einen Mega Sky 580 erhalten und wollte diesen nun installieren. Dazu bin ich vorgegangen wie in der Anleitung erklärt. Das auf CD mitgelieferte Presto PVR installierte sich ohne Probleme, jedoch sollte danach noch der Treiber für PC-DTV Receiver installiert werden. Dabei kam dann folgende Fehlermeldung heraus: \"Device not found! Please plug-in the device before install\". Der Stick war aber bereits eingesteckt (USB2.0 Anschluss).  Windows meldet auch, daß eine neue Hardware vorhanden ist. Dabei wird der Stick als \"USB 2.0 DVB Adaptor\" erkannt. Eine manuelle Auswahl des auf CD mitgeliefertem Treibers lieferte folgende Meldung: \"Der angegebene Ort enthält keine Informationen über die Hardware\".
Desweiteren habe ich die beide Treiberalternativen, die über die MSI Homepage verfügbar sind ausprobiert.
MEGA Sky Treiber 1.5.0.1, 4/2006 -> Scheint die auf CD mitgelieferte Version zu sein. Selber Fehler wie oben beschrieben.

MEGA Sky PVR 1.5 Patch 5.20.12, 4/2006 -> Keine Verbesserung der Problematik

MEGA Sky Treiber 5.1.2600, 3/2006 -> Keine Fehlermeldung und/oder Bestätigung. Setup Programm beendet sich ohne jegliche Meldung! Kein Treiber installiert.

MEGA Sky PVR 5.1 Patch 5.20.12, 4/2006 -> Keine Verbesserung der Problematik

In meiner Verzweiflung habe ich nun Windows erlaubt im Internet nach einem passenden Treiber zu suchen über den HardwareUpdate Assitent. Dieser lieferte nun einen Treiber namens: \"Sample Software BDA Capture Device GL1208\"

Nach dem Start von Presto wird mir dieser auch als Device angeboten, jedoch findet er bei der Frequenz Suche keinerlei Sender. Ich befinde mich aber definitiv im DVB-T Empfangsgebiet!

Wie kann es sein, daß keinerlei über MSI erhältliche Treiber mit meinem Gerät funktionieren wollen?

Was ist das GL1208 für ein Treiber? Kann der überhaupt mit dem Mega Sky funktionieren?

Hat noch jemand ähnliche Probleme und vielleicht schon eine Lösung parat?

Gibt es vielleicht einen Baugleichen Stick von einem anderen Hersteller? Oder vielleicht vom orig. Chiphersteller einen Treiber? Welche Chips stecken drin?

Das für ein Gerät die mitgelieferten Treiber und die Treiber auf der Homepage des Herstellers nicht funktionieren habe ich so unter WinXP noch nie erlebt! Da sollte sich MSI  mal lieber beeilen das gerade zu biegen wenn ich mir überleg wieviele Arcor Kunden das Ding zur Zeit geschenkt bekommen. Für mich gilt ab sofort: Finger weg von MSI!

Viele Grüße,
Christian Vollrath
Gespeichert

franzoktoberfest

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
RE: Mega Sky 580 Installationsprobleme
« Antwort #1 am: 13. Juni 2006, 13:30:10 »

Hallo Christian,

bis auf den Nachnamen hätte die Mail von mir stammen können.
Habe gestern mein Paket von Arcor bekommen und wegen der sehr ärgerlichen Installation 3 WM-Spiele verpasst.

Ich werde wohl auch Arcor darüber informieren, da die mangelhafte Performance sicher nicht in deren Sinne ist.

Ich hoffe aber noch hier eine Antwort zu bekommen.  (Immerhin sind wir im MSI Forum und die sollten doch eine Lösung kennen falls es eine gibt.)

Viel Glück und viele Grüße

noch \'n Christian
Gespeichert

Zyxx

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 316
Mega Sky 580 Installationsprobleme
« Antwort #2 am: 13. Juni 2006, 16:28:18 »

ööhm das hier ist kein msi forum sondern ein forum über msi ;)
zumindest lassen sich hier keine msi mitarbeiter blicken und man hilft sich gegenseitig.
lasst die köpfe nicht hängen bisher wurden hier noch alle probleme gelöst.

dvb-t ist bei mir noch nicht aktuell, daher kann ich euch nicht helfen sry...

mfg
Gespeichert
amd x2 7750be "kuma" 2700@~2840mhz (boxed)
2*2048mb ocz sli ready pc 8000
(standard@420mhz)
saphire radeon hd4870
be quiet 600w straight power quad rail
asus m3a78pro

franzoktoberfest

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Mega Sky 580 Installationsprobleme
« Antwort #3 am: 13. Juni 2006, 16:39:10 »

Hallo,

lt Impressumist es ein MSI Forum
Damit soll es aber auch genug sein und mir wäre an einer Lösung sehr gelegen.
Ich meine das sollte doch im Sinne von MSI sein.

Gruß
Christian
Gespeichert

m@2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
RE: Mega Sky 580 Installationsprobleme
« Antwort #4 am: 13. Juni 2006, 16:42:12 »

Habe das gleiche Problem, die Frage ist ob es diese Probleme nur bei dem von Acor verschenketen Produkt gibt, möglicherweiße eine Abgewandelte Form für die es noch keine Treiber gibt. Das Gerät wird ja auch als DVB Adaptor erkannt die Treiber auf der MSI Hompage sind aber nur für als  PC-DTV Receiver und DTV USB MINI  erkannte Geräte erkannt. Habe den Stick schon auf 2 Pc´s ausprobiert immer wird er als DVB Adaptor erkannt, die von Windows angebotenen Treiber dürfen nicht für diese Hardware gedacht sein. Ich hoffe es werden noch Treibr nachgeliefert.......
Gespeichert

cvmedia

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Tech Support benachrichtigt
« Antwort #5 am: 13. Juni 2006, 16:50:01 »

Ich habe mich mit dem Problem gerade nochmals an den Technik Support von MSI gewendet unteranderem mit einem Link auf diesen thread. Es sollten doch bitte alle sich hier verewigen, die das selbe Problem haben. Ich denke das werden nicht wenige sein.

Mal sehn wie schnell die Mühlen bei MSI mahlen.

Gruß,
Christian Vollrath

Nachtrag: Habe den Stick nun auf 2 PC\'s und auf einem Acer Notebook getestet, no chance! Überall das selbe. Sowas kannte ich bisher nur von Hardware unter Linux!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1150210360 »
Gespeichert

cvmedia

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Antwort vom Tech Support
« Antwort #6 am: 14. Juni 2006, 08:31:13 »

Die Antwort vom Tech Support hat nicht lange auf sich warten lassen, jedoch hätten sie sich ein wenig mehr Zeit lassen können statt einfach einen Standardtextbaustein zurückzuschicken, der in keinster Weise meine Fragen beantwortet:

Zitat
danke fuer Ihre Anfrage.

Wenden Sie sich bitte Zwecks Umtausch an den
Fachhändler bei dem Sie das Produkt erworben haben.
Er hilft Ihnen gerne weiter und wird gegebenenfalls ein defektes Produkt, im
Wege der Garantie, wieder in Stand setzen oder austauschen.

Die Garantiezeit beträgt 24 Monate.

Wir können leider Endkunden gegenüber keine direkte Garantieleistung erbringen.

Ihr MSI Tech. Support Team

Die machen sich so langsam richtig unbeliebt bei mir!

Grüße,
Christian Vollrath

Zusatz:
Habe mir soeben die Mühe gemacht dem Tech Support zu antworten:
Zitat
mit Ihrer Textbaustein artigen Antwort bin ich in keinster Weise einverstanden! Das Produkt selber scheint in Ordnung zu sein, die Treiber die sie mitliefern sind das Problem! Wurde vielleicht in der Baureihe der Chipsatz getauscht? Dann sollten auch neue Treiber vom Hersteller bereitgestellt werden!

In meiner Anfrage habe ich weder die Worte Garantie oder Umtausch noch Defekt benutzt, wie kommen sie darauf das ich das Gerät direkt über sie Umtauschen wollte? Mein Anliegen: Ich will technischen Support! Für die Antwort können sie sich gerne mehr Zeit lassen und dieses Mal mein Anliegen richtig lesen!

Mal abwarten was jetzt kommt.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1150267396 »
Gespeichert

franzoktoberfest

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Info an Arcor
« Antwort #7 am: 14. Juni 2006, 13:09:30 »

Folgenden Text habe ich an ARCOR geschickt:
Zitat
Im Zuge der Umstellung von Telekom auf Arcor habe ich den MSI Mega Sky 580 DVB-T USB Stick erhalten. Leider funktioniert er nicht,auch nicht nach einspielen der Patches u.ä. Da ich nicht der Einzige mit diesem Problem bin lesen Sie doch bitte weitere Leidensgeschichten hier Mega Sky 580 Installationsprobleme   Ich meine Arcor sollte auf eine Lösung drängen, da dies ein generelles Problem zu sein scheint und dies auf Arcor zurückfällt. Außerdem haben Sie bei MSI sicherlich den längeren Hebel.    Über eine Mitteilung, wie Sie verfahren wollen bzw. wie Sie mir (uns) helfen werden wäre ich Ihnen sehr dankbar.    Mit freundlichen Grüßen

Mal sehen, was von der Seite kommt

Gruß

Christian
Gespeichert

the-one

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Mega Sky 580 Installationsprobleme
« Antwort #8 am: 15. Juni 2006, 11:21:42 »

Hallo zusammen,

also ich muss sagen, dass ich genau dieselben Probleme habe. Bei mir wird der Stick zwar als DTV USB Mini erkannt aber nach Installation der Treiber (auch der neusten) sagt Presto TV immer, dass das Gerät nicht ordnungsgemäß angeschlossen sei. Dabei meldet Windows ja selbst, dass das Gerät angeschlossen ist. Vom MSI Support kam nur der Link auf die Seite mit den aktuelleren Treibern.
Außerdem hatte ich das Problem, dass mein System gefühlsmäßig langsamer wurde nach der Installation erst nach der Systemrücksetzung wurde das wieder besser.

Hoffentlich findet sich hier Hilfe in dem Thread. Weil es kann ja auch nicht sein, dass so viele Sticks defekt sind und umgetauscht werden müssen.
Ich frage mich nur warum man so ein Produkt auf den Markt bringt. Man sollte sowas doch vorher ausgiebigst testen.

Ich hoffe auf Hilfe ;-)

Viele Grüße
the-one

Edit: Achso und ich habe den Stick nicht von Arcor sondern bei einem Ebay-Händler ersteigert.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1150363390 »
Gespeichert

m@2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Mega Sky 580 Installationsprobleme
« Antwort #9 am: 16. Juni 2006, 12:49:19 »

Hat jetzt eigentlich jemand eine Antwort von Arcor oder MSI erhalten die das Problem mit dem fehlenden Treiber löst??
Langsam ärgerts mich doch, gerade während der WM :wall
Gespeichert

jrrp

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Mega Sky 580 Installationsprobleme
« Antwort #10 am: 16. Juni 2006, 13:05:05 »

Hallo!

Habe dasselbe Problem mit dem MSI Mega Sky 580, den ich auch über Arcor bekommen habe. Allerdings scheint das Problem nicht bei Arcor, sondern bei MSI zu liegen. Auf dieser finnischen Forumsseite taucht das Problem auch auf:

http://www.dvdplaza.fi/forums/showthread.php?t=46279

Mein Finnisch ist nicht so gut  :D , das einzige, was ich verstehe ist \"device not ready - chek if connected properly\", und Arcor gibt es in Finnland nicht... Also muss MSI seine Hausaufgaben machen...
Gespeichert

franzoktoberfest

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
keine Antwort von Arcor
« Antwort #11 am: 16. Juni 2006, 16:06:25 »

Wie gesagt, noch habe ich keine Antwort von Arcor. Sie werden es sich doch nicht direkt mit einem Neukunden vermiesen wollen.....
Melde mich dann wieder.
Es wird von Tag zu Tag ärgerlicher.
Auf der anderen Seite bin ich mir nicht sicher, ob es sich um ein generelles Problem handelt. Dann müßte man im Internet doch noch viel mehr darüber lesen, oder?

Gruß
Christian
Gespeichert

jrrp

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Postet eure Problem-Konfiguration
« Antwort #12 am: 16. Juni 2006, 17:47:35 »

Hallo!

Also, das Problem liegt höchstwahrscheinlich nicht bei Arcor und es ist wohl auch kein eindeutiger Fehler seitens MSI. Ich habe nämlich denselben MEGA 580er Stick an meinem Notebook getestet und an dem Notebook funktioniert er prima. Die Meldung \"Das Gerät ist nicht bereit. Prüfen Sie, ob Ihr Gerät ordnungsgemäßt angeschlossen ist\" kommt bei mir nur auf dem Desktop-PC. Also liegt das Problem am Zusammenspiel der Hardware/Software mit meinem PC. Meine Daten:

Notebook MSI S260 (Intel 915er Chipsatz) -> MSI Mega Sky 580 geht

PC Asus P4-Board mit Intel i845E Chipsatz und aktuellen Chipsatz-Teibern -> MSI Mega Sky 580 geht nicht!

Vielleicht kriegen wir so raus, unter welchen Bedingungen / bei welchen Had/Software-Kombinationen das Problem auftaucht!
Gespeichert

the-one

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Mega Sky 580 Installationsprobleme
« Antwort #13 am: 16. Juni 2006, 19:45:28 »

Hallo zusammen,

ich habe meiner MSI Mega Sky 580 nun zum Laufen bekommen. Und zwar habe ich mir das Programm GDPVR heruntergeladen. Dieses meldete mir, dass der Mircosoft Demultiplexer o.ä. fehlt/nicht installiert ist.
Nach ein bisschen Recherche und hin und her habe ich mir die aktuelle Version von DirectX 9.0c vom Juni 2006 bei Chi*.de (~50MB) heruntergeladen und installiert.
Man glaubt es kaum der Stick funktioniert.

Ich hoffe ihr habt genauso viel Glück wie ich. Wieso und warum das jetzt damit funktioniert hat keine Ahnung eigentlich hatte ich DirectX 9.0c schon aber vielleicht nicht die aktuelleste Version.

Naja euch viel Glück

the-one
Gespeichert

m@2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Mega Sky 580 Installationsprobleme
« Antwort #14 am: 16. Juni 2006, 20:39:59 »

Wirkt sich bei mir leider nicht positiv aus ?(  
liegt wohl auch daran da mein Stick von Arcor als nicht als DTV USB Mini sondern als
DVB Adaptor erkannt wird für den scheint es (noch) keine Treiber zu geben.
Der in Deutschland normal verkaufte Stick wird als  DTV USB Mini  erkannt, habe keine Ahnung woher Arcor diese Sticks hat......
Gespeichert

jrrp

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Mega Sky 580 Installationsprobleme
« Antwort #15 am: 17. Juni 2006, 01:32:00 »

@ m@2: wo wird bei dir der MSI DVB-T Stick als DVB-Adapter erkannt? Bei mir wird der DVB-T Stick (über Arcor bekommen) als \"PC-DTV Receiver\" erkannt, und ich kann die Treiber benutzen, die MSI anbietet. Wenn du eine der großen Dateien runterlädst (jeweils für \"PC-DTV Receiver\" oder \"DTV USB Mini\" ) findest du die Treiber im Unterverzeichnis OneInstall\\Driver\\WinXP (oder Win2K für Windows 2000). Gehen diese Treiber bei dir nicht?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1150500883 »
Gespeichert

m@2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Mega Sky 580 Installationsprobleme
« Antwort #16 am: 17. Juni 2006, 14:24:59 »

Ja genau hab es mit diesen probiert aber es scheinen die falschen zu sein er bricht dann ab und sagt er könne die richtigen Treiber nicht finden. So wie es scheinst hast du eine andere Version des Sticks bekommen für den gehen die Treiber von MSI.
Gespeichert

jrrp

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Mega Sky 580 Installationsprobleme
« Antwort #17 am: 17. Juni 2006, 14:54:01 »

Hast du auch versucht, die setup.exe auszuführen und nicht das Presto PVR, sondern nur die USB Device Driver zu installieren?
Gespeichert

m@2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Mega Sky 580 Installationsprobleme
« Antwort #18 am: 18. Juni 2006, 00:42:56 »

Ja genau so hab ichs gemacht, geht einfach nicht mit den Treibern.
Gespeichert

rschubert

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
RE: Mega Sky 580 Installationsprobleme
« Antwort #19 am: 19. Juni 2006, 21:48:56 »

Ich hatte die gleichen Probleme, die sich aber zum Teil gelöst haben: Man muß unbedingt vor Installation des Presto! PVR den Dongel mit Antenne in den USB einstecken, danach wird er als PC-DTV-Receiver erkannt, die Treiberinstallationsroutine von Windows startet,  man legt die CD ein und gibt als Ort des Treibers das CD-ROM-LW an. Danach wird der Treiber korrekt installiert und die Software \"Presto! PVR\" kann von CD installiert werden. Das Programm startet problemlos und man kann mit der Sender-Suche beginnen. Diese Prozedur führte ich auf einem Laptop aus, nachdem ich auf einem anderen PC folgendes Lehrgeld zahlen mußte:  
Ich startete, wie bei den meisten USB-gestützten Geräten üblich, zuerst die Installations-CD und begann die Installation, die (nun weiß ich es) in einer falschen Reihenfolge stattfindet. Nach der ersten Installation blieb das Programm stehen, weil offensichtlich der USB-Dongel nicht gefunden wurde (die Installationshinweise in der Verpackung sind fehlerhaft, weil zuerst der USB-Treiber und danach das Presto! PVR installiert werden muß:  Hinweis auf der download-site von MSI). Es ließ sich auch nach Neustart des PC nicht korrekt starten. Deshalb habe ich das Programm deinstalliert und wollte es neu installieren.  Die erste Deinstallation erfolgt nur unvollständig, d.h. es wurde ausgegeben, daß die Aufgaben erfolgreich abgeschlossen wurden, aber in Start/Programme/NewSoft war  noch der Eintrag vorhanden und die Verknüpfung zur Deinstallation) sowie in der Systemsteuerung/Software war auch der Eintrag PC-DTV Receiver noch enthalten. Außerdem gab es noch NewSoft-Ordner in \'C:\\Programme\\Gemeinsame Dateien\'. Die anschließenden weiteren Deinstallationsversuche verliefen ebenfalls unvollständig. Nach Löschen der noch vorhandenen NewSoft-Ordner und per-Hand-Säuberung der Registry (alle Newsoft, PVR und Presto Einträge gelöscht) wurde neu  gebootet. Danach wurde gemäß der Hinweise im Download-Bereich für updates auf der Internetseite als erstes der USB-PC-TV-Dongel eingesetzt und der USB-Device- Treiber installiert, der Dongel wurde auch korrekt erkannt. Im Anschluß wurde in einigen Versuchen die Original-Installtations-CD eingelegt und nur das Programm \"Presto! PVR\" installiert und in anderen Versuchen die setup.exe aus dem update \"MS5580 driver and AP v1.5.0.1\"  gestartet und ebenfalls nur das \"Presto! PVR\" installiert. In beiden Fällen wird nach Installationsstart kurz ein Fenster gezeigt: \"die alten Dateien werden aktualisiert\", es erfolgt jedoch keine Installations-Ordner-Abfrage oder Sprachen-Auswahl. Das \"Installationsprogramm\" gibt aus daß die gewünschten Operationen ausgeführt wurden, das Programm selbst wurde jedoch nicht installiert. Da offensichtlich ein Programmier-Fehler eine unsaubere Deinstallation bedingt und Rudimente hinterläßt, die sich in der Registry nicht finden lassen, kann ich auf diesem PC das Mega Sky 580 nicht betreiben. Ich bat bereits NewSoft, mir eine Liste der Dateien zu schicken, die in Ordner des Betriebssystems kopiert werden und für die Installations-Verhinderung verantwortlich sind, damit ich sie per Hand löschen kann - bisher ohne Erfolg.
 X( RS
Gespeichert