Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Zugriff über Explorer auf MP538  (Gelesen 2078 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

kruemmel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Zugriff über Explorer auf MP538
« am: 08. Juni 2006, 18:18:17 »

Da in den anderen Beitragen mein Problem nicht vorkommt, poste ich jetzt mal selber:

Ich hab mir auch einen MSI Mega Player 538 gekauft, gleich zweimal, doch beide werden an meinen PCs (3, untersch. Hardware) nicht erkannt. Er erkennt zwar ein Wechsellaufwerk, und dieses wird auch im Arbeitsplatz angezeigt, doch wenn ich auf diese zugreifen will, hängt sich der Explorer auf.  :wall

Wenn ich nun die Karte (SD-2GB) im Kartenleser anschließe, funktioniert alles wunderbar. Ich hab auch mal versucht, die Firmware auf die Version 1.10.17 zu flashen, doch im Flashprogramm zeigt er mir an \"Error while reading NOR-Flash\".  :wall

Hat jemand noch eine Idee, wie ich das Teil mit dem internen Kartenleser zum laufen bekommen kann?

PS: Ich schalte den Player ein, und verbinde ihn dann an den USB-Anschluss. Auch habe ich die Karte und die Batterie schon gewechselt, beide MP3-Player funktionieren nicht  :rolleyes:

MFG
kruemmel
Gespeichert

Blackfire

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.315
Zugriff über Explorer auf MP538
« Antwort #1 am: 08. Juni 2006, 18:25:43 »

Vielleicht funktioniert der nicht wie ein Cardreader und du musst einen Treiber installieren?

Ich weiß es nicht ist wirklich sehr strange.... 8o
Gespeichert
[font='arial']AMD Desktop Prozessoren[/font][/b]

Klarstellung: Ich bin technischer Admin dieses Forums und habe nichts mit MSI zu tun. Wenn ihr Probleme mit der Forumsoftware habt, könnt ihr mich gerne kontaktieren.

malekxx

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 872
Zugriff über Explorer auf MP538
« Antwort #2 am: 08. Juni 2006, 18:37:15 »

Hallo,

Zitat
Ich schalte den Player ein, und verbinde ihn dann an den USB-Anschluss

Ich hab den Player zwar nicht, aber so wie ich das von anderen mp3-Playern kenne, muß das Gerät vor dem anschließen an den USB-Anschluß ausgeschaltet werden !
Gespeichert

kruemmel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Zugriff über Explorer auf MP538
« Antwort #3 am: 08. Juni 2006, 20:09:08 »

Also einen extra Treiber brauche ich nicht und im Forum wurde der Tip gegeben, dass man den Player erst anschalten soll und dann verbindet  8)
Gespeichert

malekxx

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 872
Zugriff über Explorer auf MP538
« Antwort #4 am: 08. Juni 2006, 20:18:55 »

Sind Servicepacks (Win) installiert ?
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.070
  • Der Affe arbeitet nicht bei MSI
Zugriff über Explorer auf MP538
« Antwort #5 am: 08. Juni 2006, 20:49:03 »

ich hab das eben mal ausprobiert: dem Player ist es egal, ob er aus oder an ist, wenn er mit dem USB verbunden wird. Ich habe ihn eben aber nicht direkt angeschlossen, sondern über einen USB-Hub. Das USB-Kabel vom Player ist ja seeehr kurz.
Welches BS hast du drauf und welchen Servicepack?
Wenn du die 2GB-Karte im Lesegerät mit MP3 befüllst, werden die dann vom Player erkannt? Er kann nicht mit allen 2GB-Karten umgehen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...