K8N SLI-FI Sound \"ruckelt\"
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K8N SLI-FI Sound \"ruckelt\"  (Gelesen 11554 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Zyxx

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 316
K8N SLI-FI Sound \"ruckelt\"
« Antwort #20 am: 08. Juni 2006, 14:18:18 »

an dem sollte es nicht liegen.

aber wenn du vor der neuinstallation keinerlei solche probleme hattest, dann liegt es an irgendeinem neueren treiber der vorher in einer älteren version funktioniert hat, oder an einer falschen einstellung irgendwo... wo genau, da müsste ich jetzt dein system zwischen den fingern haben und mal selber etwas rumtesten. allerdings glaube ich nicht, dass das problem unlösbar wäre.

warte mal ein wenig, bis die anderen hier noch ihre meinung dazu abgegeben haben.

mfg Zyxx
Gespeichert
amd x2 7750be "kuma" 2700@~2840mhz (boxed)
2*2048mb ocz sli ready pc 8000
(standard@420mhz)
saphire radeon hd4870
be quiet 600w straight power quad rail
asus m3a78pro

cyr0x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
K8N SLI-FI Sound \"ruckelt\"
« Antwort #21 am: 08. Juni 2006, 14:58:43 »

Hmm, ich habe genau die selben Treiber wie vorher, die selber Version alles genau gleich.
Gespeichert

Zyxx

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 316
K8N SLI-FI Sound \"ruckelt\"
« Antwort #22 am: 08. Juni 2006, 20:26:42 »

Zitat
Hey Leute,
ich hatte mir mal die Zeit genommen und meinen PC am Wochenende neu gemacht.

dann betreibe ich mal ursachenforschung :)

WARUM?

mfg
Gespeichert
amd x2 7750be "kuma" 2700@~2840mhz (boxed)
2*2048mb ocz sli ready pc 8000
(standard@420mhz)
saphire radeon hd4870
be quiet 600w straight power quad rail
asus m3a78pro

cyr0x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
K8N SLI-FI Sound \"ruckelt\"
« Antwort #23 am: 08. Juni 2006, 21:20:58 »

Weil mein System total im Arsch war. Autostart ging nicht mehr. Ich konnte keine Daten mehr aus Ordnern starten und was weiß ich noch.

Naja ich bin jetzt hin un dhabe mir mal den neusten Realtek Treiber gesaugt, ich hatte den 3.88 installiert gehabt, nun habe ich den 3.89 installiert ... Naja hat soviel gebracht wie die anderen 783487938123 Sachen die ich schon versucht habe ...
Gespeichert

freak2000

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 221
K8N SLI-FI Sound \"ruckelt\"
« Antwort #24 am: 08. Juni 2006, 22:46:57 »

@cyr0x

hast du mal das Bios geflasht???

 :winke
Gespeichert

malekxx

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 872
K8N SLI-FI Sound \"ruckelt\"
« Antwort #25 am: 08. Juni 2006, 23:05:26 »

Hallo,

Zitat
Was ich herraus gefunden habe ist das die Musik anfängt zu ruckeln wenn die Speicherauslastung mehr als 310mb

Hast du mehr als einen Speicherriegel eingebaut ?

wenn Ja, dann nimm bitte zu Testzwecken jeweils einen der Riegel raus und schau, ob das Problem anhält !

Hast du nur einen Riegel eingebaut, dann leih dir einen zu Testzwecke !
Gespeichert

cyr0x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
K8N SLI-FI Sound \"ruckelt\"
« Antwort #26 am: 08. Juni 2006, 23:55:47 »

@freak

Nein habe ich nicht.


@malekxx

Naja also das Problem trifft jetzt immer zu, also egal was für ne auslastung der Speicher hat.
Gespeichert

Percy

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.471
K8N SLI-FI Sound \"ruckelt\"
« Antwort #27 am: 11. Juni 2006, 00:50:06 »

Vielleicht mal ein anderes NT testen wenn möglich eines mit einer -5V Leitung!

Wenn du ein anständigen Händler hast gibt er dir eins zum testen.
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

cyr0x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
K8N SLI-FI Sound \"ruckelt\"
« Antwort #28 am: 11. Juni 2006, 02:08:54 »

Aber wenn es vorher doch geklappt hat? Ich habe noch 5 Minuten bevor ich meinen Pc neu machte Musik gehört und ich hatte 0 Probleme. Nachdem ich ihn neu gemacht habe kam das Problem.

Evt sollte ich Windoof nochmal neu installieren? :(
Gespeichert

Fenerbahce

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 74
K8N SLI-FI Sound \"ruckelt\"
« Antwort #29 am: 11. Juni 2006, 02:44:36 »

Zitat
Original von Percy
Vielleicht mal ein anderes NT testen wenn möglich eines mit einer -5V Leitung!

Wenn du ein anständigen Händler hast gibt er dir eins zum testen.

habe das gleiche NT wie du hat das BQT eine -5V Leitung?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1149986925 »
Gespeichert
Motherboard:Msi Neo 2 Fr P35 Bearlake
Cpu: Intel Core 2 Duo E6850
Cpu Kühler: Zalman CNPS 9500 Led
Ram:2048Gb Ram Crucial Ballistix Tracer 1066 DDR2 Kit
Grafikkarte: Sapphire X1900xt
Netzteil: Corsair Hx520W Modular Power Supply
Festplatten:Samsung SP1614N IDE 7200u/min 8MB Cache
Western Digital WD800JB 7200u/min 8MB Cache
Samsung HD160JJ SATA2 7200u/min 8MB Cache

Percy

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.471
K8N SLI-FI Sound \"ruckelt\"
« Antwort #30 am: 11. Juni 2006, 09:15:58 »

Ja hat es.  ;)

Zitat
Evt sollte ich Windoof nochmal neu installieren?

Gute Idee!
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

cyr0x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
K8N SLI-FI Sound \"ruckelt\"
« Antwort #31 am: 11. Juni 2006, 14:37:07 »

Ok, dann weiß ich ja was ich am Wochenende mache.

Zum glück habe ich zwei festplatten so kann ich alle Daten die auf der Windoof Festplatten liegen, auf die andere ziehen.

Hoffentlich bringt es was.
Gespeichert

Fenerbahce

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 74
K8N SLI-FI Sound \"ruckelt\"
« Antwort #32 am: 11. Juni 2006, 17:07:03 »

Habe was passendes zum Thema in der Pc Games Hardware 04/2006 gelesen auf Seite 120

Ich zitiere das wichtige aus dem passenden Beitrag:

Onboard Sound ist in der Regel etwas fehleranfälliger als eine gute Pci Soundkarte.
So hatten wir auf manchen Sytemen ( trotz korrekter Installation) unerklärliche Soundruckler,Soundverzerrungen und teilweise Probleme mit der Qualität der Dvd-Wiedergabe

Dieser Aussage nach zu beurteilen gibt es nur noch die Lösüng einer Pci Soundkarte
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1150038448 »
Gespeichert
Motherboard:Msi Neo 2 Fr P35 Bearlake
Cpu: Intel Core 2 Duo E6850
Cpu Kühler: Zalman CNPS 9500 Led
Ram:2048Gb Ram Crucial Ballistix Tracer 1066 DDR2 Kit
Grafikkarte: Sapphire X1900xt
Netzteil: Corsair Hx520W Modular Power Supply
Festplatten:Samsung SP1614N IDE 7200u/min 8MB Cache
Western Digital WD800JB 7200u/min 8MB Cache
Samsung HD160JJ SATA2 7200u/min 8MB Cache

cyr0x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
K8N SLI-FI Sound \"ruckelt\"
« Antwort #33 am: 11. Juni 2006, 19:29:18 »

Na dann *geld zähl*

Morgen gleich zum Media Markt!
Gespeichert

Fenerbahce

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 74
K8N SLI-FI Sound \"ruckelt\"
« Antwort #34 am: 11. Juni 2006, 20:39:46 »

Probier aber trotzdem nochmal mit der Formatierung vielleicht kriegst du es wieder in den Griff und musst nicht unnötig Geld ausgeben.Wird halt wieder dauern um ein frisch installiertes System wieder so zufüllen das es  auch belastet wird denn scheinbar treten die Probleme ja nur bei höherer Belastung auf

und wenn schon nix bei Media Markt Saturn un Co kaufen geh in nen Pc Shop..

wenn was ist hast du nur Probleme mit Media Markt und Co der Service ist dort teils unter aller Sau!!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1150051230 »
Gespeichert
Motherboard:Msi Neo 2 Fr P35 Bearlake
Cpu: Intel Core 2 Duo E6850
Cpu Kühler: Zalman CNPS 9500 Led
Ram:2048Gb Ram Crucial Ballistix Tracer 1066 DDR2 Kit
Grafikkarte: Sapphire X1900xt
Netzteil: Corsair Hx520W Modular Power Supply
Festplatten:Samsung SP1614N IDE 7200u/min 8MB Cache
Western Digital WD800JB 7200u/min 8MB Cache
Samsung HD160JJ SATA2 7200u/min 8MB Cache

cyr0x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
K8N SLI-FI Sound \"ruckelt\"
« Antwort #35 am: 12. Juni 2006, 18:05:16 »

Nee ich kauf mir die Tage ne Soundkarte.

Sonst warte ich jetzt bis zum Wochenende und dann gehts trotzdem nicht und ich darf dann bis Nächstewoche warten.
Gespeichert

Fenerbahce

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 74
K8N SLI-FI Sound \"ruckelt\"
« Antwort #36 am: 12. Juni 2006, 23:25:30 »

ok poste dann bitte dein Ergebnis werde dies auch tun sobald ich auch ne Karte kaufe
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1150147582 »
Gespeichert
Motherboard:Msi Neo 2 Fr P35 Bearlake
Cpu: Intel Core 2 Duo E6850
Cpu Kühler: Zalman CNPS 9500 Led
Ram:2048Gb Ram Crucial Ballistix Tracer 1066 DDR2 Kit
Grafikkarte: Sapphire X1900xt
Netzteil: Corsair Hx520W Modular Power Supply
Festplatten:Samsung SP1614N IDE 7200u/min 8MB Cache
Western Digital WD800JB 7200u/min 8MB Cache
Samsung HD160JJ SATA2 7200u/min 8MB Cache

Darksun

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
K8N SLI-FI Sound \"ruckelt\"
« Antwort #37 am: 12. Juni 2006, 23:43:46 »

Moin

falls Du das System neuinstallierst versuch mal direkt nach der Installation NUR den Soundtreiber zu installieren um zu sehen obs an nem anderen Treiber liegt.
Sollte dann alles Fehlerfrei sein:
Treiber für Treiber installieren und anschließend die Soundausgabe noch mal testen.

Is zwar etwas umständlich aber ich denke das irgendwas anderes den Sound beeinflußt.
zB IRQ!

Ich hatte mal ein ähliches Problem mit ner Grafikkarte.
Nach ner neuinstallation war alles was mit Direct X zu tun hatte kaum bzw garnich
verwendbar.
Noch mal installiert ging wieder alles. ;)

Was du vorab kucken kannst ist dxdiag (START->Ausführen)
Kannst da den Sound auf DX-Basis testen.

Einen generellen Defekt würd ich ausschließen wenn Radio etc. ohne Rucklerläuft.
Sieht eher danach aus das die Daten nicht flüßig gelesen werden können.
Hardware geht in der Regel ganz oder ganich  :)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1150148680 »
Gespeichert

Fenerbahce

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 74
K8N SLI-FI Sound \"ruckelt\"
« Antwort #38 am: 13. Juni 2006, 00:09:19 »

@darksun

deine antwort ist jetzt wahrscheinlich für cyr0x aber ich funk jetzt mal dazwischen da ich ja auch fast das gleiche Probleme habe wie er


1.Ressourcenkonflikt könnte durchaus sein aber wenn man sich zulange mit einem Problem beschäftigt hat man irgendwann kein Bock mehr kennst du dich da aus mit dem einstellen usw?

2.Neuinstallation schön und gut aber scheinbar treten die Probleme ja bei höherer Belastung auf also nicht grad nach einer Neuinstallation


3.Und ich zitiere nochmal was ich neulichst in der Pc Games 04/2006 gelesen habe:


Habe was passendes zum Thema in der Pc Games Hardware 04/2006 gelesen auf Seite 120

Ich zitiere das wichtige aus dem passenden Beitrag:

Onboard Sound ist in der Regel etwas fehleranfälliger als eine gute Pci Soundkarte.
So hatten wir auf manchen Sytemen ( trotz korrekter Installation) unerklärliche Soundruckler,Soundverzerrungen und teilweise Probleme mit der Qualität der Dvd-Wiedergabe

Dieser Aussage nach zu beurteilen gibt es nur noch die Lösüng einer Pci Soundkarte



4.Dx Diag habe ich auch  schon ausprobiert keine Probleme festgestellt und in den Soundtest auch keine Probleme


5.Tatsache ist ja das auf einigen Boards minderwertigere Audiochips verbaut wurden unabsichtlich nehm ich an das dies absichtlich geschieht kann ich mir nicht vorstellen oder will es auch nicht und wenn das aufgedeckt wird werden die Firmen die das machen einen großen Imageschaden erleiden mich wären Sie aufjedenfall los viele andere Endnutzer auch!!.Ich stell mir das so vor da diese Boards in Massenproduktion hergestellt werden unterlaufen alle Mainboards am ende einem schnelltest wo die wichtigsten Funktionen nochmal getestet und der Soundchip ist ja ansich intakt deswegen ist es umso schwerer eventuellere Fehler ausfindig zumachen wie gesagt so stell ich mir das vor...
Es gibt auf einigen Inet Seiten sogar ausführlichere Test von Mainboards mit grafischen diagrammen und speziellen tests insbesondere vom Sound und speziell der unterschied zwischen den verschiedenen Mainboards
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1150150277 »
Gespeichert
Motherboard:Msi Neo 2 Fr P35 Bearlake
Cpu: Intel Core 2 Duo E6850
Cpu Kühler: Zalman CNPS 9500 Led
Ram:2048Gb Ram Crucial Ballistix Tracer 1066 DDR2 Kit
Grafikkarte: Sapphire X1900xt
Netzteil: Corsair Hx520W Modular Power Supply
Festplatten:Samsung SP1614N IDE 7200u/min 8MB Cache
Western Digital WD800JB 7200u/min 8MB Cache
Samsung HD160JJ SATA2 7200u/min 8MB Cache

cyr0x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
K8N SLI-FI Sound \"ruckelt\"
« Antwort #39 am: 13. Juni 2006, 02:29:19 »

ich habe eben einen Soundtest durchgeführt. Die Sounds habe ich alle gehört und war auch alles ok aber dann kam diese ruckeln auch bei einem Hinweiston von Windows also bei diesem \"beep\".

Also das mit den Treibern wäre ein Versuch wert. Und das ruckelt tritt jetzt auch bei geringer Speicher auslastung auf. Also auch wenn ich nru 120Mb habe oder so kommt das ruckeln ...

Ach ich raff es einfach nicht .. :(
Gespeichert