K8N Neo4 bootet nur per CD
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K8N Neo4 bootet nur per CD  (Gelesen 1382 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

hw_doc

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K8N Neo4 bootet nur per CD
« am: 15. April 2006, 02:50:43 »

Hallo,

ich habe ein Problem mit meinem Neo4:
Windows bootet nur mit Umweg über eine Boot-CD - bspw. WindowsXP - von Festplatte.
Man muss einfach die Meldung \"Drücken Sie eine beliebige Taste ...) abwarten, dann bootet der Rechner normal. Tut man das nicht, kommt \"Inaccessible Boot Device\".

Das System  hat einen frischen PCIe RAID-Controller bekommen - an dem hängen zwei Arrays. Im Bios des Controllers (HPT 2320) kann man wählen, welches der Arrays startfähig sein soll. Es ist das Richtige ausgewählt, auch Vertauschen bringt nichts.
Im Bios des Mainboards ist der HBA auch als BootDevice eingetragen. Ansonsten sinn noch CD-ROM- und Floppy-Laufwerk im System - keine zusätzlichen Platten. Der SiL-Adapter ist per Bios abgeschaltet.

Ich habe hier zu einem Neo2 gelesen, dass in einem Beta-Bios was in der Richtung HBAs behoben worden sein soll.
Auch gibt es hier einen User, der mit einem SCSI-Controller auf einem Neo kämpft.

Kann mir jemand weiterhelfen?


\'doc
Gespeichert

hw_doc

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
RE: K8N Neo4 bootet nur per CD
« Antwort #1 am: 15. April 2006, 03:32:48 »

Ich antworte mir mal selbst - zu dieser Zeit bin ich offenbar kreativ genug   8)

Nachdem ich gerade das letzte Beta-Bios geflasht habe und alles immer noch nicht so wollte, wie ich, besonn ich mich noch mal auf meine bisherigen Erfahrungen mit der K8N-Serie von MSI in Verbindung mit dem Boot von SCSI:
Als Bootdevice muss unter \"HardDisk\" nicht etwa der Controller selbst, sondern \"Bootable Add-In Cards\" gewählt sein - dann funktioniert es problemlos und er bootet vom eigentlich zweitrangigen Controller!

Bei meinem 3Ware, der zuvor in dem System wohnte, musste ich die Arrays untereinander vertauschen, da er sonst vom falschen (zweiten) Arrays bootete!

Auf meinem Neo2 wohnte lange ein ICP-Controller - auch dort musste ich die Arrays untereinander tauschen: standardmäßig wollte er immer von Array #2 booten, nicht etwa von #1!

Dank an MSI für diesen anhaltenden Schwachsinn!   :wall

Ich hoffe, das hilft einigen Leuten, die auch schon ein paar Haare verloren haben.

BTW: MSI konnten oder wollten schon vor mehreren Monaten mein Problem nicht verstehen.


\'doc
Gespeichert