Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: X1600XT-T2D256EZ Video Ruckeln !  (Gelesen 2173 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

arno-k

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
X1600XT-T2D256EZ Video Ruckeln !
« am: 06. Mai 2006, 19:38:46 »

Hallo zusammen,

bin im Moment völlig ratlos.

Bisher hatte ich einen AMD XP 3000 Rechner mit ATI 9700, Audigy Sound-Karte und
neuer KNC ONE DVB S2 HDTV-Karte.

Alle TV-Programme, auch HDTV in MPEG2 liefen absolut flüssig ohne Videoruckeln
mit DD 5.1 Sound !
Da dieser Rechner für das neue HDTV H.264 Encoding im CPU-Bereich zu langsam war, habe ich mir einen neuen Dual-Core Rechner wie folgt zugelegt:

- neueste MSI X 1600 XT T2D256EZ  Graka(Ati Chip) mit Catelyst 6.4

- Intel D940 Dual-Core
- Gigabyte GA-8I 945P-G-RH   Board
- 2 x 512 MB DDR 667 RAM Dual-Channel

- Samsung Spinpoint 250 GB Serial ATA II (5500 MB/s Datenrate)
- TV-Karte: KNC ONE DVB S2 HDTV Karte über PCI, eigener IRQ 19
- Audigy Player Soundkarte, über PCI, eigener IRQ 20

Nun schafft die CPU alles spielend, nur geringe Auslastung !
Der DVD Player (Power-DVD) spielt alles absolut flüssig ohne Störung ab ( DVD, MPEG2 HDTV, HDTV H.264) in DD 5.1 Ton
über die Audigy Sound-Karte ab. Den On-Board-Sound (Intel HD 7.1) habe ich im Bios abgestellt.

Leider spinnt nun die TV Karte !!!!!

Selbst ZDF und andere MPEG2 Sender bleiben alle paar Sekunden im Bild kurz stehen, der Ton läuft normal weiter.
Ich habe keine anderen Player installiert, andere Codecs sind bis auf die notwendigen abgeschaltet.

Kann es am Board oder an der neuen schnellen MSI-Graka liegen ?
Ich habe mehrere Steckplätze ausprobiert, alle ruckeln im TV Bild?
Auch die Audigy-Soundkarte habe ich gegen den On-Board Sound getauscht, das Ruckeln geht einfach nicht weg !!!!

Mit dem alten PC XP 3000, Via KT400 und Ati 9700 keine Probleme mit der gleichen TV-Karte und Software.

Jetzt mit dem High-Tech -PC für viel Geld soll es nicht mehr klappen ?

Wie gesagt, die gleiche TV-Karte mit gleicher Software lief im alten PC mit XP3000
und Ati 9700 Graka im MPEG2 Bereich (auch HDTV ! ) völlig flüssig ! Nur für H.264 Encoding war die CPU zu langsam.

Wer hat einen Tipp für mich ?

Danke und Gruß Arno
Gespeichert

tupax

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.168
X1600XT-T2D256EZ Video Ruckeln !
« Antwort #1 am: 07. Mai 2006, 15:32:29 »

probier mal alternativ den catalyst 6.3 für die grafikkarte.

mit der tv-karte auch mal ne alternative software bzw. alternative filter probieren. ich weiss leider nicht, welche du gerade benutzt.

teste auch mal eine andere einstellung bei der tv-karte für die video-anzeige: overlay geht direkt über die grafikkarte, software rendering geht über nen codec/filter/renderer wie z.b. VMR9.

alternativer AC3-filter könnte auch abhilfe schaffen, zumindest hat das mal bei mir das problem gelöst.
Gespeichert
AMD FX 6100 @EKL Himalaya | MSI 990FXA GD-65 | 16GB G-Skill Ripjaws F3-12800 CL9 | Sapphire HD6950 | X-Fi Ti Pro | SeaSonic X-750W | Win7 Ultimate 64bit

"Bloß weil du nicht paranoid bist, heißt das noch lange nicht, dass SIE nicht hinter dir her sind." RAW R.I.P.

ottomit4t

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
X1600XT-T2D256EZ Video Ruckeln !
« Antwort #2 am: 09. Mai 2006, 11:39:05 »

Hallo

habe das gleiche Problem mit der Hauppage WINTV-NOVA- S-PLUS und Intel 3,0GHz 530  FSB Prozessor, 2 x 512 Dualcore RAM. Hypertreading ist im BIOS auf on.

Software und Treiber alles Original von Hauppage-CD installiert. Bild und Ton bleibt für eine halbe Sek. aller 5 bis 10 Sek. hängen.

Könnte es am Hypertreading liegen?

Gruß ottomit4t
Gespeichert

ottomit4t

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
X1600XT-T2D256EZ Video Ruckeln !
« Antwort #3 am: 18. Mai 2006, 08:22:01 »

Hallo,

habe mein Problem gelöst.

Hab die Originaltreiber von MSI runtergeschmissen und dann allerdings
Catalyst 6.4 draufgespielt. Dann hat\'s gefunzt.

Dank an tupax für den Tip.


Gruß ottomit4t
Gespeichert