Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Hife nach fehlgeschlagenen Bios Update  (Gelesen 1386 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

wiper

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Hife nach fehlgeschlagenen Bios Update
« am: 05. April 2006, 17:28:57 »

Hallo,

Also ich habe über Live Update bei meinen MSI Board (K8N Neo Platinum V.1,0) das Bios auf die Version 2.1 geupdatet.Beim Flashen kam auch keine Fehlermeldung,habe es allerdings unter Win gemacht,was wohl ein riesen Fehler war.

Nach den nächsten Neustart ging nichts mehr.Wenn ich den Pc einschalte laufen alle Lüfter korrekt an und nach ca.10 sec. geht er automatisch wieder aus.
Das T-Bracket zeigt 4 rote LEDs und es kommt überhaupt kein Piepton.

Nun habe ich gelesen das das Bios fehlerhaft ist (leider zu spät) und mir einen neuen Bios Chip mit dem 1.9 bestellt.

Alles eingebaut,aber leider das selbe Problem.Habe CMOS gelöscht,auch über Nacht die Battery raus und danach auch verkehrt herum eingelegt,alle Komponenten entfernt,aber keine leider Änderung bzw immer das gleiche Verhalten beim einschalten.

Habe auch schon mit der Firma telefoniert wo ich den Bios Chip her habe und er meine es wäre ein Speicherproblem,das er zu viel Volt bekommt (obwohl ja jetzt das 1.9 drauf ist,auf den neuen Chip).

Falls ihr noch eine Idee habt,wäre ich euch dankbar für eure Hilfe.
Sonst muß wohl ein neues Board her samt Prozzi. :rolleyes:

Hier meine Sys:

- MSI K8N Neo Platinum MS-7030 V1.0
- AMD64 3200+
- 2x A-Data DDR 500 RAM
- ATI 9800 Pro


Besten Dank im Vorraus.
Gespeichert

Percy

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.466
Hife nach fehlgeschlagenen Bios Update
« Antwort #1 am: 05. April 2006, 18:22:10 »

Was für eine Bios Version hast du in den Chip gepresst?
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

wiper

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Hife nach fehlgeschlagenen Bios Update
« Antwort #2 am: 05. April 2006, 18:42:17 »

2.1 über Live Update was von Msi angeboten wurde,oder meinst du was auf den neuen chip drauf ist,das ist laut Aussage des Herrn am Telefon die 1.9,weil sie schon wußten das die 2.1 von MSI fehlerhaft ist.

Einmal mußte mich das ja erwischen  :rolleyes:

Sehe wohl auch keinen Sinn drin mir noch ein neuen Chip zu ordern,obwohl wenn das 1.9 drauf ist auf den Neuen,sollte das ja nicht das Problem sein.Hm ,keine Ahnung ob ich das MB wieder zum laufen bringe.
Gespeichert