RX1800XT-VT2D512E Probleme!
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: RX1800XT-VT2D512E Probleme!  (Gelesen 6570 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
RX1800XT-VT2D512E Probleme!
« Antwort #20 am: 16. April 2006, 19:52:39 »

Zitat
vielleicht mal aus dem gehäuse rausnehmen das ganze teil

Richtig, hatte ich oben erwähnt...
Gespeichert
Thomas

Matze_87

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
RX1800XT-VT2D512E Probleme!
« Antwort #21 am: 16. April 2006, 19:56:41 »

wass kann ich da als unterlage nehmen, hab ich nämlich noch nie gemacht sowas
danke
Gespeichert

Percy

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.471
RX1800XT-VT2D512E Probleme!
« Antwort #22 am: 16. April 2006, 20:04:01 »

Am besten eine Zeitung oder eine Gummimatte.

Und schauen das keine Schrauben oder ähnliches unter dem Brett sind. 8)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1145210673 »
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

Matze_87

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
RX1800XT-VT2D512E Probleme!
« Antwort #23 am: 16. April 2006, 21:19:21 »

jut hab ich gemacht, immernoch das selbe problem kein bild
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
RX1800XT-VT2D512E Probleme!
« Antwort #24 am: 16. April 2006, 21:38:32 »

Dann hat irgendwas die Wurst.... :rolleyes:

Läuft deine Graka in dem Rechner von deinem Kumpel?

Alle Stromkabel angeschlossen?

Versuche mal einen anderen RAM und ein stärkeres NT....

Und beschreibe bitte mal dein System, also alle Daten
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1145216354 »
Gespeichert
Thomas

Matze_87

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
RX1800XT-VT2D512E Probleme!
« Antwort #25 am: 16. April 2006, 22:02:39 »

also p4@3ghz
mainboard asus p4gpl-x
ram: 2*512 MDT
netzteil tagan 420-uo2 i-xeye
msi x1800xt 512
dvd brenner und ein dvd laifwerk
250gb hitachi sata
soundkarte: creative soundblaster audigy ls
wlan karte von asus
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
RX1800XT-VT2D512E Probleme!
« Antwort #26 am: 16. April 2006, 22:38:02 »

Zitat
Original von wollex

Läuft deine Graka in dem Rechner von deinem Kumpel?

Und?
Gespeichert
Thomas

Matze_87

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
RX1800XT-VT2D512E Probleme!
« Antwort #27 am: 16. April 2006, 22:48:31 »

ja so einfach ist das nicht schon mal auf die uhr gekuckt   :D.
also vom nt sind alle stecker angeschlossen hab ich mit meinem bruder noch mal alles probiert daran liegt es definitiv nicht aber noch mal ne andere frage hat jemand ne x1800xt mit den leds, sind die bei euch auch rot wenn der pc an ist wäre ja schon mal ganz gut zu wissen.das mit dem probieren beim freund ist nicht so einfach der fährt jetz noch während den freien weg  :wall son mist
trotzdem danke
Gespeichert

tupax

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.187
RX1800XT-VT2D512E Probleme!
« Antwort #28 am: 16. April 2006, 22:52:16 »

hm, LEDs hab ich keine dran, is ne sapphire.

aber ausdrücklich wird ein Netzteil von 400W und min.12Ampere auf der 12V leitung empfohlen. könnte also bei deinem system schon eng werden, deine cpu is ja auch nich grad die langsamste.

ich schliesse mich da mal wollex an, karte in nem andern rechner testen bzw anderes netzteil probieren.
Gespeichert
AMD FX 6100 @EKL Himalaya | MSI 990FXA GD-65 | 16GB G-Skill Ripjaws F3-12800 CL9 | Sapphire HD6950 | X-Fi Ti Pro | SeaSonic X-750W | Win7 Ultimate 64bit

"Bloß weil du nicht paranoid bist, heißt das noch lange nicht, dass SIE nicht hinter dir her sind." RAW R.I.P.

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
RX1800XT-VT2D512E Probleme!
« Antwort #29 am: 16. April 2006, 22:58:38 »

Zitat
hat jemand ne x1800xt mit den leds, sind die bei euch auch rot wenn der pc an ist wäre ja schon mal ganz gut zu wissen

Ich hab zwar keine, aber Klein-Wollex nennt eine solche Karte sein Eigen....

Deshalb weiß ich das die beiden roten LED\'s nur bei Fehlern leuchten....

Zu schwaches NT, bzw. Kurzschluss am MB, usw....
Gespeichert
Thomas

Matze_87

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
RX1800XT-VT2D512E Probleme!
« Antwort #30 am: 16. April 2006, 23:03:36 »

mhhh also netzteil hat nur ein 12 volt schiene und die mit 22 ampere, werde es hoffentlich morgen noch zum kumpel schaffen und dann testen, wenn nicht muss ich wohl oder übel zum pc spezialist fahren oder noch andere ideen??
Gespeichert

neoson

  • Gast
RX1800XT-VT2D512E Probleme!
« Antwort #31 am: 17. April 2006, 18:47:01 »

genau wie schon gesagt wurde beim kollegen testen ob die graka funzt und wenn se funzt....dann guckst du ma in deinem gehäuse nach

ob da irgendwelche stromleitenden teile in richtung MB zeigen und garnicht weit davon entfernt sind...z.b. schrauben  oder ähnliches....

und puste den staub ma vom MB falls da was davon druf is.....(ich hasse staub...der leitet auch)
Gespeichert

Matze_87

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
RX1800XT-VT2D512E Probleme!
« Antwort #32 am: 17. April 2006, 21:13:28 »

ja versteh ich ja, habs jetz auch ohne gehäuse probiert geht nicht hmm bring den pc morgen zu pc spezi, ich hoffe die finden den fehler
Gespeichert