Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI K8N Neo4 mit Audigy 2 ZS u. Belkin Wireless Network Karte. Sound kratzt  (Gelesen 2374 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

gerd_Tdsl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Hallo,
hat jemand einen Rat für mich. Ich habe mir ein neues Board MSI K8N Neo4 und Graka X1900XT zugelegt.
Dazu habe ich meine alte Soundkarte Audigy 2ZS und meine PRE_N Belkin Netzwerkkarte eingebaut. Der Sound aus der Audigy kratzt (kracht) nun. Wenn ich jedoch die Belkin Netzwerkkarte rausnehme ist die Sache in Ordnung. Kann es sein, daß etwas auf dem PCI-Bus passiert? Wer kann mir was dazu sagen?
Gruß Gerd
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238

Resourcenkonflikt. Auch wenn Windows dazu nichts sagt.

Kann auch durch schlampig programmierte Treiber der Netzkarte zustande kommen.
Anderen PCI-Slot versuchen oder andere Netzkarte.

Eine weitere Möglichkeit wäre noch, Windows ohne APIC zu installieren. Dann können wieder die echten IRQ im Gerätemanager eingesehen werden. Auch manuelle Konfiguration ist dort dann wieder möglich.
Im BIOS APIC disabled und bei der Windowsinstallation Standard-PC wählen.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

gerd_Tdsl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Hi,
danke erst mal für die schnelle Antwort. Für die Belkin Karte gibt es leider nur diesen einen Treiber. Bevor ich jedoch eine neue Installation starte, probier ich zuerst mal ne andere Wireless PCI Karte.  Da fällt mir ein, das ich schon mal ein ähnliches Problem mit der Audigy 1 und einem MSI Board hatte. Hier hörte man deutlich den Datentransfer der SATA Festplatte. Hier half aber die Anschaffung der Audigy 2. Vielleicht hol ich mir die Audigy 4.
Gruß Gerd
Gespeichert

ein Nobody

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 867

Hi

Da kann ich nur zustimmen, Creative ist keine schlechte Soundkarte. Doch die größeren Modelle mit viel Schnickschnack, machen auch eher Probleme mit den Treibern. Also wenn es Probleme gibt dann ist es sicher nicht die Netzwerkkarte die diesen Zinober veranstaltet.
Beim nächsten Einkauf einfach mal ne Soundblaster kaufen (hab ne Soundblaster live 24 bit mit Alsa auf Linux 2.6.16.1 am laufen) die klingt mindestens genauso und veranstaltet keinen solchen Zirkus.
Ich habe immernoch eine Karte (Audigy2) eines Bekannten in Erinnerung welche nach dem installieren des SP2 nicht mehr so ganz korrekt alle Funktionen lieferte, es funktionierte halt nicht mehr so weil der Treiber und SP2 sich ins Gehege kamen. Erst ein neuer Treiber direkt von Creative brachte linderung aber die Funktionen und Effekte der Software waren nicht mehr im vollen Umfang vorhanden weil die Software vor SP2 produziert wurde, was die Karte gekostet hat hab ich nicht mal gefragt. Das die \"größeren\" Karten von Creative manchmal rumzicken ist ein alter Hut.

mfg Nobody
Gespeichert
Stirbt die Kuh ganz unverhofft, war die Melksoftware von Juck Norris geschrieben.
"think after you type something" Please response me.
Ist es ein Bug wenn mit der Anzahl der FPS die Game Geschwindigkeit mit steigt ?
High Tech Gamer klar überlegen und im Vorteil mit 980Ti und 60 Hz HD Monitor. LOL

gerd_Tdsl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

HI;
Danke für deine Info. Ich brauche einen wirklich guten Sound am Computer.  Die Onboard chips sind wirklich nur Krachmacher. Die Audigy ist eine der besten Karten. Besser noch wäre die Terratec. Diese hat aber nur spartanische Software dabei. Ich probiers mal mit ner Audigy 4er.
Gruß
Gespeichert

gerd_Tdsl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Hi,
habe nun die Audigy 4 eingebaut, mit keinem Erfolg. Liegt hier ein Fehler im PCI Bereich? Weiss jemand Rat?
Gespeichert

ein Nobody

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 867

Hi

Erst mal ruhe bewahren,  so jetzt mal sehen woran es liegt.
Tritt das Problem ständig auf oder nur bei bestimmten Anwendungen oder Spielen?

Wenn es nur bei Spielen auftritt dann mögen die Spiele das EAX nicht welches diese Creative Karten von Creative anbieten. Dann einfach mal EAX deaktivieren, danach das Spiel neu starten dann sollte es klappen.

Größere Creative Soundkarten bergen immer mit ihrer \"massiven\" Ausstattung immer irgendwelche Probleme, also nicht alles wird von den Spielen auch unterstützt.

Sollte es eigentlich immer auftreten mal den PCI Slot wechseln, die treiber neu drauf, dann wäre ein eventueller IRC Fehler behoben.
Wenn das auch nicht fruchten sollte, dann mal die Netzwerkkarte ausbauen, dann sehen ob der Fehler erneut auftritt.
Sollte der Fehler jetzt behoben sein, dann liegt es wirklich an einem Konflikt.

Aber sowas wäre mir absolut neu, weil die meisten Netzwerkkarten z.b. Realtek keine eigene Treiber brauchen sondern mit Standarttreibern von Windows oder Linux unterstützt werden (auf sowas achte ich immer schon beim Einkauf der Netzwerkkarten das sie mit Standarttreibern laufen, so laufen die völlig unspektakulär).
 
Also erst mal ruhe bewahren und sehen woran es liegt.

mfg Nobody  ;)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1144185745 »
Gespeichert
Stirbt die Kuh ganz unverhofft, war die Melksoftware von Juck Norris geschrieben.
"think after you type something" Please response me.
Ist es ein Bug wenn mit der Anzahl der FPS die Game Geschwindigkeit mit steigt ?
High Tech Gamer klar überlegen und im Vorteil mit 980Ti und 60 Hz HD Monitor. LOL

gerd_Tdsl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Hi Nobody,

danke für deine Tips. Im Gerätemanager habe ich keine Konflikte. Das krachen ist immer vorhanden. Mit der Augigy 4 ist es jetzt nicht mehr ganz so stark wie bei der 2er Version. Es hört sich an , wie wenn sich immer wieder mal ein Kondensator entlädt. So wie würtlich gesprochen \"pak\". Es  ist aber tatsächlich so, wenn ich die Netzwerkkarte (diese ist in einem PCMCIA-PCI-Adapter Slot) rausnehme, hört es auf.
Weiter habe ich die Hardware auf den 3 vorhanden PCI-Slots ohne Erfolg getauscht.
Hilft dir das weiter, um den Fehler zu lokalisieren? Danke.
Gruß Gerd
Gespeichert

ein Nobody

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 867

versuch mal ne normale PCI Netzwerkarte, kannst eine vom kleinen PC Laden bei dir in deiner Nähe ausleihen, die klein Ladenbesitzer sind meistens sehr kulante Leute und geben dir eher ein zum testen mit ohne Kaufzwang, kanntst die nachher wieder zurückgeben wenn es nicht klappen sollte. Aber wieso verwendest du einen PCMCIA Adapter und keine Standart PCI Netzwerkkarte, hast du dafür einen bestimmten Grund?

mfg Nobody  ;)
Gespeichert
Stirbt die Kuh ganz unverhofft, war die Melksoftware von Juck Norris geschrieben.
"think after you type something" Please response me.
Ist es ein Bug wenn mit der Anzahl der FPS die Game Geschwindigkeit mit steigt ?
High Tech Gamer klar überlegen und im Vorteil mit 980Ti und 60 Hz HD Monitor. LOL

gerd_Tdsl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Hi,
danke für deine Hilfe. Die PRE-N Mimotechnik von Belkin hat nur diesen Typ von Wireless Netzwerkkarte.
Ich hab mir schon einen 54 GB USB Wireless Stick bestellt. Werde schauen ob\'s damit klappt.
Gruß Gerd
Gespeichert