K8T Neo-FIS2R mit Corsair Ram
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K8T Neo-FIS2R mit Corsair Ram  (Gelesen 1658 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[AmDStrIKeR]

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
K8T Neo-FIS2R mit Corsair Ram
« am: 25. Februar 2006, 19:35:26 »

Hallo allerseits,

ich hab ein Problem mit dem K8T Neo-FIS2R und Corsair Speicher.
Bis jetzt hatte ich 2x512MB TwinX Speicher drin gehabt und die liefen auf Anhieb und ohne Probleme. Als ich mit vor kurzem den Speicher \"TWINX2048-3200PT\" (2x1024MB) zugelegt hatte kam das Böse erwachen. Der Rechner startet nicht. Selbst mit nur einem Riegel will er nicht starten. Hab schon alles versucht, von Spannung bis hin zur Umstellung auf DDR333.  Auch das manuelle einstellen der Timings hat nichts gebracht. Ich hoffe mir kann einer helfen. Danke im Voraus.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1140973153 »
Gespeichert

PowerTom

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
K8T Neo-FIS2R mit Corsair Ram
« Antwort #1 am: 09. März 2006, 11:34:41 »

strange...

hab 2x 1GB corsair XMS auf dem gleichen Board laufen...

Welche Bios Version verwendest du?

Ich hab habe wegen anderen Problemen (AGP) wieder von der aktuellen auf 2.1 oder 2.0 zurück gewechselt.

Die XMS-Module laufen bei mir ohne Probleme mit höchsten settings!

Gruß,

PowerTom.
Gespeichert

[AmDStrIKeR]

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
K8T Neo-FIS2R mit Corsair Ram
« Antwort #2 am: 09. März 2006, 17:43:46 »

ich hatte es mit dem 2.0er bios versucht, und dann später mit dem 2.2. zeigt keine wirkung
Gespeichert

PowerTom

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
K8T Neo-FIS2R mit Corsair Ram
« Antwort #3 am: 10. März 2006, 11:56:39 »

hmmmm.....

Ich denke dann sind die verwendeten RAM-Bausteine bei den Modulen bei dir einfach nicht kompatibel. Ich würde die Riegel dann einfach umtauschen.
Die Timings der Riegel:

Latency 3-4-4-8, PC 3200

find ich auch nicht so dolle.
Für den Preis hab ich meine XMS-Module (CL2) bekommen...

Gruß,

PowerTom.
Gespeichert

[AmDStrIKeR]

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
K8T Neo-FIS2R mit Corsair Ram
« Antwort #4 am: 10. März 2006, 15:40:22 »

ok, ich dank dir für deine hilfe
Gespeichert