K8N Neo2 m. V1.9 Hänger im Startbild XP
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K8N Neo2 m. V1.9 Hänger im Startbild XP  (Gelesen 1176 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Jes

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
K8N Neo2 m. V1.9 Hänger im Startbild XP
« am: 21. Februar 2006, 09:51:01 »

Hallo,

nach einem Update auf BIOS V1.9 für das MSI 7025 sah das BIOS wunderbar aus. Alles an HW erkannt und Rechner lies sich auch booten.
Allerdings blieb die Maschine nach dem Auswahlmenü XP (boot.ini m. timeout=15) in dem nächsten Schirm stehen anstatt die Fortschrittsdarstellung der \"farbigen wandernden Klötzen\" zu zeigen.
Auch ein - dank an dieses Forum & an die guten Anleitungen - CMOS Reset brachte nichts.
Booten von Disk auf DOS oder per CDROM auf Knoppix lief ohne Probleme mit der V1.9.
Bin dann allerdings zurück auf die V1.8 mit der das Booten & Starten von XP einwandfrei funktioniert.

Woran kann das liegen ? Sollte der Bootblock auch mit geflasht werden ? Wieso wäre das ggfls sinnvoll ? Warum laufen DOS, Knoppix aber XP nicht ? Fragen über Fragen...

Dank & Grüsse, Jes
Gespeichert