Rechner geht nach 1-2 Sekunden wieder aus
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Rechner geht nach 1-2 Sekunden wieder aus  (Gelesen 3762 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Zuujin

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 139
Rechner geht nach 1-2 Sekunden wieder aus
« am: 27. Januar 2006, 16:26:29 »

Moin moin,
ich bräuchte mal wieder euren Rat, auch wenns diesmal kein MSI-Produkt ist. Denke aber ihr drückt da nen Auge zu ;)
Hab hier nen PC stehn der einfach gar nix mehr machen will:
Ich schalt ihn ein, Lüfter beginnen zu drehen und ca 2 Sekunden danach geht er einfach wieder aus. Probiere ichs direkt wieder geht er erst gar nicht an, erst wenn ich ihn ein paar Minuten stehen lasse lässt er sich erst wieder anschalten.
Netzteil schon getestet, kanns nicht sein. Ebenso nen cmos-reset gemacht. Board hab ich auch ausgebaut und erstmal Ordentlich mit Abstandshalter etc versehen, war abenteuerlich festgeschraubt, Wäre also möglich das es irgendwo mal nen kurzen gegeben haben könnte X(

Hab ihn von nem Bekannten zur Diagnose bekommen weil er halt nicht mehr wollte. Hab ihn von dort teilweise in Einzelteilen abgeholt und nu isser mit Minimalconfig versehen:

-AsRock K7S8X
-RAM (Hab drei TestRAMs, immer nur einen drin)
-GF2 mx200
-80GB-Platte
-Brenner
Zum eingebauten Netzteil kann ich nichts sagen, ist kein Aufkleber mehr drauf  :rolleyes: Aber mein Testnetzteil hat 300W und hat schon deutlich Stromfressendere PCs tadellos betreiben können.

Habt ihr ne Idee was sich da tun lässt?

Grüße Zuujin
Gespeichert
CPU -> Mobile 2800+ Barton @2133MHz mit "Artic Cooler Copper Silent 2" (idle 44°)
RAM -> 768MB DDR-RAM (512+256)
Graka ->MSI 6600GT (128MB)
MB -> MSI K7N2 Delta2 Platinum
HDD's -> 80GB Samsung SP0812N [8MB Cache] 7200RPM und ne 15GB mit 5400RPM

Duncan

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.808
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #1 am: 27. Januar 2006, 16:32:34 »

Hallo.

\"Schwangere\" Elkos auf dem Board ?


Gruss
Duncan
Gespeichert

dym

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 371
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #2 am: 27. Januar 2006, 16:32:48 »

tjo, würd mal sagen, dein board ist hinüber. wenns ohne abstandshalter dran war, ein wunder, dass der überhaupt lief.
Gespeichert

Zuujin

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 139
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #3 am: 27. Januar 2006, 16:44:25 »

Elkos sind nicht aufgebläht.
Nun, keine Abstandshalter stimmt auch nicht ganz, aber sie waren nicht unbedingt in großer Zahl. D.h. wenn ich z.B. nen RAM reindrücke hat es für die Dauer des Drucks auf die Metallplatte/Rückwand gestoßen.

Kann ich noch irgendwas tun? Oder ist mein Patient gestorben bevor er bei mir ankam ;(
Gespeichert
CPU -> Mobile 2800+ Barton @2133MHz mit "Artic Cooler Copper Silent 2" (idle 44°)
RAM -> 768MB DDR-RAM (512+256)
Graka ->MSI 6600GT (128MB)
MB -> MSI K7N2 Delta2 Platinum
HDD's -> 80GB Samsung SP0812N [8MB Cache] 7200RPM und ne 15GB mit 5400RPM

FreddyKrüger

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 108
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #4 am: 27. Januar 2006, 16:53:51 »

und es wird nicht HEISS?
CPU, Graka etc?
Gespeichert

Zuujin

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 139
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #5 am: 27. Januar 2006, 17:07:16 »

Hab zwar keine Möglichkeit die Sensoren auszulesen, aber nei, es wird grad mal lauwarm, wenn überhaupt. In 2 Sekunden kann nunmal nicht so viel Wärme entstehen oder? ;)
Gespeichert
CPU -> Mobile 2800+ Barton @2133MHz mit "Artic Cooler Copper Silent 2" (idle 44°)
RAM -> 768MB DDR-RAM (512+256)
Graka ->MSI 6600GT (128MB)
MB -> MSI K7N2 Delta2 Platinum
HDD's -> 80GB Samsung SP0812N [8MB Cache] 7200RPM und ne 15GB mit 5400RPM

Duncan

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.808
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #6 am: 27. Januar 2006, 17:08:51 »

Hallo.

Kannst Du messen, ob die Spannungen am Netzteil zusammenbrechen ?


Gruss
Duncan
Gespeichert

Zuujin

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 139
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #7 am: 27. Januar 2006, 17:26:23 »

Sagen wir so: Ich hab hier nen billig-Messgerät mit den Grundmesseinheiten. Wenn du mir nen kleines Tut geben kannst was ich wann wo messen soll kann ichs ja mal versuchen.

Gegenfrage: Messen wir um fehlerhafte Ströme die durch das Board gehn aufzuspüren oder um zu gucken ob das Netztil defekt ist? Bei letzterem würd ich abbrechen weil ja wie oben geschrieben schon mit einem funktionstüchtigen Netzteil getestet wurde.
Gespeichert
CPU -> Mobile 2800+ Barton @2133MHz mit "Artic Cooler Copper Silent 2" (idle 44°)
RAM -> 768MB DDR-RAM (512+256)
Graka ->MSI 6600GT (128MB)
MB -> MSI K7N2 Delta2 Platinum
HDD's -> 80GB Samsung SP0812N [8MB Cache] 7200RPM und ne 15GB mit 5400RPM

FreddyKrüger

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 108
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #8 am: 27. Januar 2006, 17:26:25 »

Zitat
Original von Zuujin
In 2 Sekunden kann nunmal nicht so viel Wärme entstehen oder? ;)

bei defekten geräten kann das schon vorkommen (meine leider defekte voodoo2) war auch  gleich nach dem anmachen HEISS!
Gespeichert

Duncan

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.808
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #9 am: 27. Januar 2006, 17:28:49 »

Hallo.

Messe mal an einem Molex - Stecker die 5V und 12V.
Bricht die Spannung gleich nach dem Anschalten zusammen, könnte Dein Board einen Kurzschluss verursachen.


Gruss
Duncan
Gespeichert

Zuujin

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 139
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #10 am: 27. Januar 2006, 18:35:03 »

Aaaaaalso, hab mittlerweile festgestellt, dass der PC nur sofort ausgeht wenn die Festplatte angeschlossen ist. Sobald ich nur das Laufwerk dran hab kann ich ins Bios, jedoch beim geringsten Versuch von CD zu booten macht er einfach nen neustart.

Mit Platte:
Spannung 5V geht auf ca 4,8V und sinkt dann wieder schlagartig weil der PC sich ausschaltet.
12V kommt bis ca 10-12V und fällt auch schlagartig wegen des ausschaltens.

Ohne Platte:
5V geht auf ca 4,9V konstant
12V geht auf ca 12,8V und bleibt relativ konstant, sinkt nur kurz beim Neustart auf ca 5-8V laut Anzeige
Gespeichert
CPU -> Mobile 2800+ Barton @2133MHz mit "Artic Cooler Copper Silent 2" (idle 44°)
RAM -> 768MB DDR-RAM (512+256)
Graka ->MSI 6600GT (128MB)
MB -> MSI K7N2 Delta2 Platinum
HDD's -> 80GB Samsung SP0812N [8MB Cache] 7200RPM und ne 15GB mit 5400RPM

Duncan

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.808
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #11 am: 27. Januar 2006, 18:37:21 »

Hallo.

Hast Du es mal mit einem CMOS-RESET versucht ?


Gruss
Duncan
Gespeichert

FreddyKrüger

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 108
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #12 am: 27. Januar 2006, 18:54:09 »

Zitat
Original von Zuujin
 Ebenso nen cmos-reset gemacht.

alles lesen :)


mhhhh, kannst du die platten an einem anderen PC testen? bzw andere HD an deinem PC testen?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1138384523 »
Gespeichert

Zuujin

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 139
Rechner geht nach 1-2 Sekunden wieder aus
« Antwort #13 am: 27. Januar 2006, 19:11:52 »

Werd gleich mal ne andere Platte probieren, allerdings bleibt mir, von der Platte mal abgesehn, unverständlich warum der PC neustartet statt von der CD zu booten :( (CD funktioniert in anderen PCs)
Gespeichert
CPU -> Mobile 2800+ Barton @2133MHz mit "Artic Cooler Copper Silent 2" (idle 44°)
RAM -> 768MB DDR-RAM (512+256)
Graka ->MSI 6600GT (128MB)
MB -> MSI K7N2 Delta2 Platinum
HDD's -> 80GB Samsung SP0812N [8MB Cache] 7200RPM und ne 15GB mit 5400RPM