Einige Fragen zu meinem K8N Neo 2 Platinum 54G
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Einige Fragen zu meinem K8N Neo 2 Platinum 54G  (Gelesen 3153 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

-Overlord-

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 56
Einige Fragen zu meinem K8N Neo 2 Platinum 54G
« am: 12. Januar 2006, 15:21:32 »

Hola liebe Freunde

Ich hab einige Sachen die ich gerne wissen würde *g* zu meinem Mainboard MSI K8N Neo 2 Platinum Wifi 54G Bios 1.8:

Probleme
1. Ich kann Knoppix nicht starten, da er irgendwie 1000 Jahre ein Wireless LAN Netzwerk sucht... ich will aber die Karte nicht immer ausbauen... was kann ich machen?

Fragen
1. Ich suche den neuesten nForce Treiber für mein Mainboard... also den neuesten, besten und passensten für mein Mainboard *g*. Denn der von NVIDIA ist ja schon ziemlich alt der für mein Mainboard angeboten wird... ich hab aber einen der dannach kommt.. hab ich von irgendeiner Seite gezogen. Aber gibt jetzt bestimmt einen neueren.

2. Welches Bios ist besser... Version 1.8 oder eine neuere (Mod) Version? Ich fahre mit den O.C. Settings ziemlich gut imo mit dem Bios.. hatte mal ein neueres drauf, aber mir schien, dass es dort weniger Settings gibt?!

3. Ich möchte mir eine neue Festplatte kaufen... hatte da die: 160GB Samsung Spinpoint P80SD HD160JJ 8MB SATA II im Auge... zur Zeit benutzt ich die SATA I Veriante und bin mit der eigentlich ganz zufrieden... bis auf einen Wackelkontakt irgendwie im Stromanschluss oder ka.... bzw. mal isser da mal nicht.

Aber geht die SATA II Platte überhaupt bei mir? Ohne Fehler? Und vor allem ist sie auch mind. so schnell wenn nicht schneller als SATA I Platte?

Wäre nett wenn ihr mir irgendwie helfen könntet....

GreeTz
-Overlord-
Gespeichert

tupax

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.187
RE: Einige Fragen zu meinem K8N Neo 2 Platinum 54G
« Antwort #1 am: 12. Januar 2006, 20:40:33 »

Zitat
1. Ich kann Knoppix nicht starten, da er irgendwie 1000 Jahre ein Wireless LAN Netzwerk sucht... ich will aber die Karte nicht immer ausbauen... was kann ich machen?

probiers mal mit nem boot-parameter
nodhcp

Zitat
1. Ich suche den neuesten nForce Treiber für mein Mainboard...

version 5.11 von der nvidia HP -->> wenn für XP
http://www.nvidia.de/object/nforce3_winxp_5.11_de.html

gibt aber auch beta und remix-treiber, hab ich aber keine getestet. der 5.10 und 5.11 ist bei mir ok.

Zitat
Welches Bios ist besser... Version 1.8 oder eine neuere (Mod) Version? Ich fahre mit den O.C. Settings ziemlich gut imo mit dem Bios.. hatte mal ein neueres drauf, aber mir schien, dass es dort weniger Settings gibt?!

besser weiss ich nicht, aber: ich hab das 1.C3 XMOD von Murdok drauf. ist sehr stabil und hat genügend settings (z.b. die ramteiler).

wegen der SATA2 platte weiss nich ob die funktioniert, auf jeden fall wird die geschwindigkeit von sata2 vom mainbord nicht erreicht.
bin da aber nich so bewandert
Gespeichert
AMD FX 6100 @EKL Himalaya | MSI 990FXA GD-65 | 16GB G-Skill Ripjaws F3-12800 CL9 | Sapphire HD6950 | X-Fi Ti Pro | SeaSonic X-750W | Win7 Ultimate 64bit

"Bloß weil du nicht paranoid bist, heißt das noch lange nicht, dass SIE nicht hinter dir her sind." RAW R.I.P.

keule011

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.556
Einige Fragen zu meinem K8N Neo 2 Platinum 54G
« Antwort #2 am: 12. Januar 2006, 20:47:54 »

Zitat
3. Ich möchte mir eine neue Festplatte kaufen... hatte da die: 160GB Samsung Spinpoint P80SD HD160JJ 8MB SATA II im Auge... zur Zeit benutzt ich die SATA I Veriante und bin mit der eigentlich ganz zufrieden... bis auf einen Wackelkontakt irgendwie im Stromanschluss oder ka.... bzw. mal isser da mal nicht.

Hab die platte selber, läuft einwandfrei. Man kann die auch auf SATA1 jumpern, muß man aber nicht unbedingt. Habs bei mir gemacht, weil ich mir einbilde, daß die dadurch die win-install besser funtioniert hat.

 Geschwindigkeit ist die gleiche, wie bei SATA1. :winke
Gespeichert
Gruß, Keule.


  • A64X2 4600 S.939
  • Asus A8R32-MVP Del  ATI RD580  
  •  2 gig ADATA Vitesta pc4000
  • 2x Radeon X1800 GTO in SW-CF
  • LC Power SilentGiant 550 W
  •  WinXp Pro SP2
  • Wassergekühlt  
[/FONT][/SIZE][/B][/COLOR][/I]

Quino666

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Einige Fragen zu meinem K8N Neo 2 Platinum 54G
« Antwort #3 am: 13. Januar 2006, 11:11:08 »

Wegen dem nForce-Treibern wuerde ich Dir einen Blick in die Forensuche empfehlen, denn einige haben mit dem 5.11-Treibern Ihre Probleme gehabt. (so auch ich)

Viel Spass

Quino666
Gespeichert
K8N Neo2 Platinum
AMD 64 3500
RAM. 2x512 DDR333 NoName
Gainward FX-6600
Audigiy 2 ZS
Excelstore 80Gig S-ATA
Maxtor 160Gig S-ATA
Win XP SP2

kotti

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 224
Einige Fragen zu meinem K8N Neo 2 Platinum 54G
« Antwort #4 am: 14. Januar 2006, 00:06:13 »

Hi,

fast alles gesagt, nur zu der Samsung: Dein und auch mein board können KEIN SATA II !.

habe selber eine samsung SP 1614C 160 GB SATA I, läuft excellent. Ich würde mir FÜR DIESES BOARD keine SATA II kaufen, wenn du allerdings mal ein anderes board betreiben willst, dann kauf die platte und jumpere sie auf SATA I.

gruß

kotti

PS : noch was zu den Nvidia-treibern: Habe alle, auch andere Versionen als die offiziellen, probiert und bin wieder bei den 510 gelandet, beste performance und stabilität !!!!! ALLERDINGS : Installiere um gottes willen NICHT die IDE Treiber, lösch bei der installation das häkchen bei IDE und Sound.

kotti :winke
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1137193807 »
Gespeichert
kotti

-Overlord-

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 56
Einige Fragen zu meinem K8N Neo 2 Platinum 54G
« Antwort #5 am: 14. Januar 2006, 18:01:50 »

Hallo

Also ja mein Board kann keine SATA 2... aber da mein Händler nur diese hat wollte ich mir die auch nicht kaufen.. sonfern sie auf SATA 1 Niveau nicht langsamer ist. Darum gehts mir...

und zu den Treiber. Ich hatte das glaube ich mal durchgetestet mit dem IDE Treibern... und meiner Meinung nach ist der von Windows nicht schneller als der von NVIDIA und ich hatte mit dem Windows Treiber auch so meine Probleme und Fehler.

Warum genau sollte ich den Windows dem NVIDA vorziehen.
Gespeichert

kotti

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 224
Einige Fragen zu meinem K8N Neo 2 Platinum 54G
« Antwort #6 am: 15. Januar 2006, 21:02:37 »

Hi,

bei mir war folgendes prob nach (versehentlicher) install. von NVIDIA IDE treiber:

ALLE 3 Platten  (2x WD SATA 120 Gig, 1x Samsung SATA1 160 Gig) liefen nur im PIO-modus.Daher mein tip mit dem weglassen der Nvidia-treiber.

Wenn\'s bei dir aber funzt, lass es so.

gruß

kotti
Gespeichert
kotti

-Overlord-

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 56
Einige Fragen zu meinem K8N Neo 2 Platinum 54G
« Antwort #7 am: 17. Januar 2006, 22:00:35 »

Mhh... das Problem hab ich nicht... also es lassen sich alle Geräte schon noch im höchsten DMA Modus betreiben.... gibt es sonst noch irgedwie Probleme etc?
Gespeichert

kotti

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 224
Einige Fragen zu meinem K8N Neo 2 Platinum 54G
« Antwort #8 am: 07. März 2006, 22:27:38 »

Hi,


hier der screenshot.

Gruß

kotti
Gespeichert
kotti