Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K8N Diamond Plus BIOS findet SATA-Platte erst nach zweitem Start  (Gelesen 2233 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

AMD Fan

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5

Hallo

ich habe mir vor ein paar Tagen meinen neuen Rechner aufgebaut (ist nicht der erste PC) und habe seit dem folgendes Problem:

Wenn der Rechner vom Stromnetz getrennt wurde findet er beim ersten Booten die SATA Festplatte nicht.
Er findet nur die beiden DVD Laufwerke. (Windows startet natürlich nicht da keine Festplatte vorhanden)
Wenn ich dann den Rechner mit STRG+ALT+ENTF neu starte hat er die Festplatte sofort und startet ganz normal.
Wenn ich den PC herunterfahre und erneut starte (ohne den PC vom Stromnetz zu trennen) hat er auch die Festplatte sofort und startet normal.

Laut Aussage der MSI Hotline soll es an der Maxtor Festplatte wg. SATA II liegen.
Ich habe diese bereit auf SATA I getestet und der PC hat das gleiche Problem.

Kann es sein, dass das Board einen Defekt hat ???

Nur zur Info: Ich habe nur eine Festplatte und möchte mir kein RAID System aufbauen.
Im BIOS sind Silicon & nVidia Raid auf disabled gesetzt.

Hat hier jemand das gleiche Problem und/oder weiß hier jemand wie ich dieses Problem beheben kann.

Ich verzweifle langsam. :irre

P.S. Alle Teile sind nagelneu.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1147202583 »
Gespeichert
MSI K8N Diamond Plus
AMD San Diego 3700+ E4
MSI NX7800GTX
Corsair Twinx 1024MB XMS3200C2
Maxtor 250GB SATA II (6V250F0)
Enermax Liberty ELT400

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K8N Diamond Plus BIOS findet SATA-Platte erst nach zweitem Start
« Antwort #1 am: 09. Mai 2006, 21:24:53 »

Hast du denn mal die Platte am anderen Controller getestet?

PS: Was ist denn das für eine Schriftart in deinem Beitrag... 8o
Gespeichert
Thomas

Percy

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.466
K8N Diamond Plus BIOS findet SATA-Platte erst nach zweitem Start
« Antwort #2 am: 09. Mai 2006, 22:16:18 »

Wurden beim Einbau diese Plastik Unterlegscheiben verwendet?

Eventuell mal die Batterie prüfen.

@Thomas

Diese Schrift müsste die Times New Roman sein! :]

geht aber auch Comic oder Tahoma u.s.w.! :D
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

Caffee

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 49
RE: Brauche Hilfe !!! K8N Diamond Plus
« Antwort #3 am: 09. Mai 2006, 22:51:34 »

Hallo.

Ich denke nicht dass es an den Maxtor Platten liegt. Habe zwei davon im Einsatz. Getestet mit und ohne RAID, keinerlei Probleme.

Gruß
Gespeichert
----------------------------------
MSI K8N Diamond Plus
Ahtlon64 X2 3800+
Kingston 1GB Kit
2x SATA 160 GB Maxtor RAID
Floppy ;)

AMD Fan

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
K8N Diamond Plus BIOS findet SATA-Platte erst nach zweitem Start
« Antwort #4 am: 10. Mai 2006, 00:55:04 »

:]

@wollex

Danke.
Manchmal sieht man den Wald vor lauter Bäumen nicht.

Ich habe jetzt die Festplatte von nVidia SATA genommen und am Silicon SATA angeschlossen.
Schnell noch Win XP neu installiert und schon funktioniert alles.
Die Maxtor 6V250F0 läuft auch als SATA II problemlos.

P.S.: Die Schrift war Times New Roman

Gruß
Gespeichert
MSI K8N Diamond Plus
AMD San Diego 3700+ E4
MSI NX7800GTX
Corsair Twinx 1024MB XMS3200C2
Maxtor 250GB SATA II (6V250F0)
Enermax Liberty ELT400

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K8N Diamond Plus BIOS findet SATA-Platte erst nach zweitem Start
« Antwort #5 am: 10. Mai 2006, 19:22:04 »

Zitat
Original von AMD Fan
:]

@wollex

Danke.
Manchmal sieht man den Wald vor lauter Bäumen nicht.

Ich habe jetzt die Festplatte von nVidia SATA genommen und am Silicon SATA angeschlossen.
Schnell noch Win XP neu installiert und schon funktioniert alles.
Die Maxtor 6V250F0 läuft auch als SATA II problemlos.

P.S.: Die Schrift war Times New Roman

Gruß

Freut mich das es funktioniert....   :]

Zitat
geht aber auch Comic oder Tahoma u.s.w.!

@Killerkater

Das das geht, ist mir schon klar, aber macht man doch nicht....oder?  :D
Gespeichert
Thomas

Percy

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.466
K8N Diamond Plus BIOS findet SATA-Platte erst nach zweitem Start
« Antwort #6 am: 10. Mai 2006, 19:25:50 »

Bin bis gestern auch noch nie auf die Idee gekommen eine andere Schrift zu nehmen!

Die Times ist eh etwas schlecht zu lesen.

Die Comic is cool!  :D
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]