MEGAPC 651 Netzteildefekt
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MEGAPC 651 Netzteildefekt  (Gelesen 2277 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

YfOrU

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MEGAPC 651 Netzteildefekt
« am: 07. Juli 2004, 18:38:33 »

Hi,

hab mir im November/Dezember 2003 ein MegaPC 651 barebone gekauft

folgende komponenten eingebaut:
Leadtek Gf4Ti4200
Haupauge Wintv Go
Samsung 160 gig platte
2* Kingston Value Ram 256MB
1,8GHZ P4 Northwood
Lite ON  8X DVD laufwerk

im April / Juni schaltete sich das system regelmässig selbst ab, inzwischen startet es auch nicht mehr
hab zum testen ein standart 250w ATX Netzteil verwendet, damit gabs keine Probleme
Das Barebone Netzteil wurde an nem altem P3 system getestet, arbeitete aber auch an diesem nicht.

Hab zwar an den support geschrieben aber keine Antwort erhalten also probier ichs hier mal

Hab folgendes Problem:
ein standart ATX Netzteil passt natürlich nicht in das Barebone und es gibt auch keine NTs in der passenden Grösse zu kaufen
Das ganze barebone kann ich eigentlich nicht einschicken weil ich den PC zum arbeiten brauch.

würde mich sehr über einen Löungsvorschlag freuen

MFG YfOrU
Gespeichert

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
MEGAPC 651 Netzteildefekt
« Antwort #1 am: 08. Juli 2004, 01:14:18 »

Klar gibt es das Ding zu kaufen......

>>> click <<<

Ist aber in Deinem Fall doch noch Garantie....

Am besten mit dem Händler in Verbindung setzen, wo Du das Ding gekauft hast....
Gespeichert

YfOrU

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MEGAPC 651 Netzteildefekt
« Antwort #2 am: 08. Juli 2004, 10:33:26 »

den händler gibts nimmer der ist pleite gegangen thats the problem
also kann ich mich nur an msi selber wenden
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1089275873 »
Gespeichert

MSI_Employee

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 458
MEGAPC 651 Netzteildefekt
« Antwort #3 am: 08. Juli 2004, 10:38:06 »

Dann unsere RMA:

Tel: 06942082889
Gespeichert
Mitarbeiter der Firma MSI Deutschland GmbH

- Abteilung "Support"

MEGAPC651

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Netzteilprobleme
« Antwort #4 am: 11. März 2007, 18:43:11 »

Hallo,
ich habe das selbe Problem. Seitdem ich mein Barbone in meinen Hifi-Schrank eingebaut habe steigt laut PC-Alert die 3.3 Volt leitung auf 3,99 Volt und schaltet ab.

Habe dabei rausgefunden, das wenn ich den PC komplett vom Strome für ca. 2 bis 3. Stunden nehme kann ich den PC wieder einschalten. Problem hierbei ist wieder, es geht für mehrere Stunden gut und dann *bums* aus ist er.

Also wieder alles von vorne.

Laut test mit einem Netzteiltestgerät beim Computerfachhandel hat ergeben das wohl die 5 Volt-Leitung kaputt sein soll und der PC garnicht mehr gehen sollte. Stimmt wohl nicht. Zumindest geht er eine zeit lang wieder an.

Habe auch festgestellt das, wenn ich den 4-Poligen Stecker (Schwarz-Lila, nicht direkt zum Netzteil gehend) abziehe funktioniert das Radio nicht mehr.

Da es sowieso nicht zwingend benötigt wird  (die Radio funktion) kann ich dann auch ein im Handel übliches Netzteil verwenden?

Zudem habe ich festgestellt, wenn ich den Barbone offen lasse und das Netzteil auf den DVD Brenner lege, ohne das er im Schrank steht, funktioniert er einwandfrei.

Also kann man ja nicht sprechen daß das Netzteil defekt ist.

Was also nun machen? Er soll, weil er an meine Anlage angeschlossen wird im Schrank bleiben.

Eine Frage an dem Support hatte eine E-Mail ergeben das für mich ein Ticket eröffnet wird., ich aber damit nichts anfangen kann.

Wäre um jeden Ratschlag dankbar.
Gespeichert
Alles ist irgendwie machbar.