Catalyst 5.11 und S270
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Catalyst 5.11 und S270  (Gelesen 1718 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

devil77

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 152
Catalyst 5.11 und S270
« am: 06. Dezember 2005, 11:44:37 »

Hallo,
wollte mal nachfragen ob man den 5.11 Treiber sauber installiert bekommt oder ob das wieder nicht klappt?
Gibts da evtl. einen Trick den trotzdem drauf zu bekommen auch wenn ATI den Chip nicht als Original ATI erkennt?
Danke im voraus.
Gespeichert

dym

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 371
Catalyst 5.11 und S270
« Antwort #1 am: 06. Dezember 2005, 11:51:17 »

den normalen (desktop) catalyst kannst du einfach normal installieren. dessen inf-datei ist sehr umfangreich und beinhaltet auch sämtliche formen des xpress200m, erkennt also deinen chip.
Gespeichert

devil77

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 152
Catalyst 5.11 und S270
« Antwort #2 am: 06. Dezember 2005, 12:52:48 »

Und was ist mit dem Mobility? der hat doch spezielle Stromspareinstellungen oder nicht?
Gespeichert

dym

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 371
Catalyst 5.11 und S270
« Antwort #3 am: 06. Dezember 2005, 13:11:05 »

nö, sollte man meinen, ist aber nicht so (oder ich hab sie nur noch nicht gefunden). der normale treiber unterstützt powerplay und mehr gibts da nicht.

der mobility lässt sich auch nur über einen umweg installieren.
Gespeichert

devil77

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 152
Catalyst 5.11 und S270
« Antwort #4 am: 06. Dezember 2005, 14:30:40 »

Dieser umweg würde mich mal interessieren oder ist das ein geheimnis?
Gespeichert

dym

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 371
Catalyst 5.11 und S270
« Antwort #5 am: 06. Dezember 2005, 15:31:14 »

nö, geh einfach in den gerätemanager, wähle deine karte aus, geh auf treiber aktualisieren, dann nicht treiber suchen sondern selbst wählen und dann den ordner angeben, in den der treiber entpackt wurde (c:\\ati\\support\\...) und dann deine karte auswählen (xpress200m, wenn der nicht drin ist, dann x300). aber so kriegst du nur den treiber, nicht das controlpanel drauf. das musst du extra laden und normal installieren.

aber wie gesagt, der treiber bringt nichts (zumindest hab ich keine unterschied feststellen können), hat bei mir nur ein problem, bei der ausgabe auf einen externen crt behoben. hier konnte ich für die auflösungen 1280x800/1280x768 nicht mehr als 60hz auswählen, mit dem mobility gehts.
Gespeichert