S270 / MS-1013 WLAN Spaß
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: S270 / MS-1013 WLAN Spaß  (Gelesen 1738 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Aux

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
S270 / MS-1013 WLAN Spaß
« am: 30. November 2005, 15:42:42 »

Irgendwie hab ich langsam den Eindruck, bei MSI gehts etwas drunter und drüber...nach der ganzen Verwirrung über Chipsatz und BIOS.

Ungeachtet dessen, hatte bei uns bei der Erstinstallation der mitgelieferten WLAN Treiber erhebliche Probleme verursacht.

Bluetooth ging, das Setup vom WLAN (Inprocomm) lief auch tapfer durch, nur meldete der Windows Geräte Manager weiterhin einen unbekannten Netzwerkcontroller. Manuelles installieren brachte auch nichts. Wir haben sämtliche Treiber der deutschen, sowie der internationalen Website probiert, ohne Erfolg.

Heute dann: Schnauze voll, AUFSCHRAUBEN!!

Sieh an, was uns da anstrahlte war keine BT/WLAN Combo mit Inprocomm sondern mit RALINK Chipsatz.

HERZLICHEN Glückwunsch!!  :wall

Das Ding stammt von MSI selbst und wird als Option NUR für die Barebone NB MS-1013 und MS-1029 angeboten. Als Produkt \"MS6855\" ist es auch in diversen Shops und bei MSI zu finden, nur leider keine Treiber  :rolleyes:

Immerhin funktionieren die von RALink bestens.

Liegt das nun an MSI oder an den Herrschaften die das NB zusammengestöppelt haben?!

Jedenfalls läuft scheinbar alles, wenn man jetzt die BIOS Frage noch abschliessend klären könnte  :D
Gespeichert