1 GB SO-Dimms im S270 laufen nur mit 266 MHz
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 1 GB SO-Dimms im S270 laufen nur mit 266 MHz  (Gelesen 2133 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

djones

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 70
1 GB SO-Dimms im S270 laufen nur mit 266 MHz
« am: 26. November 2005, 02:45:36 »

Hi,

ich habe mein S270 heute mit zwei 1 GB So-Dimms von MDT (PC 3200, 16 Chips, Doublesided, CL 2,5) auf 2 GB aufgerüstet und die beiden verbauten TwinMos 256 MB Module (Pc2700) entfernt. Das Gerät erkennt den Speicher; Windows lässt sich starten soweit alles wunderbar. Nur.... der Speicher läuft nur mit 266 Mhz, was natürlich nur bedingt rockt... :(

Frage an Euch:

Ist das ein Problem der DIMMs (glaub ich eher nicht...)?

Kann der Turion 1 GB Module nur mit reduzierter Frequenz ansprechen  (bei den S939 Athlons mit Dual-Channel gibts sowas glaube ich, wenn man vier 1 GB Module verwendet... aber im S270 gibts ja per se nur Single Channel und zwei Steckplätze...)?

Oder ist im supergeniale MSI-Bios (Version 4.1 ist drauf) so eine Art Positivliste für DIMMS abgespeichert. Soll heissen, spricht das Bios nur Module, deren Kennung im Bios vermerkt mit voller Leistung an und schaltet bei unbekannten Modulen zur Sicherheit mehrere Gänge  runter?

Schlußendlich: Gibt es eine Lösung? Im Bios kann man ja an der Ram-Frequenz nicht drehen


hier noch ein Bericht von Everest...

  CPU Geschwindigkeit:  
   CPU Takt   795.85 MHz  
   CPU Multiplikator   4.0x  
   CPU FSB   198.96 MHz (Original: 200 MHz)  
   Speicherbus   132.64 MHz  
   
  CPU Cache:  
   L1 Code Cache   64 KB (Parity)  
   L1 Datencache   64 KB (ECC)  
   L2 Cache   1 MB (On-Die, ECC, Full-Speed)  
   
  Motherboard Eigenschaften:  
   Motherboard ID   63-0100-000001-00101111-111705-ATHLON64$AMPIB14_BIOS VERSION : A1013AMS V4.10 11/17/05  
   Motherboard Name   Unbekannt  
   
  Chipsatz Eigenschaften:  
   Motherboard Chipsatz   ATI Radeon Xpress 200M, AMD Hammer  
   Speicher Timings   2-2-2-6 (CL-RCD-RP-RAS)  
   Command Rate (CR)   1T  
   
  SPD Speichermodule:  
   DIMM1: MCI Computer MDT512M PC400 CL2.   1 GB PC3200 DDR SDRAM (2.5-3-3-8 @ 200 MHz) (2.0-3-3-7 @ 166 MHz)  
   DIMM2: MCI Computer MDT512M PC400 CL2.   1 GB PC3200 DDR SDRAM (2.5-3-3-8 @ 200 MHz) (2.0-3-3-7 @ 166 MHz)  
   
  BIOS Eigenschaften:  
   Datum System BIOS   11/17/05  
   Datum Video BIOS   05/06/14  
   DMI BIOS Version   A1013AMS V4.10
Gespeichert
MSI S270 MT30/2048/80 - weiß

JayJay555

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
1 GB SO-Dimms im S270 laufen nur mit 266 MHz
« Antwort #1 am: 28. November 2005, 23:53:52 »

Hi,

habe bei meinem S270 das gleiche Problem. Ich habe 2 x 512 MB PC2700 installiert und nachdem ich von der Biosversion 3.9 auf die 4.1 upgedatet habe laufen sie auch nur noch mit ~133Mhz.
Ich hab jetzt das alte 3.9er Bios drauf und gut ist es wieder. Wenn die wenigstens mit der 4.1er Version die Möglichkeit gegeben hätten den Speichertakt im Bios manuell zu wählen, dann wärs halb so schlimm. So kann man nur anraten \"Finger weg vom 4.1er Bios\".

GrußA
Gespeichert

djones

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 70
RE: 1 GB SO-Dimms im S270 laufen nur mit 266 MHz
« Antwort #2 am: 29. November 2005, 08:35:19 »

ahh guter Tip,

Hier noch mal der Link zum Downloaden des 3.9er Bios. Ist ja auf der MSI-Webseite nicht mehr gelistet.

Grüße
djones
Gespeichert
MSI S270 MT30/2048/80 - weiß

dym

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 371
1 GB SO-Dimms im S270 laufen nur mit 266 MHz
« Antwort #3 am: 29. November 2005, 09:08:08 »

kleiner tipp: seht euch vor dem flashen die changelog an, ein neuer unterstützter drucker rechtfertigt für mich keinen riskanten biosflash.

never touch a running system.
Gespeichert

djones

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 70
1 GB SO-Dimms im S270 laufen nur mit 266 MHz
« Antwort #4 am: 29. November 2005, 13:43:00 »

naja, ich dachte vor dem hochflashen auf 4.1 eigentlich, dass mit jeder neuen version auch die unterstützung auf dem markt vorhandener dimm-module verbessert werden würde, wie weiland z.B. mit neuen Prozessoren. war wohl wunschdenken...

nach zurückflashen auf 3.9 laufen meine pc3200 module immerhin als pc2700. ddr400 wird wohl ein wunschtraum bleiben, obwohl ich mir für die onboard grafik schon was davon versprechen würde...

by the way. gibt es eigentlich  tools, mit dem man dem ati rs200 chipsatz nachträglich auf die sprünge helfen kann (so wie z.b. mit softfsb damals für nforce2). dann könnte man zumindestens mal akademisch austesten, ob es funktionieren würde und was es bringen würde...
Gespeichert
MSI S270 MT30/2048/80 - weiß

dym

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 371
1 GB SO-Dimms im S270 laufen nur mit 266 MHz
« Antwort #5 am: 29. November 2005, 14:57:38 »

hm, du kannst hoffen, das speedfan irgendwann ne unterstützung bietet, aber ich bezweifel das sehr.
Gespeichert