Zerstört ein defekter SATA-Anschluss HDs?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Zerstört ein defekter SATA-Anschluss HDs?  (Gelesen 2182 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Strenni

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Zerstört ein defekter SATA-Anschluss HDs?
« am: 14. November 2005, 02:57:31 »

Hallo zusammen,

bin momentan arg am Verzweifeln. Mir sind im Laufe der vergangenen 12-13 Wochen insgesamt 3 Festplatten kaputt gegangen - alle mit dem selben Symptom: Beim Kopieren, bzw. Entpacken eines Archives macht es laut \'Knack Knack\' und der Rechner friert ein. Die Festplatte dreht fleißig weiter, mit diesem ekelhaften Knacken.

Da ich ein RAID1-Verbund fahre, ist der Datenverlust gleich Null, dennoch nervt\'s, alle 3 Wochen die Festplatten austauschen und einschicken zu müssen. Des Weiteren liegen die Platten in Silentmaxx-HD-Silencern, wegen der Geräuschdämmung und der Temperaturregelung (leider liest SpeedFan die Temperatur der SATA-Platten nicht aus, sonst könnte ich Angaben zur den Temperaturen machen).

Meine Vermutung Nr. 1 - zu hohe Systemtemperaturen:
Unter Volllast (SETI, Pi-Stress-Test)  hat mein System eine Temperatur von max. 52°C, die CPU geht dann bis auf max. 57°C hoch. Meine IDE-Festplatte, die ich in den Übergangsphasen benutze, wenn der RAID-Verbund mal wieder zerstört ist, zeigt dann eine Temp. von max. 41°C an. Ich muss aber dazu sagen, dass die IDE-Platte im unteren Bereich des PCs verbaut ist, unter dem Floppy. Die SATAs sind im oberen Bereich, eine unter dem DVD-LW, die andere über dem DVD-Brenner in den HD-Silencern verbaut. Im Ruhezustand hat mein System eine Temp. von ca. 45°C, die CPU ca. 38°C und die IDE-HD ca. 35°C. Insgesamt blasen 2 80er Lüfter die Luft nach draußen (jeweils hinten heraus, einer oberhalb des Netzteils, der andere neben der CPU) und 1 80er Lüfter unten vorn herein. Die Drehzahl der Lüfter wird vom BeQuiet-Netzteil reguliert. Auf der CPU sitzt ein 120er Lüfter auf nem Thermaltake-Kühler. Alles ist in einem gedämmten BigTower verbaut.
Die Temperaturen sind mit SpeedFan ermittelt worden.

Meine Vermutung Nr. 2 - das Netzteil ist defekt:
Vielleicht ist irgendetwas an den SATA-Stromanschlüssen defekt... Stromschwankungen...? Das Netzteil ist zwar erst gut ein Jahr alt, aber man weiß ja nie. Es handelt sich, wie erwähnt, um ein BeQuiet-Netzteil und liefert 400W. Aber auch ein 80€-Netzteil kann ja seinen Geist aufgeben. Woran kann ich sehen, dass da etwas nicht stimmt?

Meine Vermutung Nr. 3 - der SATA-Controller hat ne Macke:
Ich weiß nicht, ob sowas überhaupt möglich ist, aber wie gesagt, es betrifft nur meine SATA-Platten, die als RAID-Verbund benutzt werden. Meine IDE-Platte läuft in der restlichen Zeit der Ausfälle ohne Fehl und Tadel. Es hat auch schon beide SATAs betroffen, also beide wurden schon getauscht - leider weiß ich nicht, ob es immer die Platte am selben SATA-Anschluss war, hmmm. Hätte man vielleicht mal drauf achten sollen. Aber auffällig ist es eben schon, dass es nur die SATAs erwischt.

Meine Vermutung Nr. 4 - der Festplattenhersteller fabriziert Ausschuss:
Möchte ich nach 3 Ausfällen in so kurzer Zeit - die letzte Festplatte hat gerade mal 3 (!) im Betrieb gehalten - fast ausschließen, denn Samsung kann doch einfach nicht sooo viel Mist produzieren, oder? Zumal die IDE-Platte auch eine Samsung ist und, wie gesagt, bisher keinerlei Probleme gemacht hat. Mir ist es fast peinlich, die Austauschfestplatte nach so kurzer Zeit schon wieder einschicken zu müssen. Aber eine Fehlerangabe zu den beiden anderen defekten Platten habe ich auch nicht von Samsung erhalten - die Platten wurden jeweils nur anstandslos ausgetauscht.

Als ich meinen Rechner zusammengebaut und den RAID1-Verbund installiert habe, lief der Rechner anstandslos ein knappes Jahr, bis etwa Mitte August die erste Platte den Geist aufgab. Und seitdem sind eben 2 weitere Platten hopps gegangen... Es wurde keine andere Hardware installiert, die das Problem verursachen könnte und an der Software wird es wohl schlecht liegen. ;)

Mein Rechner:
Board: MSI Neo2 FIS2R (nichts overclocked)
CPU: Intel, 2,8 Ghz
RAM: 2x 512MB Infineon
GraKa: Sapphire Radeon 9600 Fireblade
HDs: 2x Samsung 1614C je 160GB im RAID1-Verbund (momentan 1x Samsung 1640N, 160GB, ohne Sicherung  :evil: )
OS: Win XP Prof.

Hat jemand ne Idee, wie ich an die Fehlersuche herangehen kann? Oder ist ein Gang zum Fachmann meines Vertrauens fast unumgänglich?

Ciao, ciao
Strenni
Gespeichert

Relict

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Zerstört ein defekter SATA-Anschluss HDs?
« Antwort #1 am: 14. November 2005, 11:02:48 »

52°C für das System finde ich arg zu hoch, auch unter Vollast und auch für alle anderen Komponenten.
Durchaus möglich, dass dann die Platine und auch die Controller, Spannungsregler usw. abdrehen und folglich auch die HDD ausfallen kann.

Und be-quiets werden auch im Betrieb sehr warm und führen die Systemwärme eher schlecht ab. Habe aber selbst eines, funzt bei mir tadellos, allerdings ist mein Sys kühler.

Ich glaube, Du hast einfach Dein Gehäuse und Deine HDD zu gut gedämmt und wirbelst mit Deinen Lüftern nur heisse Luft um. ;)

Achso:
Versuchs mal mit Non-Lüfterregelung, besserer Kabelverlegung, offener Seitenwand oder optimierten Luftstrom. Die Anzahl Gehäuselüfter ist nicht entscheidend, sondern die Leistung und Anordnung, machmal ist weniger mehr.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1131963072 »
Gespeichert

Strenni

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Zerstört ein defekter SATA-Anschluss HDs?
« Antwort #2 am: 14. November 2005, 13:12:51 »

Ich danke Dir für den Hinweis. Werd mal schaun, inwieweit ich mein System abkühlen und entdämmen kann. ;)
Ich hoffe, nur, dass Samsung so kulant ist und mir meine defekte Platte erneut eintauscht... dann kann das fröhliche Testen losgehen. Was für ne System-Temperatur würdest Du denn für angemessen erachten?
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.220
  • Der Affe arbeitet nicht bei MSI
Zerstört ein defekter SATA-Anschluss HDs?
« Antwort #3 am: 14. November 2005, 14:01:08 »

entdämmen ist vielleicht nicht notwendig. Du mußt nur eine klar definierte Luftbewegung im Rechner haben. Die Regel sagt, vorne unten rein und oben hinten raus. Wenn es das Netzteil oben hinten nicht bringt, sollte man zusätzlich zwischen den Slot-Blechen und dem Netzteil einen Lüfter haben.
Vorne unten muß der Querschnitt für die Luftströmung stimmen. Ober mit Lüfter oder ohne muß man selber sehen. Jeder Lüfter bedeutet auch Lärm.
In deinem Fall würde ich über spezielle Festplattenlüfter nachdenken. Es gibt ja schon verschiedene Lösungen, die direkt vor der Festplatte die Luft ansaugen und die Festplatte mit Frischluft versorgen.
Richtet sich aber auch alles nach den Möglichkeiten des Gehäuses.
Die Systemtemperatur sollte bei dieser Jahreszeit gut 10° tiefer liegen.
Zimmertemperatur (20° + 32°) was soll das im Sommer werden. Bei 52° kann der CPU-Kühler kaum noch Wärme abgeben (+7°).
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Zerstört ein defekter SATA-Anschluss HDs?
« Antwort #4 am: 14. November 2005, 14:34:14 »

Etspricht Sys Temp wo möglich der NB Temp? Mal mit dem CoreCenter nachschauen, wenn ja würde ich auf die Anzeige keinen großen Wert legen.

Raid Verbund am ICH5R oder Promisse?

\"Knack Knack\" hört sich nach einem abgebrochenen Kopf an oder Schaden am Lager, ich würde eine bessere Festplattenkühlung nachdenken...
Gespeichert

Strenni

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Zerstört ein defekter SATA-Anschluss HDs?
« Antwort #5 am: 14. November 2005, 16:47:50 »

@Serge:
Die NBC-Temperatur liegt konstant bei 51-52°C - das passt schon, denk ich. Der RAID-Verbund läuft über Promise-Treiber. Beim Ausfall der HDs war es jedesmal das KnackKnack-Geräusch, weshalb ich auch von ein und der selben Fehlerquelle ausgehe und wie es aussieht, ist dann wohl tatsächlich die zu hohe Temperatur daran Schuld.

@der Notnagel:
Ich werde die Gehäuselüfter einfach wieder von der Regelung des Netzteils nehmen und manuell ansteuern. Wird dann zwar wieder etwas lauter werden, aber was tut man nicht alles für seine Komponenten?! ;) Ich habe mir sagen lassen, BeQuiet-Netzteile sollen wohl im Allgemeinen auch eine recht schlechte Wärmeableitung haben.
Des Weiteren habe ich den Tipp bekommen, direkt vor meinen HDs einen zusätzlichen Lüfter ins Gehäuse zu hängen (kann man dort mit Winkeln anbringen), da im oberen Bereich, wo meine Platten verbaut sind, die Luft eventuell steht. Zur Regulierung der HD-Temperatur hatte ich mir eigentlich die Silentmaxx-HD-Silencer angeschafft, die laut Hersteller ja eine besonders gute Abwärmeleistung haben sollen. Aber wenn dort oben alles steht, kann auch nix abgeleitet und gekühlt werden.

Dankeschön für die Temperaturrichtwerte. Ich werd mal schaun, inwieweit ich da ran komme. :)
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.220
  • Der Affe arbeitet nicht bei MSI
Zerstört ein defekter SATA-Anschluss HDs?
« Antwort #6 am: 14. November 2005, 17:04:06 »

Es gibt für die Festplatten zwei Möglichkeiten:
hier wird nur für Luftbewegung im Gehäuse gesorgt. Es kommt keine Frischluft rein.:


Hier sitzen die Lüfter vor der Festplatte und es kommt frische Luft rein.


Die Bilder sind nicht die schönsten und sollen nur das Prinzip verdeutlichen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Zerstört ein defekter SATA-Anschluss HDs?
« Antwort #7 am: 14. November 2005, 17:04:51 »

Zitat
Die NBC-Temperatur liegt konstant bei 51-52°C - das passt schon, denk ich.

Also was jetzt, NB oder Systemp? Ich weiß nicht mehr ob das Board überhaupt einen MB/Sys Temp Sensor hat aber der NB Sensor ist für A...., je wärmer es wird desto niedrigere Temps werden angezeigt...

Zitat
Der RAID-Verbund läuft über Promise-Treiber

Du meinst wohl Promise Controller also SATA3+4? Wenn ja und wenn dabei Performance Mode höher als normal eingestellt wurde, könnte dies noch eine Fehlerquelle offenbaren und zwar erhöhter AGP/PCI Takt, der wird nämlich ab P. Mode Fast/Schnell auf 70/35Mhz angehoben, läst sich dann auch nur mit SATA keep enable YES (ICH5R) bei 66/33 fixen.
Gespeichert

Strenni

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Zerstört ein defekter SATA-Anschluss HDs?
« Antwort #8 am: 15. November 2005, 17:37:17 »

@Notnagel:
An sowas wie in Bild 2 habe ich gedacht. Mal schaun, ob man das nicht auch allein realisieren kann. ;)

@Serge:
Ich lese gerade lediglich Postings und das sind die aktuellen Temperaturen:
System-Temp.: momentan bei 43°C
CPU-Temp.: momentan bei 36°C
NBC-Temp.: momentan bei 52°C
HD-Temp.: momentan bei 31°C (ausgelsen mit SpeedFan 4.25)

Genau, der RAID-Verbund läuft über SATA 3+4. Die Performance habe ich nicht nach oben gedreht. Ich glaub zu 90%, ich hab es sogar auf \'Slow\' stehen - kann ich Dir nach einem Reboot nochmal genau sagen.


Edit: Reboot
Overclocking: disabled
Performance Mode: Slow
AGP/PCI Clocl: 66.66/33.33

Könnte eventuell fehlerhafter oder überhitzter RAM als mögliche Fehlerquelle hinzukommen?
Ich habe in der letzten Woche angefangen ein paar Daten-DVDs zu backup\'pen (gibt\'s das Wort überhaupt?). Dabei nutze ich das Programm QuickPar 0.9.1, das vor dem Erstellen des Backups einen Speichertest durchführt. Habe ich meinen Rechner längere Zeit in Betrieb, verläuft dieser Speichertest nach Beendigung des Backup-Vorgangs negativ, es wird ein \'Checksum-error\' angezeigt und auf mögliche Hardware-Probleme/Fehler hingewiesen.
Lasse ich jedoch QuickPar direkt nach dem ersten Einschalten des Rechners werkeln, verläuft alles tadellos, der Speichertest zeigt keine Fehler an.
Wenn ich danach jedoch wieder sofort die nächste DVD in Angriff nehme: Checksum error...

Ich weiß nicht, ob das vielleicht etwas weit hergeholt ist oder eben auch einfach nur mit dem bereits vermuteten Temperatur-Problem im Allgemeinen zusammen hängt, erwähnen sollte ich es vielleicht aber dennoch. ;)

Möchte mich an dieser Stelle nochmal herzlich bei Euch für die Fehlereingrenzung bedanken!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1132073347 »
Gespeichert

dym

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 373
Zerstört ein defekter SATA-Anschluss HDs?
« Antwort #9 am: 20. November 2005, 18:26:31 »

ja, defekte anschlüsse können die platten abschiessen! hatte schonmal n usbanschluss, der den geräten ordentlich überspannung gegeben hat und die dann innerhalb von 10 secs anfingen zu rauchen. n kumpel hat an seinem defekten board auch schon mehre platten verbraten.

die variante 1 der hddkühlungen taugt gar nix, das ist rausgeschmissenes geld. achte darauf das die platte nicht direkt übereinander sind, sondern jede für sich unter und über sich noch einen 3,5\"schacht frei hat, dann am besten noch n propeller davor, der frischluft von aussen reinschaufelt.

die temperaturen sind aber in ordnung, laut deinen werten.
Gespeichert