100% CPU durch SYSTEM Prozess unter XP SP2
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 100% CPU durch SYSTEM Prozess unter XP SP2  (Gelesen 1840 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

bonix

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
100% CPU durch SYSTEM Prozess unter XP SP2
« am: 13. November 2005, 20:10:51 »

HI all,

ich habe hier ein recht seltsames Problem mit einem MSI Megabook 635 mit Turion MT-40: bei Akkubetrieb geht nach kurzer Zeit (30min / ~90% Kapazität) die CPU-Belastung auf 100% hoch. Ein Blick in den Task-Manager zeigt, dass der zentrale SYSTEM Prozess nun konstant die gesamte verfügbare CPU-Zeit im warsten Sinne \"verbrät\"!  :irre
Will heissen - ab diesem Zeitpunkt läuft der CPU-Lüfter auch bei NULL-Benutzereingaben auf  Maximaldrehzahl. Dies reduziert natürlich die netzunabhängige Zeit drastisch auf unter eine Stunde und mach \'ne Menge Krach. Ganz besonders begeisternd ist die Tatsache, dass dieser Effekt auch NICHT verschwindet, wenn ich das NB wieder ans Netz hänge...

Bei Microsoft gab es mal einen KB, der ein solches Problem mit XP SP1 beschrieb und das Problem soll mit SP2 gelöst sein. Der entsprechende Treiber, welcher SP2 mitgebracht hat, hat auch eine deutlich neuere version, als der im KB als fehlerhaft beschriebene.

Also derzeitiges OS: Windows XP EN mit SP2

Hat jemand eine Idee dazu?

Danke!
ralf
Gespeichert

dym

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 371
100% CPU durch SYSTEM Prozess unter XP SP2
« Antwort #1 am: 13. November 2005, 20:30:25 »

ich würd mal n virenscanner drüber jagen. und msconfig kontrollieren. riecht doch arg nach virus.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1131910251 »
Gespeichert

bonix

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
100% CPU durch SYSTEM Prozess unter XP SP2
« Antwort #2 am: 14. November 2005, 13:55:24 »

Tja - Standardreply mit Standardantwort:

2 Virenscanner (McAfee & F-Prot) und Spybot haben nix zu meckern. Zumal das System frisch aufgesetzt ist und ausser den post SP2-Updates von M$ noch keine anderen Webseiten gesehen hat...

Trotzdem Danke!
 
MfG
Ralf
Gespeichert

dym

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 371
100% CPU durch SYSTEM Prozess unter XP SP2
« Antwort #3 am: 14. November 2005, 14:18:21 »

dann check mal die hdd mit einem testtool deiner wahl bzw des herstellers der hdd. wenn system auf 100% steht, dann hängt er sich bei irgendwelchen dateizugriffen hin. in letzter zeit irgendein programm installiert?

zeig mal deine hijackthis-log (http://www.hijackthis.de)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1131974394 »
Gespeichert