[S260] Festplattenabschaltung funktioniert nicht überall
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [S260] Festplattenabschaltung funktioniert nicht überall  (Gelesen 30344 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Abgar

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 160
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #100 am: 01. Dezember 2005, 06:48:44 »

Wenn ich mich nicht irre, läuft die Revision 2 gerade mit Integration des Bluetooth onboard gerade an...

Zur Platte: Im Alltag stört es nicht. Je nach verbauter Platte bekommt man es nicht mit - egal, wie laut/leise die Umgebung ist. Die meisten Platten sind kaum/gar nicht zu hören; nur einige Toshiba-Platten scheinen da eine Ausahme darzustellen. Aber auch bei denen hört man allenfalls die Zugriffe... wie in jedem Notebook. An der Uni hätte nicht einmal der Lüfter mit den alten Einstellungen gestört. Auch der war in einer solchen Umgebung nicht zu hören - und jetzt gar nicht mehr... In den Regelkreis des Lüfters ab 60°C kommt man höchst selten im Alltag. Und wenn doch, freut man sich eher beruhigt, dass es doch einen Lüfter gibt...  =) Das Book ist ansonsten eines der leisesten am Markt.

Grüße - Abgar
Gespeichert
[FONT="Verdana"]dell [COLOR="sienna"]i9400[/COLOR] (dtr - xp/vista/fedora7) | [COLOR="Red"]i[/COLOR][COLOR="Green"]b[/COLOR][COLOR="Navy"]m[/COLOR] [COLOR="sienna"]t40[/COLOR] (mobil/der freund fürs grobe... - xp) | msi[COLOR="sienna"] s260[/COLOR] (i-net/server - xp/fedora7)[/FONT]

notaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 31
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #101 am: 04. Januar 2006, 11:14:01 »

Hallo,

ein frohes neues Jahr!

Um den Thread nicht einschlafen zu lassen: Gibts evtl irgendwelche News zur HDD Problematik?

.cs
Gespeichert

mpfaff82

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 63
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #102 am: 04. Januar 2006, 11:15:23 »

Sie besteht noch immer.....zumindest bei mir. ;(
Gespeichert

erazortt

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #103 am: 10. Januar 2006, 01:34:23 »

wie wäre es denn mit der einstellung vom TweakUI (MS Powertoys) bei general:
\"Optimize harddisk when idle\"?

ich bilde mir ein es seien weniger seitdem ich das gemacht hab...
Gespeichert

Me_Gan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #104 am: 10. Januar 2006, 10:25:19 »

also ich würde das ja eher so übersetzen das die platte defragmentiert wird wenn sie nicht benutzt wird.
sprich ich übersetzte mal optimize mit defragmentieren. obwohl ja unter ntfs das defragmentieren eher 2.rangig ist
Gespeichert

silverwing

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #105 am: 18. Januar 2006, 01:07:31 »

Moin,

Habe auch mal an MSI geschrieben, unter der angeblich gestrichenen Email Adresse aus Taiwann.
Die ging bei mir und ich erklärte dem das Lüfter prob.
Der sagte mir dann, ich hätte wohl ein prog das ständig auf meine HDD zugreifen würde.

Nun, das glaub ich zwar nicht, da nichts drauf ist, aber das konnte ich ihm leider nicht mehr mitteilen,

die Emailadresse von dem Kerl gab es beim zweiten mal nicht mehr. :-)

Anbei die Kopie von der Email die ich geshchrieben habe und die Antwort dazu:

Gruß

Jens


----------------------
Antwort aus TAiwan:


Hi,

When system is idle but not in standby, there are still some program running, you can check Task manager and see the \"process\". CPU and memory have dynamic changes. When system boot up to Windows, those kind of process are controlled by operation system, there is no additional IDE driver, it configure by XP itself.  

 

 
------------------------------------


Meine Frage:


Dear Reader,

 

I recently purchased a S260Note book and came to the conclusion, that the Hard Drive is working all the time.

 

It seems to spin for  a few seconds and than you hear a sound like a crash.

 

 

Even though there are no tasks open. What can I do about this?

 

Greetings

 

J. Hamschmidt
Gespeichert

jonas.eberle

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #106 am: 18. Januar 2006, 11:28:52 »

das Problem ist immer noch da, aber man gewöhnt sich auch dran... Die ganz üblen Crash-Sounds sind bei mir weg (ich hab jetzt ne Samsung-Platte drin), aber sie geht trotzdem ständig an und aus und will mir kein Standby gönnen...

Der besserwisserische Support scheint sich da auf eine Standard-Antwort versteift zu haben, und man kann denen zehnmal sagen (ohne dass sie es blicken wollen), dass es
a) nur die normalen Windows-Tasks sind die drauf zugreifen und keine \"3rd party programs\" (siehe das Tool am Anf. des Threads, das wir dafür hergenommen hatten)
b) andere Notebooks in ähnlicher Konfiguration ihre Platten tatsächlich in den Idle-Mode fahren

Also schicken wir halt einfach nochmal ne Mail, hat mal wer ne gute Adresse vom taiwanischen Support? Nur her damit.. :)
Gespeichert

twobnt

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 142
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #107 am: 13. Dezember 2006, 08:40:18 »

Hallo Leute,....

Ja auch ich habe mir so ein Baby zugelegt,....... und das Festplatten Problem besteht wohl immer noch,.... so auch bei mir.

fest Exakt die gleichen Symtome auch filmon sag ähnliches aus.

Gibt es inzwischen eine Lösung ???? für das Problem???

nervt nämlich.
 

Stefan
Gespeichert
Kauf kein billiges Zeug,.... bringt nichts

Meine Spielzeuge:
XP3200+ 1GB Dualchanal RAM 1TB HDD Raid - XP2000+ 1GB RAM 500GB HDD - P4 @1700Mhz 768MB RAM - Duron @ 900MHz 512MB RAM - MSI S262 T2300 1GB RAM;
2x V-Gear LANDISK mit je 300GB HDD - 1X Fantec LAN-DRIVE mit 300GB HDD - 1x ICYBOX IBNAS 2000B mit 200GB HDD;
Siemens SX553 + 108MBit Repeater, 2x D-Link DSG-1005D, D-Link DI614+, 1x RZ-Control
Logitech Z5500
PSP - HP IPAQ 5550

Aber  :wayne

spunk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #108 am: 13. Dezember 2006, 15:11:01 »

Genau, auch beim S262 besteht diese Problem :(
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1166019107 »
Gespeichert

pagedde

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #109 am: 17. Januar 2007, 23:24:41 »

Hallo bin zufällig auf dies Forum getroffen, und hatte das gleiche Problem bei meinem NB (nicht MSI). Zumindest wenn es darum geht das die HDD nicht abschaltet obwohl in den Energieoptionen abschalten nach 3min eingestellt ist.


Habe mich dann auf die Suche nach den Diensten gemacht die im Hintergrund für Plattenzugriffe sorgen.

Konnte das Problem mit Hilfe der msconfig lösen zuerst alle Dienste und Systemstarts deaktiviert und Benutzerdefinierten Systemstart durchgeführt, danach schaltete die Platte sich nach ca 8min aus.
Dann nur die Dienste wieder aktiviert /  -> Benutzerdef. Neustart
- ohne Erfolg
Dann nur die hälfte der Dienste wieder aktiviert - Benutzerdef. Neustart
-Erfolg
Dann ein paar mehr Dienste wieder aktiviert - Benutzerdef. Neustart
- immernoch Erfolg
usw ...

Irgendwann hatte ich die Dienste und Systemstartelemente die die HDD ständig auf Trap hielten seitdem schaltet die Festplatte nach ca 8 min ab wenn nichts gearbeitet wird schaltet auch nicht wieder von selbst ein).
wer viele Programme und Tools installiert hat wird es aber wohl so nicht hinbekommen ohne einiges runterzuschmeissen.
Gespeichert
alles wird gut

ladiko

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.304
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #110 am: 18. Januar 2007, 00:31:11 »

mein autostart ist eigentlich ziemlich leer und mit dem abschalten von windows-diensten tut man sich auch nicht immer ein gefallen. weißt du denn welche dienste du abgeschalten hast?

wenn du es nicht genau weißt, kannst du ja mal deine dienste mit denen aus dieser liste abgleichen --> http://www.windows-tweaks.info/html/dienste.html da steht dann auch jeweils gleich welches der standard-starttyp ist.
Gespeichert
MSI Megabook S262BT-T2521DL schwarz (MS-1057-SKU7) » Mein Schatzi ;-)
» CPU: T2500 » RAM: 2x TS128MSQ64V5J » HDD: MHV2100BH » DVD: SDVD8821

» MSI Spezialtasten unter Windows sinnvoll nutzen »

hacker3000

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #111 am: 18. Januar 2007, 01:33:12 »

wäre auch sehr daran interessiert, wenn du die dienste, die das abschalten verhindern ein wenig eingrenzen würdest  :]
Gespeichert

batzi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 60
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #112 am: 18. Januar 2007, 01:55:26 »

wär auch interessiert.

bevor man dienste [nach sicherung] deaktiviert, könnte man den bestehenden zustand durch bildschirmkopien, die man in word einfügt [bei mir 4], optisch dokumentieren.
Gespeichert