[S260] Festplattenabschaltung funktioniert nicht überall
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [S260] Festplattenabschaltung funktioniert nicht überall  (Gelesen 30295 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

bjmg

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
[S260] Festplattenabschaltung funktioniert nicht überall
« am: 20. September 2005, 14:09:07 »

Dieser Thread soll Informationen zur Festplattenabschaltung bei dem MSI S260 (und darauf basierenden Systemen) sammeln.

Einige haben berichtet, dass ihre Festplatte während des Betriebs nicht abschaltet. Ich konnte dieses Fehlverhalten unter Linux (getestet: Mandriva Linux 2006.0 - Kernel 2.6.12-12mdk) nicht nachvollziehen.
Ich schließe derzeit ein BIOS-Problem aus und tippe eher auf eine falsche Konfiguration oder ein Problem der Festplatte.

Aus diesem Grund denke ich, dass wir zunächst alle unser Festplattenmodell und auch das Betriebssystem (incl. verwendeten Dateisystemen) erwähnen sollten.

Ich fange mal damit an:
Fesplatte: Samsung MP0804H
System: Mandriva Linux - Kernel 2.6.12-12mdk
Kommentar:
Ich verwende unter Mandriva Linux den \"laptop-mode\" (muss man zusätzlich installieren). Damit lässt sich die Abschaltungsautomatik noch feiner steuern. Ein simples \"hdparm -y /dev/hda\" funktioniert auch. Allerdings fährt die Festplatte wieder hoch, sobald das Journal von ext3 oder ReiserFS geschrieben werden soll. Dies lässt sich eben auch durch \"laptop-mode\" steuern.
Gespeichert
Bernhard

Jabber-ID: bjmg@amessage.info

notaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 31
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #1 am: 20. September 2005, 14:13:46 »

Ich habe eine Samsung MP0603H und die Festplatte möchte einfach nicht in den Standby.

das \"enable Spindown\" im CHC bewirkt, dass die Platte mal für ein paar Sekunden runterfährt, danach aber wieder hoch. Und das alle paar Sekunden.

Gibt es für Windows XP ein Tool, mit dem ich Festplattenzugriffe mitloggen kann? Evtl ists ja ein Service o.ä.

Christian
Gespeichert

Abgar

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 160
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #2 am: 20. September 2005, 14:27:12 »

Fesplatte:  Samsung MP0804H
System: WinXP SP2 - Vollversion, aktuelle Updates enthalten.

Kommentar:
Kein Standby. Ständige Zugriffs- bzw. Arretierungsgeräusche. \"Enable Spindown\" im CHC bewirkt, dass die Platte kurz runterfährt, danach aber wieder hoch. Wiederholt sich.

Ich habe eine weitere Samsung und eine Toshiba im Gerät ausprobieren könne - die gleichen Phänomene.

Weitere User haben mir die gleichen Phänomene von ihren S260 rückgemeldet...

Grüße Euch - Abgar

Nachtrag: Biosversion 2,8 oder B.8 - keine Unterschiede...
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1127219322 »
Gespeichert
[FONT="Verdana"]dell [COLOR="sienna"]i9400[/COLOR] (dtr - xp/vista/fedora7) | [COLOR="Red"]i[/COLOR][COLOR="Green"]b[/COLOR][COLOR="Navy"]m[/COLOR] [COLOR="sienna"]t40[/COLOR] (mobil/der freund fürs grobe... - xp) | msi[COLOR="sienna"] s260[/COLOR] (i-net/server - xp/fedora7)[/FONT]

bjmg

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #3 am: 20. September 2005, 14:29:14 »

Das Tool Inzider.exe ( http://www.cotse.com/wintools.htm ) könnte evtl. helfen. Ich weiß nur, dass man unter Linux mit \"lsof\" etwas anfangen kann. Ob dieses Tool das wirklich kann, weiß ich nicht.
Gespeichert
Bernhard

Jabber-ID: bjmg@amessage.info

mpfaff82

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 63
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #4 am: 20. September 2005, 14:31:55 »

Selbes Problem mit

HITACHI DK23FA-60
Gespeichert

bjmg

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #5 am: 20. September 2005, 14:34:40 »

Schaut euch mal die Tools von SysInternals an...
http://www.sysinternals.com/
Gespeichert
Bernhard

Jabber-ID: bjmg@amessage.info

Abgar

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 160
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #6 am: 20. September 2005, 14:39:04 »

Hab ich schon mal laufen lassen und keine brauchbaren Ergebnisse erhalten.

Meine Vermutung war zwischenzeitlich, dass es Probleme bzgl. des dynamischen Grafikspeichers gibt und ständig irgend etwas in die Auslagerungsdatei geschrieben wird. Was, war aber nicht ausfindig zu machen..

Ist auch \'ne wacklige Theorie...  :D ;)

Grüße Euch - Abgar
Gespeichert
[FONT="Verdana"]dell [COLOR="sienna"]i9400[/COLOR] (dtr - xp/vista/fedora7) | [COLOR="Red"]i[/COLOR][COLOR="Green"]b[/COLOR][COLOR="Navy"]m[/COLOR] [COLOR="sienna"]t40[/COLOR] (mobil/der freund fürs grobe... - xp) | msi[COLOR="sienna"] s260[/COLOR] (i-net/server - xp/fedora7)[/FONT]

das.pat

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #7 am: 20. September 2005, 14:42:30 »

ich schließe mich mpfaff82 an...

windows xp sp2 - home
hitachi dk23fa-60

beta-version des 2,8er-bios


sonnige grüße
das.pat
Gespeichert

bjmg

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #8 am: 20. September 2005, 14:51:14 »

Abgar, wenn du vermutest, dass es am Swap liegt, dann deaktiviere ihn doch mal komplett. Außerdem habe ich gehört, dass Windows solche Rettungspunkte setzt. Vielleicht sollte man dies auch mal deaktivieren.
Vielleicht könnte auch mal jeder Linux (per LiveCD - z.B. http://sysresccd.org) probieren und dort die Festplatte per Befehl abschalten. Vielleicht gibt es ja tatsächlich auch Systeme, die unter Linux nicht schlafen wollen.
Gibt es denn eine Möglichkeit ein Windows auf einer LiveCD zu erstellen? Das könnte man auch noch probieren.
Gespeichert
Bernhard

Jabber-ID: bjmg@amessage.info

Abgar

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 160
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #9 am: 20. September 2005, 15:04:18 »

So schnell werden Theorien lächerlich...  :lach

Die Deaktivierung der Auslagerungsdatei brachte keine Veränderung. Leider habe ich keine Zeit mehr und muss los...  ;(

Aber es sind schon seltsame Geräusche, die ich von anderen Books auch nicht kenne. Die Laufgeräusche ließen sogar auf unterschiedliche Geschwindigkeiten schließen, die ständig umgeschaltet werden. Dann Arretierung, De-Arretierung usw.

Drei Platten in zwei S260 wiesen die gleichen Phänomene auf...

Grüße Euch - Abgar
Gespeichert
[FONT="Verdana"]dell [COLOR="sienna"]i9400[/COLOR] (dtr - xp/vista/fedora7) | [COLOR="Red"]i[/COLOR][COLOR="Green"]b[/COLOR][COLOR="Navy"]m[/COLOR] [COLOR="sienna"]t40[/COLOR] (mobil/der freund fürs grobe... - xp) | msi[COLOR="sienna"] s260[/COLOR] (i-net/server - xp/fedora7)[/FONT]

mpfaff82

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 63
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #10 am: 20. September 2005, 15:09:58 »

EINSCHUB:  ;)

Bei mir kam gerade CHC Temperatur Warnung für die HDD (55°C) beim defragmentieren (lüfter ist aus)

wieviel hält denn die Platte aus? auf welchen Wert muss ich CHC stellen oder ist 55°C optimal? und man sollte sich nun gedanken amchen, da ja der lüfter erst bei 60°C anspringt?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1127222219 »
Gespeichert

Abgar

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 160
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #11 am: 20. September 2005, 15:14:26 »

Ich habe die Warnung deaktiviert. Bisher gab es keine Probleme. Selbst der Hochsommer stellte da keine Herausforderung dar...

Grüße Dich - Abgar
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1127222118 »
Gespeichert
[FONT="Verdana"]dell [COLOR="sienna"]i9400[/COLOR] (dtr - xp/vista/fedora7) | [COLOR="Red"]i[/COLOR][COLOR="Green"]b[/COLOR][COLOR="Navy"]m[/COLOR] [COLOR="sienna"]t40[/COLOR] (mobil/der freund fürs grobe... - xp) | msi[COLOR="sienna"] s260[/COLOR] (i-net/server - xp/fedora7)[/FONT]

notaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 31
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #12 am: 20. September 2005, 15:42:41 »

Bernhard,

nochmals zur Sicherheit: Wenn Du Dein S260 im DOS Modus hochfährst, dann fährt die Festplatte nach einiger Zeit automatisch runter? (kein Rauschen mehr hören...)

Christian
Gespeichert

bjmg

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #13 am: 20. September 2005, 15:52:53 »

Christian, keine Ahnung... Ich hab nur das FreeDOS... Ich werde das jetzt mal probieren.
Soweit ich weiß, hat das jemand in dem \"dauerlüfter\"-Thread geschrieben.
Gespeichert
Bernhard

Jabber-ID: bjmg@amessage.info

bjmg

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #14 am: 20. September 2005, 16:19:02 »

Unter FreeDOS schaltet sich die Festplatte bei mir nicht aus - wieso auch? Die Festplatte hat ja auch nie einen Befehl erhalten sich nach X Minuten abzuschalten.
Gespeichert
Bernhard

Jabber-ID: bjmg@amessage.info

Me_Gan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #15 am: 20. September 2005, 17:57:58 »

Hallo Leute
erst mal wollt ich mich recht herzlich für eure unermüdliche arbeit bedanken was die lüfter problematik angeht.
ohne dieses forum wär hät ich ja schon fast aufgegeben, da in anderen foren das thema irgendwann eingeschlafen ist. kein wunder solange wie sich das jetzt hingezogen hat.

mit der festplatte kann ich eigentlich gut leben - was allerdings ach daran liegen kann das sie mir sither dank lüfter nicht aufgefallen ist.

meinereiner hat die hitachi verbaut.
in chc den standby mal auf 1min gestellt.
nach einiger zeit wieder rangehört ..immer noch das altbekannte klappern - falls ihr das überhaupt meint.

allerdings läuft bei mir normalerweise eh f-secure was das schalten der Hd in en standby wohl verhindern wird.
muß ich mal schauen das ich dem das abgewöhn



noch O.T. mein wear level der batterie ändert sich unter chc auch manchmal positiv.
da ich ja öfters ohne batterie arbeite muß sich chc wohl irgendwie neu die daten suchen und ist sich dann auch nicht mehr so sicher hab ich das gefühl.
am anfang wies chc noch eine full capacity von ca 65WH aus. (medion Version)
mittlerweile nur noch 59 und ein wear level von 9-10 %
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1127232905 »
Gespeichert

Zulu80

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #16 am: 20. September 2005, 18:13:49 »

vielleicht liegt es daran dass windows für eine schnellere suche immer index-dateien schreibt. das könnte man noch abschalten versuchen.
Gespeichert

bjmg

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #17 am: 20. September 2005, 18:24:35 »

Index-Suche - keine Ahnung was man bei Windows darunter versteht - wurde bei vielen schon abgeschaltet - ohne Erfolg.
Gespeichert
Bernhard

Jabber-ID: bjmg@amessage.info

Abgar

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 160
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #18 am: 20. September 2005, 18:28:21 »

Es sind ja auch seltsame Geräusche - weniger Zugriff, sondern Arretierung. Zugriffe höre ich bei der vorliegenden Platte höchst selten. Zudem scheint sich die Geschwindigkeit zu ändern. Das bei Toshiba als auch bei zwei getesteten Samsung-Platten...

Grüße Euch - Abgar
Gespeichert
[FONT="Verdana"]dell [COLOR="sienna"]i9400[/COLOR] (dtr - xp/vista/fedora7) | [COLOR="Red"]i[/COLOR][COLOR="Green"]b[/COLOR][COLOR="Navy"]m[/COLOR] [COLOR="sienna"]t40[/COLOR] (mobil/der freund fürs grobe... - xp) | msi[COLOR="sienna"] s260[/COLOR] (i-net/server - xp/fedora7)[/FONT]

bjmg

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
[S260] Festplattenabschaltung funktioniert nicht überall
« Antwort #19 am: 20. September 2005, 18:36:19 »

\"Knallt\" denn die Platte auch, wenn der Rechner ausgeschaltet wird oder läuft sie ruhig aus?
Ein ähnliches Problem gab es mal im Kernel Linux-Kernel 2.6.3. Es könnte sich also um einen Fehler bei Windows handeln.
Gespeichert
Bernhard

Jabber-ID: bjmg@amessage.info