Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 1.6 Final für MS 7125  (Gelesen 2557 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Sightus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
1.6 Final für MS 7125
« am: 23. August 2005, 17:15:40 »

Moin,

ich war überrascht zu sehen; es gibt eine \"neue\" Final-Version mit derRevisionsnummer 1.6!

Habe das Update eingespielt, nachdem ich lange mit 1.5 zu kämpfen hatte. Der Rechner fährt mit der neuen Version komplett herunter und lässt sich benfalls neustarten! Ebenfalls habe ich die USB2-Performance getestet und war vollkommen zu frieden.

Bislang bin ich vollstens überzeugt. Allerdings habe ich die übertaktungswichtigen Kriterien nicht testen können. Ich bin dankbar für jeden sinnvollen beitrag.

Gruß ju
Gespeichert
Wer nicht völlig verwirrt ist, versteht die Situation nicht richtig

micha39

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 190
1.6 Final für MS 7125
« Antwort #1 am: 23. August 2005, 19:32:23 »

Hats schon jemand am laufen ? Gibts dort nun endlich mal ne Option , um die blöde Discettenlaufwerksabfrage zu deaktivieren ,oder hilft immer nur noch ein deaktivieren ?
Und wie siehts im Raid aus, bleibt der auch noch so lang dort hängen ?
Gespeichert

M.I.S

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 79
1.6 Final für MS 7125
« Antwort #2 am: 23. August 2005, 20:21:43 »

Die 1.6 Final ist doch schon vom 23.06.05.
Gespeichert

micha39

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 190
1.6 Final für MS 7125
« Antwort #3 am: 23. August 2005, 21:45:52 »

mag sein , nur nicht auf der deutschen Seite  =)
Gespeichert

Sightus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
1.6 Final für MS 7125
« Antwort #4 am: 23. August 2005, 22:03:42 »

Stimmt; ich lade erst die Updates, wenn ich sie auf der deutschen MSI-Page finde. Da ich schon öfters Probleme mit Betas oder Pseudo-Finals hatte.
Gespeichert
Wer nicht völlig verwirrt ist, versteht die Situation nicht richtig

lancelotti

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 437
1.6 Final für MS 7125
« Antwort #5 am: 23. August 2005, 22:07:30 »

Hallo :winke


Die deutsche Seite hängt sowieso bei allem hinterher am besten immer auf der Tw-Seite nachschauen die sind aktueller ;)

Sonst muss ich sagen mit der 1.6 hab ich soweit keine Probleme selten mal einen hänger beim Bios-Sign-On aber sonst i.o.
Zum Diskettenlaufwerk: keine Ahnung ob die einstellungen da sind hab nämlich keins drinne :D

MfG
lancelotti
Gespeichert
[Blink]
Wo kämen wir hin, wenn alle sagten: Wo kämen wir hin
und niemand ginge, um einmal zu schauen, wohin man käme, wenn man ginge.

    [/li][li]Core2Duo E6420@3200MHZ
    [/li]
  • Gigabyte GA-P35-DS4
  • 4x1024 MB AData Vitesta Extreme DDR800 @5-5-5-15 @2.0V @DDR960
  • Gainward Bliss 8800 GTS
  • X-Fi XtremeMusic
  • HDD: 2x400GB Samsung + 2x250GB Hitachi
  • Vista Ultimate 32bit[/color]
[/Blink]

micha39

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 190
1.6 Final für MS 7125
« Antwort #6 am: 23. August 2005, 22:22:24 »

Hmmm ,dumme Frage ,wie bekommst du dann die Sata-Treiber beim Installieren auf\'s System

 ?(
Gespeichert

lancelotti

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 437
1.6 Final für MS 7125
« Antwort #7 am: 23. August 2005, 22:27:53 »

Hallo

Also bis jetzt hab ich noch keine gebraucht da ich Windoof nich aufs Raid Installiere.



MfG
lancelotti
Gespeichert
[Blink]
Wo kämen wir hin, wenn alle sagten: Wo kämen wir hin
und niemand ginge, um einmal zu schauen, wohin man käme, wenn man ginge.

    [/li][li]Core2Duo E6420@3200MHZ
    [/li]
  • Gigabyte GA-P35-DS4
  • 4x1024 MB AData Vitesta Extreme DDR800 @5-5-5-15 @2.0V @DDR960
  • Gainward Bliss 8800 GTS
  • X-Fi XtremeMusic
  • HDD: 2x400GB Samsung + 2x250GB Hitachi
  • Vista Ultimate 32bit[/color]
[/Blink]

micha39

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 190
1.6 Final für MS 7125
« Antwort #8 am: 23. August 2005, 22:33:48 »

na gut ,aber wie würd mans hinbekommen ?
Gespeichert

lancelotti

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 437
1.6 Final für MS 7125
« Antwort #9 am: 23. August 2005, 22:39:48 »

Hallo

Also ich weis ja net ob sich die Treiber irgendwie in die Setup-CD mit einbinden lassen aber sonst müsste wohl zum Installieren eins eingebaut werden.
Andere Möglichkeit kann ich leider net anbieten.


MfG
lancelotti
Gespeichert
[Blink]
Wo kämen wir hin, wenn alle sagten: Wo kämen wir hin
und niemand ginge, um einmal zu schauen, wohin man käme, wenn man ginge.

    [/li][li]Core2Duo E6420@3200MHZ
    [/li]
  • Gigabyte GA-P35-DS4
  • 4x1024 MB AData Vitesta Extreme DDR800 @5-5-5-15 @2.0V @DDR960
  • Gainward Bliss 8800 GTS
  • X-Fi XtremeMusic
  • HDD: 2x400GB Samsung + 2x250GB Hitachi
  • Vista Ultimate 32bit[/color]
[/Blink]

Cpt.Willard

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 275
1.6 Final für MS 7125
« Antwort #10 am: 24. August 2005, 13:32:26 »

Bin bis jetzt, da ich nur 1.2 nutzte ebenfalls zufrieden mit 1.6, paar Sachen sind irgendwie anders:


Vorher war da noch:
IDE Primary Master Raid en-/disabled
IDE Primary Slave Raid en-/disabled
IDE Secondary Master en-/disabled
IDE Secondary Slave en-/disabled

die sind bei mir weg??? nur noch Sata1,2,3,4 -Raid, en-/disabled???

Desweiteren sind meine RAMS automatisch auf 2,65V gewesen, sonst immer auf 2,7V, normal???
Gespeichert
MSI K8N Neo4 Platinum V1.0 Bios 1.D
G.SKill F1-3200PHU2-2GBZX 2-3-2-5 1T @DDR476 2,5-3-2-5 1T
Athlon64X2 Manchester 4200+ @ 2600MHz
1xSamsung Sp1213c
Audigy2ZS Platinum
BQT 650W
XFX 8800GTX

micha39

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 190
1.6 Final für MS 7125
« Antwort #11 am: 24. August 2005, 15:22:46 »

Hmmm ,naja ,am besten ich warte mal noch ein bischen . Hab auch noch das 1.2 drauf und das läuft eigentlich ganz ok . Bis auf diese blöde Discettesache halt ,aber damit kann man ja auch leben .
Ups ,vergessen , und halt das es beim Raidsetup immer ne weile stehen bleibt .Das hatte ich bei meinem Asus-Board verher auch ,und wurde dort durch ein mod-Bios behoben .Na mal sehen ,vielleicht kommt hier auch noch was .
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1124889973 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.072
  • Der Affe arbeitet nicht bei MSI
1.6 Final für MS 7125
« Antwort #12 am: 24. August 2005, 16:03:25 »

Von MSI gibt es ja schon die 1.7Beta3 bis 5. Schauen wir, wann es ein neues Final gibt.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...