ALC850 Soundchip
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: ALC850 Soundchip  (Gelesen 3147 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

-Maverick-

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
ALC850 Soundchip
« am: 12. Juli 2005, 14:13:40 »

Der Onboardsound ist ja durch einen von MSI bereitgestellten Treiber installiert.
Gibt es die Möglichkeit einen neuen Treiber von Realtek (der Chip ist doch ein Realtek?) zu benutzen um evtl. einen etwas besseren Sound zu bekommen?
Mein damaliges Problem der Inkompatibilität der Soundblaster LS die ich besitze konnte ich halt nur lösen indem ich auf den OnBoardsound ausgewichen bin. Der Sound ist aber, wenn auch unwesentlich, schlechter als der von der Steckkarte.
Das will ich halt durch einen neuen Treiber ein wenig verbessern.
Hoffe auf zahlreiche Antworten.  :winke

Gruß Mario


Edit: Irgendwie bin ich im falschen Sub gelandet, wenn ein Mod so freundlich wäre....  :kaffee
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1121170522 »
Gespeichert
AMD64 3500+Winchester - MSI K8N Neo2 Platinum Edition - 512 MB Geil PC3200 - XP Pro - Arctic Freezer 64

real_Viper

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 160
RE: ALC850 Soundchip
« Antwort #1 am: 12. Juli 2005, 17:57:15 »

Hi,

Schon mal http://www.realtek.com.tw -> Downloads -> Computer peripheral & Multimedia ICs -> AC97 Codecs -> Software Downloads (Drivers and Utilities) angeschaut?

Ist doch ein AC97 Codec, oder?

Gruß, Viper
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1121183856 »
Gespeichert
AMD Athlon64 3500
MSI K8T Neo2
1 GB Ram
Samsung SP1614N
Samsung SP1614C
Club3d Radeon9800Pro
Creative SB Audigy Player
Plextor PX116A2
Samsung SW240B
AG Neovo K-19

-Maverick-

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
ALC850 Soundchip
« Antwort #2 am: 12. Juli 2005, 21:25:45 »

Ja ist es, ich habe nur bedenken das es da unterschiede wegen den Soundchips gibt!
Habe jetzt wo ich es gefunden habe auch Probleme den Codec zu installieren.
Kann mir jemand einen Tiop geben?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1121196761 »
Gespeichert
AMD64 3500+Winchester - MSI K8N Neo2 Platinum Edition - 512 MB Geil PC3200 - XP Pro - Arctic Freezer 64

Dexter31

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 178
ALC850 Soundchip
« Antwort #3 am: 13. Juli 2005, 05:41:39 »

ALCxxx ist ALCxxx, habe bis jetzt immer die Original Realtektreiber genutzt
Gespeichert
Mainbord: Abit AV8
CPU: A64 3500+ Winchester
Radeon X800XT ViVo
2x 1GB SamsungRAM
BenQ DVD DD DW1620
BenQ DVD-ROM DVP 1650V
OS: WinXP-SP2
Tagan TG480-U1

Prodicydavid

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 457
ALC850 Soundchip
« Antwort #4 am: 13. Juli 2005, 14:58:41 »

naja fast richtig *g der Codec ist irgendwie von Realtek aber der Chip von via.
Zumindest sagt das Knoppix. und der Sound kommt auch.
Nur gibts dann nur ein Probl. der Real Codec wird dann deinstalliert und alle anderen Features wie 7.1 Surround etc gibts dann nicht mehr.
Seltsam...
hab mich ehrlich gesagt mittlerweilen mit dem standart Treiber zufrieden gegeben.
Der von Realtek (Sound) geht nicht.
Gespeichert

Dexter31

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 178
ALC850 Soundchip
« Antwort #5 am: 13. Juli 2005, 17:08:08 »

@ Prodicydavid

Wenn oder was meinst Du jetzt?  ALCxxx ist immer von Realtek und da kann man die Realtektreiber benutzen, allerdings hat die VIA Southbridge auch eine Soundfunktion integriert und die wird von Linux erkannt (der ALCxxx Chip wird glaube gar nicht unterstützt)
Gespeichert
Mainbord: Abit AV8
CPU: A64 3500+ Winchester
Radeon X800XT ViVo
2x 1GB SamsungRAM
BenQ DVD DD DW1620
BenQ DVD-ROM DVP 1650V
OS: WinXP-SP2
Tagan TG480-U1

Prodicydavid

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 457
ALC850 Soundchip
« Antwort #6 am: 13. Juli 2005, 17:16:57 »

naja wie gesagt hat mich nur gewundert als Linux nen Via Soundchip geladen hat.
ein Realtek Treiber der neueren Generation lässt z.B. mein Mikrofon stumm bleiben... d.h. kann das nicht so ganz hin hauen mit den Treiber von realtek glaub fast das die da noch etwas umgebaut haben das nicht alles passt :)
Gespeichert

Dexter31

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 178
ALC850 Soundchip
« Antwort #7 am: 13. Juli 2005, 17:21:25 »

benutze kein Micro, kann  deshalb dazu nichts sagen, habe gestern aber den 3.74 installiert und in der Systemsteuerung erscheint wie bei jeder Version davor auch, ein AC97 Controllfeld mit MSI Logo
Gespeichert
Mainbord: Abit AV8
CPU: A64 3500+ Winchester
Radeon X800XT ViVo
2x 1GB SamsungRAM
BenQ DVD DD DW1620
BenQ DVD-ROM DVP 1650V
OS: WinXP-SP2
Tagan TG480-U1

dr_axel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
ALC850 Soundchip
« Antwort #8 am: 14. Juli 2005, 17:47:07 »

Man kann auch den Realtek löschen, und durch den nForce Soundtreiber ersetzen.
Danach das nForce Soundtreiber Paket über das Setup instalieren.
Benötigt wird Directx 9c.
Gespeichert
AMD 64 3000 Venice, MSI K8N Neo2 Platinum, 1GB G.E.I.L PC 3200 (2X512MB)