Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Neo-54G 925XE Mikro Problem.  (Gelesen 1383 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Kalan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Neo-54G 925XE Mikro Problem.
« am: 23. Juni 2005, 18:20:59 »

Hi.
ich hatte gestern noch ein leeres system gehabt.
dann hatte ich win und treiber und direct-x9c installiert.
heute hab ich battlefield 2 bekommen. als ich am installieren war habe ich noch per Teamspeak mit einem kollegen gesprochen. alles problemlos.
Als die Battlefield 2 installation fertig war hat der auch noch nen direct-x installiert.
nach dem neustart geht jetzt mein mikro nicht ganz richtig, bzw ich muss in das mikro schon richtig reinschreien damit am anderen ende ein pieps rauskommt.
kennt jemand das problem?

bei den mikroeinstellungen ist auch der hacken für mikroboost nicht vorhanden (war vorher auch nicht da als es funktioniert hatte).

Pls help.

MfG
Kalan
Gespeichert

Kalan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Neo-54G 925XE Mikro Problem.
« Antwort #1 am: 25. Juni 2005, 11:05:18 »

hi wieder.
mittlerweile hab ich herausgefunden dass ich die mikrolautstärke besser hinbekomme.

nach jedem neustart is das mikro sehr leise (muss reinbrüllen).
Wenn ich bei der 3D audio konfiguration, beim mixer den lautstärkenregler beim mikro ein mal ganz runter drehe und dann wieder auf voll geht es komischer weise wieder. zwar immer noch nicht wie bei meinem alten board aber ausreichend.
aber nach einem neustart muss ich das wieder machen.

pls patchen.

MfG
Kalan
Gespeichert

ahcsas

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 583
Neo-54G 925XE Mikro Problem.
« Antwort #2 am: 25. Juni 2005, 11:11:55 »

Benutzt du schon den aktuellsten Treiber von http://www.msi.com.tw?
Gespeichert
Viele Grüße,
Sascha

Kalan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Neo-54G 925XE Mikro Problem.
« Antwort #3 am: 28. Juni 2005, 17:39:15 »

ja. hat sich aber nichts geändert.
Gespeichert