Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [K8N Neo2] Kann kein BIOS mehr flashen  (Gelesen 2712 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

digitalfrost

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
[K8N Neo2] Kann kein BIOS mehr flashen
« am: 22. Juni 2005, 23:58:16 »

Hallo. Ich hab folgendes Problem: Ich kann weder mit AWDFLASH noch mit UNIFLASH ein BIOS auf mein Board flashen.
AWDFLASH sagt das BIOS wäre schreibgeschützt. Im BIOS ist die \'Virus Protection\' aus, und soweit ich weiß gibts auf dem Board auch keinen Jumper für den schreibschutz.
Ich habs auch schon mit der -FORCE Option von UniFlash probiert, aber keine Chance. Winflash funktioniert ebenfalls nicht.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1119477573 »
Gespeichert
.

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
[K8N Neo2] Kann kein BIOS mehr flashen
« Antwort #1 am: 23. Juni 2005, 00:56:04 »

Schon mal mit einer Bootdiskette probiert?

Auch das richtige Bios runtergeladen?
Gespeichert

digitalfrost

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
[K8N Neo2] Kann kein BIOS mehr flashen
« Antwort #2 am: 23. Juni 2005, 01:35:16 »

Boote von USB-Stick, reines DOS ohne himem.sys etc. Bios is das richtige, is völlig egal, 1.36b, 1.5, 1.8 ...alles nix.
Gespeichert
.

MurdoK

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.051
[K8N Neo2] Kann kein BIOS mehr flashen
« Antwort #3 am: 23. Juni 2005, 07:27:30 »

Hallo & Guten Morgen !!  :winke

Versuch mal zum Flashen diese Kommandozeile:

AWDFLASH XXX.bin /py /sn /cc /cd /cp /Wb /f

gehts noch nicht, dann das:

AWDFLASH XXX.bin /py /sn /cc /cd /cp /Wb /QI

Dabei ist XXX.bin, durch die zu flashende Datei zu ersetzen.

Gruß MurdoK
Gespeichert
/ K8N DIAMOND Plus / Bios 1.2 BETA3 / Zalman7700Cu / RX1900XT@XTX Bios  / SB Audigy SE / 3000 Winchester @ 300Mhz x 8 = 2400 / 2x 512MB DS MDT@200mhz / 470W BeQuiet / MaXtor160GB SATA / WD250GB SATAII / ext. IBM80GB / ....and don´t forget: Everytime you eat an egg, it´s like you are eating a chicken baby...:D

digitalfrost

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
[K8N Neo2] Kann kein BIOS mehr flashen
« Antwort #4 am: 25. Juni 2005, 18:50:23 »

Danke für die Tipps MurdoK, aber ich hab das Problem mittlerweile anders gelöst :o.
Ich war auf der Homepage des BIOS-Chip Herstellers und hab mit angesehen welcher Pin für die Write Protection zuständig ist. Da stand an dem Pin müssen 3.3v anliegen damit WP aus ist,
schnell mit Multimeter gemessen: 0.05v. -> Übeltäter gefunden. Ich hab dann unter dem BIOS Chip von VCC nach WP ein Kabel gelötet, funktoniert wieder :party
Gespeichert
.

Leo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
[K8N Neo2] Kann kein BIOS mehr flashen
« Antwort #5 am: 25. Juni 2005, 20:43:46 »

Jetzt würde mich nur interessieren, wieso da die Falsche Spannung anliegt??

Kann ja irgendwie nicht sein ... oder?? :irre

Leo
Gespeichert

diddl1211

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 888
[K8N Neo2] Kann kein BIOS mehr flashen
« Antwort #6 am: 25. Juni 2005, 21:37:17 »

ist ja schon seltsam, dass die spannung nicht ok war.

ist es jetzt nun ein fehler von msi, dass die ein angschlagenes bord ins rennen schicken,

oder hast du schon des öfteren mal hier und dort gelötet?

gruss
diddl

digitalfrost

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
[K8N Neo2] Kann kein BIOS mehr flashen
« Antwort #7 am: 26. Juni 2005, 04:18:39 »

Ich hab an dem Board noch nie was gemacht, außer gescheite Wärmeleitpaste und den NB Kühler.
Ich denke es ist einfach mit der Zeit kaputtgegangen? :wall
Gespeichert
.

MurdoK

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.051
[K8N Neo2] Kann kein BIOS mehr flashen
« Antwort #8 am: 26. Juni 2005, 08:59:08 »

Hallo !! :winke

Zitat
Ich hab an dem Board noch nie was gemacht, außer gescheite Wärmeleitpaste und den NB Kühler.

Zumindest hast du doch dein Bios vorher flashen können. Das Board kann also nur indirekt dafür verantwortlich sein.

Bios-Modding ist halt ein heikles Gebiet, vor allem wenn man seinen eigenen Code reinpatcht.........Und das hast du doch oder ?

Uniflash z.B benutzt völlig andere Flash-Routinen als Awdflash.....wer weiss was da schiefgelaufen ist.....

Na ja, Hauptsache der Rechner läuft wieder.....

Gruß MurdoK
Gespeichert
/ K8N DIAMOND Plus / Bios 1.2 BETA3 / Zalman7700Cu / RX1900XT@XTX Bios  / SB Audigy SE / 3000 Winchester @ 300Mhz x 8 = 2400 / 2x 512MB DS MDT@200mhz / 470W BeQuiet / MaXtor160GB SATA / WD250GB SATAII / ext. IBM80GB / ....and don´t forget: Everytime you eat an egg, it´s like you are eating a chicken baby...:D