Sound Probleme Driver3 & GTA San Andreas
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Sound Probleme Driver3 & GTA San Andreas  (Gelesen 1886 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Black Devil

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Sound Probleme Driver3 & GTA San Andreas
« am: 22. Juni 2005, 22:31:05 »

Hallo Leutz....

Habe da mal eine Frage an euch ich habe das MSI K7N2L Delta-L Mainboard
und habe ein kleines Sound Problem mit Driver3 und GTA San Andreas :brech

Habe immer solche Ton störungen und weiss nicht waran das liegen könnte habe schon neue Treiber drauf gemacht ich weiss nicht mehr weiter................

Hoffe das ihr mir vieleicht sagen könnt woran das liegt



Danke schon mal im Vorraus..




Gruss. BlackDevil
Gespeichert
AMD Athlon64 X2 4800+
MSI K8N SLI Platinum
4x DDR RAM PC 400 1024MB MDT
2x PixelView GeForce 7800 GTX SLi  
Plextor PX-750A
Maxtor 300 GB 7200 U/MIN 16MB
Ready2GO Liquid Cooling System Thermaltake Kandalf 9000 BWS
Netzteil 900 Watt
 :winke :winke :winke :winke :winke

Black Devil

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Sound Probleme Driver3 & GTA San Andreas
« Antwort #1 am: 23. Juni 2005, 22:01:00 »

ich habe zwar ton aber nur für max. 5 -10 min. und dann kommt so ein verzehrung die aber nur ca. 1-2min. anhalten danach hören sie wieder auf und fangen nach ca. 5-10 min. wieder an
Gespeichert
AMD Athlon64 X2 4800+
MSI K8N SLI Platinum
4x DDR RAM PC 400 1024MB MDT
2x PixelView GeForce 7800 GTX SLi  
Plextor PX-750A
Maxtor 300 GB 7200 U/MIN 16MB
Ready2GO Liquid Cooling System Thermaltake Kandalf 9000 BWS
Netzteil 900 Watt
 :winke :winke :winke :winke :winke

Black Devil

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Sound Probleme Driver3 & GTA San Andreas
« Antwort #2 am: 28. Juni 2005, 20:16:37 »

Dieses Problem besteht noch bei Far Cry und halt bei den Spielen die ich auf gelistet habe ..........
Gespeichert
AMD Athlon64 X2 4800+
MSI K8N SLI Platinum
4x DDR RAM PC 400 1024MB MDT
2x PixelView GeForce 7800 GTX SLi  
Plextor PX-750A
Maxtor 300 GB 7200 U/MIN 16MB
Ready2GO Liquid Cooling System Thermaltake Kandalf 9000 BWS
Netzteil 900 Watt
 :winke :winke :winke :winke :winke

Black Devil

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Sound Probleme Driver3 & GTA San Andreas
« Antwort #3 am: 29. Juni 2005, 22:03:40 »

ja ich nutze On-Board Sound EAX habe ich auch schon ausgeschaltet wo schaltet man den den stereo aus im spiel selber oder im desktop
Gespeichert
AMD Athlon64 X2 4800+
MSI K8N SLI Platinum
4x DDR RAM PC 400 1024MB MDT
2x PixelView GeForce 7800 GTX SLi  
Plextor PX-750A
Maxtor 300 GB 7200 U/MIN 16MB
Ready2GO Liquid Cooling System Thermaltake Kandalf 9000 BWS
Netzteil 900 Watt
 :winke :winke :winke :winke :winke