Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Download funktoniert nicht: MSI Live Update 3.71 / Silicon Image Driver  (Gelesen 1285 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Gregor2809

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16

Hallo - ich bins wieder!
Bitte um Nachsicht, wenn ich \"Offtopic\" gelandet sein sollte.

Beim Ausführen von LiveUpdate (3.71) lassen sich alle treiber problemlos runterladen und installieren AUSSER den Silicon Image RAID Treibern!

Da bekomme ich beim \"E-Setup\" immer die Meldung :
\"An error occured while downloading the file, code:0
Please connect to the internet first, and try it later\"
(siehe Anlage: SILUpdate.jpg)
(überflüssig zu erwähnen, dass ich \"connected\" bin)

Liegt es vielleicht an der Firewall (Sygate 5.5)? Die hab ich u.a. so konfiguriert, dass alles nach MSI connecten darf, der Rest muß mich fragen.

Ich habe übrigens die neuen Treiber schon separat heruntergeladen und installiert, jedoch aus irgendeinem Grund erkennt das Live-Update die Treiber-Version nicht.

ICH MÖCHTE:
- dass mein Live-Update die Silicon-Image-Raid-Treiber-Version erkennt
- die neuen Treiber mittels Live-Update herunterladen & installieren können

Kennst jemand den passenden Zauberspruch?


Vieles Danke
Gregor
Gespeichert
MSI K8N Diamond
AMD Athlon 64 x2 4200+
TwinMOS Dualchannel 1024 MB
MSI RX1950XT-VT2D256E-HD

mcihael

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 891

Zitat
Originally posted by Gregor2809
Hallo - ich bins wieder!
Bitte um Nachsicht, wenn ich \"Offtopic\" gelandet sein sollte.
Es ist halt schwer, die richtige Rubrik zu finden....

Zitat
Da bekomme ich beim \"E-Setup\" immer die Meldung :
\"An error occured while downloading the file, code:0
Please connect to the internet first, and try it later\"
Die wichtige Passage habe ich Dir mal unterstrichen.

Zitat
Liegt es vielleicht an der Firewall (Sygate 5.5)?
Gut möglich. Netzwerkstecker raus bewirkt das gleiche, ist aber reproduzierbar;)
http://www.ntsvcfg.de regelt.

Zitat
ICH MÖCHTE:
- dass mein Live-Update die Silicon-Image-Raid-Treiber-Version erkennt
- die neuen Treiber mittels Live-Update herunterladen & installieren können

Kennst jemand den passenden Zauberspruch?
Ja. Lieblingsbrowser anwerfen, die Seite mit den Treibern für das eigene Board als Bookmark einrichten und diese gelegentlich aufsuchen. Mit gescheiten Browsern geht das sogar automagisch. :)

Michael
Gespeichert
K8T Neo2-FIR, BIOS 9.40 / Athlon64 3000+, S.939 (Winchester) / Boxed Kühler / 2x1024MB PC3200 CL3 Kingston/ MSI Geforce 6200 (NV44) AGP8x 256MB passiv