Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: (UPDATE)K8T neo fis2r bootet nicht/early chipset initialization  (Gelesen 2187 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

OVVLL

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18

:hi alle zusammen,
also ich hab da ein kleines Problem mit meinem MSI K8T Neo Fis2r:
Undzwar:
Vor ca. 2 Wochen neuen Ram gekauft (2x 512MB GEIL CL2,5 DDR400)
Nach dem Einbau lief alle super.
Nach ein paar Tagen bemerkte ich jedoch, dass wenn ich neustarten wollte, der Rechner nicht neustartete und das D-Bracket \'\'early chipset initialization\'\' anzeigt. Hab mir nichts weiter gedacht und es mit Reset Knopf versucht. Danach bootete der Rechner auch wieder.

Dann heute nachmittag ist mir im Windows aufgefallen, dass CoreCenter den FSB nur mit 133Mhz erkannte (statt den 200MHz). CoreCenter beendet und neugestartet = immer noch 133MHz. CPU-Z gab mir auch 133MHz FSB (CPU läuft also nur mit 1330 MHz :irre)
Dachte mir mit einem Neustart würde ich das Problem beheben, doch es passierte nichts mehr.  Bildschirm blieb schwarz  und das D-Bracket \'\'sagte\'\':early chipset initialization
Hab Netzstecker gezogen und Batterie vom Mainboard entfernt, dies für ca. 5Min
Danach Rechner gestartet und dann blieb der Bildschirm bei dem CoreCell Chip logo stehen und das D-Bracket gab mir wieder die gleiche Meldung wie immer. :motz
Ich hab meinen alten RAM wieder eingebaut um zu gucken ob das vielleicht geht.
Leider auch nicht (1x 512MB und 1x 256MB Samsung DDR333 CL2,5)

Hier die Daten meines PCs & des NTs:
PC:
MSI K8t Neo Fis2r
AMD A64 3000+ (erste Revision die nur mit RAM arbeitet die CL2,5 < haben)
MSI 6800GT
2x 512MB GEIL DDR400 CL2,5
80GB+120GB Maxtor S-ATA
DVD und CD-RW Laufwerk

NT:
400Watt  DTK Computer
+5V     35A
+12V   15A
+3,3V   22A
-5V        0,5A
-12V      0,8A
Combined Power (+5V&+3,3V)  210Watt

Ich hoffe einer kann mir helfen.
Und dass er FSB nur noch mit 133MHz lief ist schon komisch.

DANKE SCHONMAL und schönen Tag noch
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1117183676 »
Gespeichert

mcihael

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 891
RE: K8T neo fis2r bootet nicht/early chipset initialization
« Antwort #1 am: 17. Mai 2005, 20:05:28 »

Also das Netzteil ist ja etwas schwach auf der Brust. Typisches Mogelteil, mein 350W-HEC hat da mehr Saft.
Schau doch mal, ob Du ein anderes, besseres Netzteil zum Testen auftreiben kannst.

Michael
Gespeichert
K8T Neo2-FIR, BIOS 9.40 / Athlon64 3000+, S.939 (Winchester) / Boxed Kühler / 2x1024MB PC3200 CL3 Kingston/ MSI Geforce 6200 (NV44) AGP8x 256MB passiv

OVVLL

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
(UPDATE)K8T neo fis2r bootet nicht/early chipset initialization
« Antwort #2 am: 17. Mai 2005, 20:14:15 »

hi
kann leider kein anderes NT ausprobiern.
Hab aber schon alles überflüssige abgeklemmt. (also HDDs, Optische Laufwerke, Gehäuse-Lüfter) hab auch ne alte Geforce 2 eingebaut. hat aber alles nix gebracht.

was ich jetzt so hier im Forum und mit google gefunden hab ist auch nicht gerade das Tollste:
1 Beispiel wo ein neues NT was gebracht hat
und sonst haben alle einfachdas Board eingeschickt bzw. umgetauscht und das hats schon gebracht.

Ich glaub ich geh mal mit dem Board zu dem Händler meines Vertrauens  :)

Kann man wohl das K8T Neo gegen ein K8N
 Neo eintauschen? (bringt ja bekanntlich mehr Leistung wenn man ne nVidia Grafikkarte und nen nVidia Chipsatz hat :D)

Trotzdem danke
Gespeichert

OVVLL

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
(UPDATE)K8T neo fis2r bootet nicht/early chipset initialization
« Antwort #3 am: 17. Mai 2005, 20:24:41 »

komisch komisch komisch

hab die GEIL Ram module nochmal eingebaut, diesmal in Slot 2+3 und hab sie so weit wie möglich reingesteckt (nach dem sie eingerastet sind nochmal weiter gedrückt)
ich glaube fast dass die passiven kühler verhindern, dass die kontakte richtig auf einander liegen.
Aber naja nachdem ich die module erneut eingebaut hab und den power knopf gedrückt hab kam ich schonmal weiter  :irre
sah alles normal aus, außer dass ich dann F1 (für ENTER BIOS) oder F2 (für SET DEFAULT AND BOOT) drücken musste. ich hab F1 gedrückt und nun sagt mir das D-Bracket DECOMPRESSING BIOS IMAGE TO RAM FOR FAST BOOTING
liegt wohl alles dadran, dass ich die Batterie und den Netzstecker abgezogen hatte.
Gespeichert

OVVLL

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Fehler gefunden!
« Antwort #4 am: 27. Mai 2005, 10:53:17 »

Nach Bios reset und Einbau nur eines RAM Modules hab ich Bios Version 1.9 draufgemacht.
Danach lief fast alles perfekt, außer dass ich keinen Neustart machen konnte. Diesen Fehler habe ich beseitigt, indem ich Cool\'n\'Quiet im Bios deaktiviert hab.
Und dass kann ja wohl nicht sein, wenn man Cool\'n\'Quiet aktiviert hat dass dann der Rechner Probleme mit dem RAM hat.

Naja wenigstens kann ich jetzt wieder zogggen  :lala
Gespeichert